Loading ...
Sorry, an error occurred while loading the content.

Re: pedit - selector/jumper dialog... bug?

Expand Messages
  • jmarkevich
    ... explain. ... on the ... Yes, that works, and while it s not a huge step... why does the option get turned on at all? Note - this also happens when I don t
    Message 1 of 3 , Oct 1, 2007
    • 0 Attachment
      --- In peditors@yahoogroups.com, Paul Nevai <nevai@...> wrote:
      >
      > On Sun, Sep 30, 2007 at 12:06:54PM -0000, jmarkevich wrote:
      > > Hi, I found a little thing that might be a bug... if not, please
      explain.
      > >
      > > I have a Treo 90. To get to both the selector and the jumper dialogs,
      > > I have to press option (the blue button) plus my esc key (which is #,
      > > so option-O) plus "S" or "J". When the dialog comes up, the
      > > option-lock is on. I did not set it.
      > >
      > > In fact, I can bring up the dialogs with pen taps alone and it is
      > > still on. The reason may be that the default & selected field is a
      > > numeric field. I usually specify backward or forward before the number
      > > of selected/jumped units... so if I hit b I get "7" and f gets me "-".
      > >
      > > The field seems to allow those characters to be entered, though... so
      > > there's nothing at the OS level that forces numbers, I guess.
      > >
      > > Any suggestions?
      >
      > Yes,. this came up before. Maybe you can press the option button to
      > de-option it? Yes, I think this might solve it. I think this works
      on the
      > Treo 755p. Testing...testing...testing...yes, it works.
      >

      Yes, that works, and while it's not a huge step... why does the option
      get turned on at all? Note - this also happens when I don't touch the
      keyboard, i.e. tap on the toolbar "S" and "J". At first I thought it
      was just a keyUp event kinda thing...
    Your message has been successfully submitted and would be delivered to recipients shortly.