Loading ...
Sorry, an error occurred while loading the content.

RE: TE2

Expand Messages
  • C. Ward Yelverton
    I duplicate Luc and Jahn s results. With 5-way enabled in v8.01 per your instructions the Left/Right control moves the cursor, Up/Down has no visual effect,
    Message 1 of 1 , Jan 2, 2006
    • 0 Attachment
      I duplicate Luc and Jahn's results. With 5-way enabled in v8.01 per your
      instructions the Left/Right control moves the cursor, Up/Down has no
      visual effect, and center Select toggles between List and Edit screens.

      Next?

      Ward Y...


      C. Ward Yelverton
      109 Belmont Dr.
      Palatka FL 32177-6539
      386.328.1115
      ward@...


      -----Original Message-----
      From: Paul Nevai [mailto:nevai@...-state.edu]
      Sent: Saturday, December 31, 2005 07:21
      To: Paul Nevai; giuris@...; jahn-rentmeister@...;
      ward@...; lufad@...
      Subject: TE2

      Dear Friends:

      Luc has been having this problem, see below, for a long time with pedit
      and pToolSet on his Tungsten E2 involving the 5-way navigator.

      At this time I would like to ask you to make one small test with pedit to
      see if your TE2 works as expected.

      If you don't have it yet, please download the latest pedit, 8.01,

      http://www.paulcomputing.com

      Then please open up a memo, that is, go to EditView. Then please use the
      preferences menu command in the "Op" menu to set the "cursor moves via
      5-way button" check-box, see the "EditView" tab there.

      Then please see if indeed you can move the cursor using the 5-way
      left/right and up/down.

      As you can see, left/right works for Luc but up/down doesn't.

      Please let me know what you find, perhaps via a group reply so that Luc
      would get it too.

      Happy new year and many thanks und vielen danke, Paul [I can't thank you
      in Greek but my son took Greek in college and spent a summer after high
      school there with his best friend whose family is Greek]

      ##########################################################################
      ###
      Please note that Luc is French Canadian so that English is a second
      language for him.

      I just hard reset my palm [in fact three times] sync the basic db and
      reinstall peditPro 8.01 and I am still having problems with pRotatorTool
      and cursor displacement in list mode and edit mode. pRotatorTool is
      normally activated by the 5 way select button left/right displacement are
      OK but up/down are not working? In list mode I can't use the 5 way
      up/down to navigate my memos but I can in standard Memo app. In edit mode
      I can't use the 5 way up/down to move the cursor but left/right are
      working and in standard Memo app up/down/left/right are working. On the
      other hand btnSliding "J" is working as expected. And yes I have check the
      preferences.
      I am using the missing sync if it make any difference. I did remove
      everything from the backup folder, before the last hard reset, since
      missing sync backup with ical and address book on my Mac. I disable the
      memo conduit since it is from an another developer. My tests were done in
      new memos that I created directly on my palm.
      ##########################################################################
      ###
    Your message has been successfully submitted and would be delivered to recipients shortly.