Loading ...
Sorry, an error occurred while loading the content.

Re: /& appName question

Expand Messages
  • goldend329
    ... []. With ... would work, ... supposed ... do and ... when you ... Palm. ... So others can learn from my mistake (thanks Paul for the guidance), I was
    Message 1 of 5 , May 3, 2005
    • 0 Attachment
      --- In peditors@yahoogroups.com, Paul Nevai <nevai@m...> wrote:
      > Hi Dave:
      >
      > # Prior to posting, I did try with just one switch, the /&appName C
      []. With
      > # it not working, I bundled more switches to see if any of them
      would work,
      > # with still no result.
      >
      > I just tried the pScript
      >
      > {a::/&appName C []}
      >
      > on 3 different Palms, including the Treo 650. It works exactly as it
      supposed
      > to be. Can you tell me why it didn't work? What did you expect it to
      do and
      > why it didn't do it? What did it do? What application you were in
      when you
      > tried it? What was on the screen? Are you sure you did not make typos?
      >
      > I can't help unless I can reconstruct exactly what happened on your
      Palm.
      >
      > All=my=best, Paul

      So others can learn from my mistake (thanks Paul for the guidance), I
      was within the Messaging application where my main intent was to
      determine the apps name as I was going to use it as I develop another
      pscript.

      Within the Messaging application, I launched pscript, where pscript
      tool#1 was displayed and typed it /&appName C[]. I expected the app
      name to be copied to the clipboard, where I was then going to launch
      memo pad, and select paste to learn the application's name. When I
      completed this process, using both the Messaging and other
      applications, when I selected paste, no parameter was pasted into memo
      pad. I believed I also crated a script called pScript_99, using the
      syntax of /&appName C [], and launched that script from within the
      applicaiton with no result.

      Items weren't operational until created a script, called Pscript_99,
      with the syntax of and used the same syntax of {a::/&appName C []}.
      While I'm still learning and didn't think the "{a::" was needed when
      running from the script pad, I now know otherwise. I would've figured
      just using the syntax from the script pad would've worked.

      I appreciate Paul's help, especially as I am still spending time
      debugng otherthings which is taking me _way_ too much time, and for
      others like myself, I would be willing to pay for others to help those
      who attempt to create a script yet run into errors which they don't
      know how to resolve by themselves.
    Your message has been successfully submitted and would be delivered to recipients shortly.