Loading ...
Sorry, an error occurred while loading the content.

Re: [peditors] Hot Sync stuck on Memos

Expand Messages
  • Paul Nevai
    # In peditpro (v. 7.11) I have used Clear Preferences and Clear Deleted # Records . I ve searched the group archives and the manual but haven t # found
    Message 1 of 5 , Oct 9, 2004
    • 0 Attachment
      # In peditpro (v. 7.11) I have used "Clear Preferences" and "Clear Deleted
      # Records". I've searched the group archives and the manual but haven't
      # found anything resembling this problem. I don't have any reason to suspect
      # that this is anything to do with peditpro (registered) -- I simply didn't
      # know where else to turn for help/advice.

      peditPro has nothing to do with it. MemoPad does the HotSync job. Just a
      guess: maybe something is corrupted? Did you use some defective 3rd party
      thing which manipulated the memos?

      Just to make 100% sure: use peditFixer to delete peditPro. Just the
      application and nothing else. Then HotSync. Then see if it works or not.
      Please report back to us what happeneed.

      Then reinstall peditPro.

      Good luck. Best regards, Paul
    • ken green
      ... This has happened to me a few times. It s definitely not related to pEdit. What I have done to fix this is set the HotSync options for Memos to one way
      Message 2 of 5 , Oct 9, 2004
      • 0 Attachment
        On 2004-10-09 9:42 AM, hisimage8 wrote:
        > I am unable to hot sync my T3 properly anymore. A couple of days ago
        > it began staying stuck on syncing once it gets to "Memos". I am not
        > able to get out of the loop until I call Ctrl+Alt+Del and click End
        > Now. The handheld has to be soft reset. I have tried uninstalling my
        > Palm desktop and reinstalling. I have tried soft and warm resets on
        > the T3. If I go into the Custom Hot Sync dialog and set the Memos
        > conduit to Do Nothing, the hot sync will continue as it should,
        > backing up everything but Memos.


        This has happened to me a few times. It's definitely not related to
        pEdit. What I have done to fix this is set the HotSync options for
        Memos to one way (Desktop overwrites handheld or Handheld overwrite
        Desktop).

        Try a one-way sync and see if this works things out (hopefully you don't
        have modified records on both handheld AND desktop - you will lose one
        or the other).

        --
        Ken Green
      • hisimage8
        Paul and Ken, Thanks for the replies. Paul, I used pedit fixer to remove peditpro and followed your instructions and that did not work. Ken, I tried the
        Message 3 of 5 , Oct 10, 2004
        • 0 Attachment
          Paul and Ken,

          Thanks for the replies.

          Paul, I used pedit fixer to remove peditpro and followed your
          instructions and that did not work.

          Ken, I tried the one-way sync (I had the desktop overwrite the
          handheld) and that did work.

          I really appreciate the help as I was very close to doing a hard reset
          and adding everything back one at a time.

          Patricia


          > This has happened to me a few times. It's definitely not related to
          > pEdit. What I have done to fix this is set the HotSync options for
          > Memos to one way (Desktop overwrites handheld or Handheld overwrite
          > Desktop).
          >
          > Try a one-way sync and see if this works things out (hopefully you
          don't
          > have modified records on both handheld AND desktop - you will lose one
          > or the other).
          >
          > --
          > Ken Green
        • Paul Nevai
          # Paul, I used pedit fixer to remove peditpro and followed your # instructions and that did not work. This shows that it wasn t pedit. # Ken, I tried the
          Message 4 of 5 , Oct 10, 2004
          • 0 Attachment
            # Paul, I used pedit fixer to remove peditpro and followed your
            # instructions and that did not work.

            This shows that it wasn't pedit.

            # Ken, I tried the one-way sync (I had the desktop overwrite the
            # handheld) and that did work.

            You must have had a corrupt MemoDB on your Palm. Just a guess.

            BTW, my HotSync is always one way in everything Palm => DeskTop.

            Best regards, Paul
          Your message has been successfully submitted and would be delivered to recipients shortly.