Loading ...
Sorry, an error occurred while loading the content.

Re: [peditors] AutoPedit question

Expand Messages
  • Paul Nevai
    # I have just noticed that whenever I start a note in DateBk5 with # AutoPedit enabled, I get the punctuation shift sign appearing in the # bottom right of my
    Message 1 of 8 , Sep 12, 2004
    • 0 Attachment
      # I have just noticed that whenever I start a note in DateBk5 with
      # AutoPedit enabled, I get the punctuation shift sign appearing in the
      # bottom right of my screen. I do not recall setting a preference for
      # this, and do not seem to be able to make it stop. I would like to
      # make it stop because I cannot write anything until the Punctuation
      # mark goes away so I waste 2 valuable seconds!
      # Any ideas anyone please?

      What if AutoPedit is not enabled? No punctuation [capitalization] shift?
      /Paul
    • Paul Nevai
      # I have just noticed that whenever I start a note in DateBk5 with # AutoPedit enabled, I get the punctuation shift sign appearing in the # bottom right of my
      Message 2 of 8 , Sep 12, 2004
      • 0 Attachment
        # I have just noticed that whenever I start a note in DateBk5 with
        # AutoPedit enabled, I get the punctuation shift sign appearing in the
        # bottom right of my screen. I do not recall setting a preference for
        # this, and do not seem to be able to make it stop. I would like to
        # make it stop because I cannot write anything until the Punctuation
        # mark goes away so I waste 2 valuable seconds!
        # Any ideas anyone please?

        I just tried it on my Tungsten C and it doesn't happen. All is OK here.
        BTW, see pEditTool. It has an auto shift on|off preference menu item.
        Best regards, Paul
      • lufades
        ... Salut Paul, Same for me on a TungstenE, the punctuation shift sign appear at the bottom right of the screen when calling a new memo in DateBk5. Opening an
        Message 3 of 8 , Sep 12, 2004
        • 0 Attachment
          --- In peditors@yahoogroups.com, Paul Nevai <nevai@m...> wrote:
          > # I have just noticed that whenever I start a note in DateBk5 with
          > # AutoPedit enabled, I get the punctuation shift sign appearing in the
          > # bottom right of my screen. I do not recall setting a preference for
          > # this, and do not seem to be able to make it stop. I would like to
          > # make it stop because I cannot write anything until the Punctuation
          > # mark goes away so I waste 2 valuable seconds!
          > # Any ideas anyone please?
          >
          > I just tried it on my Tungsten C and it doesn't happen. All is OK here.
          > BTW, see pEditTool. It has an auto shift on|off preference menu item.
          > Best regards, Paul

          Salut Paul,

          Same for me on a TungstenE, the punctuation shift sign appear at the bottom right of
          the screen when calling a new memo in DateBk5. Opening an existing memo do not
          do that. Auto shift on|off is off. The sign disappear if Auto pEdit Tool on|off is off.
          Last thing probably important I never took time to install the latest version stil with
          pToolSet and pEdit 7.09.

          Best regards,

          Luc
        • lufades
          ... Salut Paul, Just install pToolSet and pEdit 7.11 stll the same. Not such a big deal, a bit annoying. Luc
          Message 4 of 8 , Sep 12, 2004
          • 0 Attachment
            > Last thing probably important I never took time to install the latest version still with
            > pToolSet and pEdit 7.09.

            Salut Paul,

            Just install pToolSet and pEdit 7.11 stll the same. Not such a big deal, a bit annoying.

            Luc
          • Paul Nevai
            # I have just noticed that whenever I start a note in DateBk5 with AutoPedit # enabled, I get the punctuation shift sign appearing in the bottom right of # my
            Message 5 of 8 , Sep 13, 2004
            • 0 Attachment
              # I have just noticed that whenever I start a note in DateBk5 with AutoPedit
              # enabled, I get the punctuation shift sign appearing in the bottom right of
              # my screen. I do not recall setting a preference for this, and do not seem
              # to be able to make it stop. I would like to make it stop because I cannot
              # write anything until the Punctuation mark goes away so I waste 2 valuable
              # seconds! Any ideas anyone please?

              Hi Andy and Luc:

              First, as I wrote before, this does not happen on my Tungsten C.

              Second, it does happen on my Tungsten T. But guess what, it happens
              independently of pToolSet and independently of AutoPedit. More than that, it
              also happens in the built in DateBook not only in DateBk5. Even in the
              built-in Address application.

              May I ask you to do a thorough investigation to determine to what extent you
              can blame pToolSet?

              I bet the blame lies on the different implementations of OS 5 and has nothing
              to do with pToolSet, but then I may be wrong. Many developers complained that
              each OS 5 machine seems to have a slightly different OS 5.

              Best regards, Paul
            • bluefish1960
              ... extent you ... has nothing ... complained that ... Hi Paul, it seems that the Tungsten T3 is an animal on its own. I cannot reproduce this behaviour with
              Message 6 of 8 , Sep 15, 2004
              • 0 Attachment
                > May I ask you to do a thorough investigation to determine to what
                extent you
                > can blame pToolSet?
                > I bet the blame lies on the different implementations of OS 5 and
                has nothing
                > to do with pToolSet, but then I may be wrong. Many developers
                complained that
                > each OS 5 machine seems to have a slightly different OS 5.

                > Best regards, Paul
                Hi Paul,
                it seems that the Tungsten T3 is an animal on its own. I cannot
                reproduce this behaviour with AutoPedit turned off in any Apps
                including the built ins.
                It does not concern me greatly, as Luc said, a minor annoyance, but
                it is funny that it does not occur on more devices!
                If any other way of defining the problem comes to mind i will let you
                know.
                Best wishes
                Andy
              • lufades
                ... Salut Paul, Same here on a Tungsten E, I cannot reproduce this behaviour with Auto pEdit Tool turned off in any Apps including the built ins. Luc
                Message 7 of 8 , Sep 16, 2004
                • 0 Attachment
                  > it seems that the Tungsten T3 is an animal on its own. I cannot
                  > reproduce this behaviour with AutoPedit turned off in any Apps
                  > including the built ins.

                  Salut Paul,

                  Same here on a Tungsten E, I cannot reproduce this behaviour with Auto pEdit Tool
                  turned off in any Apps including the built ins.

                  Luc
                Your message has been successfully submitted and would be delivered to recipients shortly.