Loading ...
Sorry, an error occurred while loading the content.

Support of PalmOS <= 3.0 [was: Re: [peditors] New poll for peditors]

Expand Messages
  • John Harms
    Paul -- I voted OK speaking for myself. (I ve always been at 3.1 or above.) However, for the sake of those with
    Message 1 of 1 , Sep 30, 2003
    • 0 Attachment
      Paul --

      I voted "OK" speaking for myself. (I've always been at 3.1 or above.)
      However, for the sake of those with <= 3.0, I assume an older version of LTH
      and pedit would remain available, frozen in time -- right?

      -- JohnH

      ----- Original Message -----
      From: <peditors@yahoogroups.com>
      To: <peditors@yahoogroups.com>
      Sent: Tuesday, September 30, 2003 4:51 PM
      Subject: [peditors] New poll for peditors

      Enter your vote today! A new poll has been created for the
      peditors group:

      Would it be OK if my apps and hacks no longer
      worked with OS 3.0 or older ones and OS 3.1
      and newer would be supported only?

      o OK
      o NOT OK
    Your message has been successfully submitted and would be delivered to recipients shortly.