Loading ...
Sorry, an error occurred while loading the content.

I need version 5.9x of PeditPro -- Help

Expand Messages
  • constantlyconfusedfwd
    Help. I would like to get a copy of the latest version of 5.9X of PeditPro. I am a registered user but there doesn t seem to be an archive of older than the
    Message 1 of 5 , Jun 30, 2003
    • 0 Attachment
      Help.

      I would like to get a copy of the latest version of 5.9X of
      PeditPro. I am a registered user but there doesn't seem to be an
      archive of older than the current version of the software.

      I asked Paul N and he said to try and ask on this forum.

      I am not looking for a cracked version, only the one generally
      available. I have my registration code to make it registered.

      I would spend the nominal upgrade fee for the latest version, but I'm
      not sure I am going to use it long term. Money is tight and I have a
      long list of software I'm planning on purchasing, so anywhere I can
      conserve, I will.

      Anyway, please let me know if anyone knows where I can get an older
      version.

      Thanks,

      John
    • Paul Nevai
      # I would like to get a copy of the latest version of 5.9X of PeditPro. I am # a registered user but there doesn t seem to be an archive of older than the #
      Message 2 of 5 , Jul 1, 2003
      • 0 Attachment
        # I would like to get a copy of the latest version of 5.9X of PeditPro. I am
        # a registered user but there doesn't seem to be an archive of older than the
        # current version of the software.

        I strongly recommend against using old pedits. Many bugs have been fixed.

        # I would spend the nominal upgrade fee for the latest version, but I'm not
        # sure I am going to use it long term. Money is tight and I have a long list
        # of software I'm planning on purchasing, so anywhere I can conserve, I will.

        If indeed [and honestly] you can't afford it, ask me. Maybe I will upgrade
        you anyway.

        Best regards, Paul
      • constantlyconfusedfwd
        Thank you for the kind offer Paul. Money isn t *that* tight; I m just a tightwad I guess. I have started learning to program, and am looking at pedit as my
        Message 3 of 5 , Jul 1, 2003
        • 0 Attachment
          Thank you for the kind offer Paul. Money isn't *that* tight; I'm
          just a tightwad I guess.

          I have started learning to program, and am looking at pedit as my
          code editor. In actuality, I can probably look at my version 5.01
          for that. I plan on using this and other editors for about 2 weeks,
          and then I'll make the decision after that. I was just hoping to use
          the latest version 5, but it probably doesn't make that big of a
          difference.

          Again, thanks for the offer. It gives me more credence to upgrade
          just for that.

          --- In peditors@yahoogroups.com, Paul Nevai <nevai@m...> wrote:
          > # I would like to get a copy of the latest version of 5.9X of
          PeditPro. I am
          > # a registered user but there doesn't seem to be an archive of
          older than the
          > # current version of the software.
          >
          > I strongly recommend against using old pedits. Many bugs have been
          fixed.
          >
          > # I would spend the nominal upgrade fee for the latest version, but
          I'm not
          > # sure I am going to use it long term. Money is tight and I have a
          long list
          > # of software I'm planning on purchasing, so anywhere I can
          conserve, I will.
          >
          > If indeed [and honestly] you can't afford it, ask me. Maybe I will
          upgrade
          > you anyway.
          >
          > Best regards, Paul
        • Paolo Amoroso
          ... Do you mean onboard programming? What language(s) are you using? Paolo -- Paolo Amoroso
          Message 4 of 5 , Jul 2, 2003
          • 0 Attachment
            On Tue, 01 Jul 2003 14:30:11 -0000, constantlyconfusedfwd wrote:

            > I have started learning to program, and am looking at pedit as my
            > code editor. In actuality, I can probably look at my version 5.01

            Do you mean onboard programming? What language(s) are you using?


            Paolo
            --
            Paolo Amoroso <amoroso@...>
          • constantlyconfusedfwd
            ... I m looking at PocketC (www.orbworks.com). I really like it so far; I ve been following the book Palm Programming for the Absolute Beginner and it walks
            Message 5 of 5 , Jul 2, 2003
            • 0 Attachment
              --- In peditors@yahoogroups.com, Paolo Amoroso <amoroso@m...> wrote:
              > On Tue, 01 Jul 2003 14:30:11 -0000, constantlyconfusedfwd wrote:
              >
              > > I have started learning to program, and am looking at pedit as my
              > > code editor. In actuality, I can probably look at my version 5.01
              >
              > Do you mean onboard programming? What language(s) are you using?
              >
              >
              > Paolo
              > --
              > Paolo Amoroso <amoroso@m...>

              I'm looking at PocketC (www.orbworks.com). I really like it so far;
              I've been following the book "Palm Programming for the Absolute
              Beginner" and it walks you through C programming. My decision is now
              whether to code on the Sony or through the desktop IDE. If on the
              Clie, then Pedit will probably be my choice -- although I'd really
              love to see Pedit use the hires mode for OS 4.1 like several other
              apps do.
            Your message has been successfully submitted and would be delivered to recipients shortly.