Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen_developers] SVN 1.7 upgrade?

Expand Messages
  • Eric C Smith
    Hi Folks! I m not sure how this effects me. I use Eclipse w/subclipse . . . am I going to have a problem syncing with the repository? Maredudd
    Message 1 of 4 , Nov 23, 2011
    • 0 Attachment
      Hi Folks!

      I'm not sure how this effects me. I use Eclipse w/subclipse . . . am I going to have a problem syncing with the repository?

      Maredudd

      On Nov 23, 2011, at 5:20 PM, Andrew wrote:



      Hi,

      Apparently SVN has gone on to a newer 1.7 version. I'm unable to update my local copy unless I upgrade the local version to 1.7 standards, which would mean clients not using 1.7 would be forced to update.

      Does anyone have an issue with this? Again, I'm stuck unless I try to downgrade my client.

      Thoughts?

    Your message has been successfully submitted and would be delivered to recipients shortly.