Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen_developers] SVN 1.7 upgrade?

Expand Messages
  • Martijn Verburg
    You have to separate server from client: * Different developers can use a mix of 1.7 and 1.6 clients vs a 1.6 server client * What you can t do is have
    Message 1 of 4 , Nov 23, 2011
    • 0 Attachment
      You have to separate server from client:

      * Different developers can use a mix of 1.7 and 1.6 clients vs a 1.6 server client
      * What you can't do is have separate 1.7 and 1.6 clients on the same machine working on the same project as 1.7 has an incompatible storage mechanism.

      Make sense?

      K

      On 23 November 2011 22:24, David R. Bender <Papa.DRB@...> wrote:
       

      I am on the 1.71 client version now, so no big deal for me....


      -- david
      Papa.DRB

      My better half and me (jpg)
      Love Me If You Can by Toby Keith (video)

      Madness takes its toll - please have exact change.
      For those who believe, no proof is necessary, for those who don't believe, no proof is possible. (Stuart Chase 1888-1985)

      On 11/23/2011 5:20 PM, Andrew wrote:
      Hi,

      Apparently SVN has gone on to a newer 1.7 version. I'm unable to update my local copy unless I upgrade the local version to 1.7 standards, which would mean clients not using 1.7 would be forced to update.

      Does anyone have an issue with this? Again, I'm stuck unless I try to downgrade my client.

      Thoughts?
      --
      Andrew Maitland (LegacyKing)
      Admin Silverback - PCGen Board of Directors
      Data 2nd, Docs Tamarin, OS Lemur
      Unique Title "Quick-Silverback Tracker Monkey"
      Unique Title "The Torturer of PCGen"


    • Eric C Smith
      Hi Folks! I m not sure how this effects me. I use Eclipse w/subclipse . . . am I going to have a problem syncing with the repository? Maredudd
      Message 2 of 4 , Nov 23, 2011
      • 0 Attachment
        Hi Folks!

        I'm not sure how this effects me. I use Eclipse w/subclipse . . . am I going to have a problem syncing with the repository?

        Maredudd

        On Nov 23, 2011, at 5:20 PM, Andrew wrote:



        Hi,

        Apparently SVN has gone on to a newer 1.7 version. I'm unable to update my local copy unless I upgrade the local version to 1.7 standards, which would mean clients not using 1.7 would be forced to update.

        Does anyone have an issue with this? Again, I'm stuck unless I try to downgrade my client.

        Thoughts?

      Your message has been successfully submitted and would be delivered to recipients shortly.