Loading ...
Sorry, an error occurred while loading the content.

Java 7 and the 5.16.x line

Expand Messages
  • Martijn Verburg
    Hi all, There are changes in Java 7 which cause PCGen 5.16.4 to fail under some (all?) OS s. So I ll put the question out there (now that Java 7 has been
    Message 1 of 3 , Sep 7, 2011
    • 0 Attachment
      Hi all,

      There are changes in Java 7 which cause PCGen 5.16.4 to fail under
      some (all?) OS's. So I'll put the question out there (now that Java 7
      has been released), do we need to think about a 5.16.5 build that
      works around those bugs?

      K
    • James Dempsey
      Hi, On 8/09/2011 12:59 AM Martijn Verburg wrote ... The fix to work with java 7 is to use the new UI. This cannot be ported back to 5.16 with any reasonable
      Message 2 of 3 , Sep 7, 2011
      • 0 Attachment
        Hi,

        On 8/09/2011 12:59 AM Martijn Verburg wrote
        > Hi all,
        >
        > There are changes in Java 7 which cause PCGen 5.16.4 to fail under
        > some (all?) OS's. So I'll put the question out there (now that Java 7
        > has been released), do we need to think about a 5.16.5 build that
        > works around those bugs?
        The fix to work with java 7 is to use the new UI. This cannot be ported
        back to 5.16 with any reasonable level of effort. Thus I think the 5.16
        line should be left and our focus be on getting 6.0 out.

        Cheers,
        James.
      • Martijn Verburg
        Hi James, Sounds good to me. K
        Message 3 of 3 , Sep 8, 2011
        • 0 Attachment
          Hi James,

          Sounds good to me.

          K

          On 7 September 2011 22:50, James Dempsey <jdempsey@...> wrote:
           

          Hi,

          On 8/09/2011 12:59 AM Martijn Verburg wrote


          > Hi all,
          >
          > There are changes in Java 7 which cause PCGen 5.16.4 to fail under
          > some (all?) OS's. So I'll put the question out there (now that Java 7
          > has been released), do we need to think about a 5.16.5 build that
          > works around those bugs?
          The fix to work with java 7 is to use the new UI. This cannot be ported
          back to 5.16 with any reasonable level of effort. Thus I think the 5.16
          line should be left and our focus be on getting 6.0 out.

          Cheers,
          James.


        Your message has been successfully submitted and would be delivered to recipients shortly.