Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen_developers] [James or Tom] Equipment Slots CONTAINS tag not working?

Expand Messages
  • Andrew Maitland
    ... https://sourceforge.net/tracker/index.php?func=detail&aid=2076102&group_id=25576&atid=384722 ...
    Message 1 of 3 , Aug 14, 2009
    • 0 Attachment
      James Dempsey wrote:
      >
      >
      > Hi Andrew,
      >
      > While there was an upgrade to the equipment slot contains tag,
      there
      > were necessary limitations built in. They were discussed at the
      time
      > on the exp list. See
      >
      https://sourceforge.net/tracker/index.php?func=detail&aid=2076102&group_id=25576&atid=384722
      >
      <https://sourceforge.net/tracker/index.php?func=detail&aid=2076102&group_id=25576&atid=384722>
      >  for the full description but you can only have one equals in your
      > syntax. To do what you want try
      >
      > CONTAINS:Eyes,Glasses,Goggles,Eyegear=1
      >


      Awesome. I caught the error reading through another email. BTW, this caused a massive crash using 'Robe=1,Armor=1'  vs. 'Robe,Armor=1' in the fact I needed to open a command line to see the error. Would you like a bug tracker to exit gracefully with the error instead of a mysterious crash?
      >
      >


      Andrew Maitland (LegacyKing)
      Admin Silverback, PCGen Board of Directors
      Data Chimp, Docs Tamarin
      Unique Title "Quick-Silverback Tracker Monkey"

    Your message has been successfully submitted and would be delivered to recipients shortly.