Loading ...
Sorry, an error occurred while loading the content.
 

Re: [pcgen_developers] Error building new updates

Expand Messages
  • James Dempsey
    Hi, You could check in windows task manager if the pcgen process was still running. Unless it is still going I wouldn t be calling bug. Cheers, James. On
    Message 1 of 5 , Mar 6, 2011
      Hi,

      You could check in windows task manager if the pcgen process was still running. Unless it is still going I wouldn't be calling bug.

      Cheers,
      James.

      On 7/03/2011 7:47 AM Andrew wrote

      Then that would be another bug, since I had pcgen closed down when I did the build. I was using the exe loader instead of the usual bat file, not sure if that would make a difference.


      On 3/6/2011 12:26 PM, James Dempsey wrote:


    • Andrew
      Follow up - I redid the targets - Clean and Build, and now it s working. Very odd. I make sure pcgen is closed when I m building, I m wondering if something
      Message 2 of 5 , Mar 6, 2011
        Follow up - I redid the targets - Clean and Build, and now it's working.

        Very odd. I make sure pcgen is closed when I'm building, I'm wondering if something ended up stuck in limbo/memory.


        On 3/6/2011 12:47 PM, Andrew wrote:

        Then that would be another bug, since I had pcgen closed down when I did the build. I was using the exe loader instead of the usual bat file, not sure if that would make a difference.


        On 3/6/2011 12:26 PM, James Dempsey wrote:

        --
        Andrew Maitland (LegacyKing)
        Admin Silverback - PCGen Board of Directors
        Data 2nd, Docs Tamarin, OS Lemur
        Unique Title "Quick-Silverback Tracker Monkey"
        Unique Title "The Torturer of PCGen"
      Your message has been successfully submitted and would be delivered to recipients shortly.