Loading ...
Sorry, an error occurred while loading the content.

Error building new updates

Expand Messages
  • Andrew
    Hi, BUILD FAILED D: pcgen pcgen_dev sandbox uisync code pluginbuild.xml:6819: Unable to delete file
    Message 1 of 5 , Mar 6, 2011
    View Source
    • 0 Attachment
      Hi,

      BUILD FAILED
      D:\pcgen\pcgen_dev\sandbox\uisync\code\pluginbuild.xml:6819: Unable to delete file D:\pcgen\pcgen_dev\sandbox\uisync\plugins\outputplugins\ExportToken-EXPORT.jar

      Total time: 867 milliseconds

      --
      Andrew Maitland (LegacyKing)
      Admin Silverback - PCGen Board of Directors
      Data 2nd, Docs Tamarin, OS Lemur
      Unique Title "Quick-Silverback Tracker Monkey"
      Unique Title "The Torturer of PCGen"
    • James Dempsey
      Hi Andrew, That would indicate that you are trying to build while the file is locked, most likely because you have PCGen running. Cheers, James. On 7/03/2011
      Message 2 of 5 , Mar 6, 2011
      View Source
      • 0 Attachment
        Hi Andrew,

        That would indicate that you are trying to build while the file is locked, most likely because you have PCGen running.

        Cheers,
        James.

        On 7/03/2011 1:33 AM Andrew wrote
        Hi,

        BUILD FAILED
        D:\pcgen\pcgen_dev\sandbox\uisync\code\pluginbuild.xml:6819: Unable to delete file D:\pcgen\pcgen_dev\sandbox\uisync\plugins\outputplugins\ExportToken-EXPORT.jar

        Total time: 867 milliseconds

        --
        Andrew Maitland (LegacyKing)
        Admin Silverback - PCGen Board of Directors
        Data 2nd, Docs Tamarin, OS Lemur
        Unique Title "Quick-Silverback Tracker Monkey"
        Unique Title "The Torturer of PCGen"


      • Andrew
        Then that would be another bug, since I had pcgen closed down when I did the build. I was using the exe loader instead of the usual bat file, not sure if that
        Message 3 of 5 , Mar 6, 2011
        View Source
        • 0 Attachment

          Then that would be another bug, since I had pcgen closed down when I did the build. I was using the exe loader instead of the usual bat file, not sure if that would make a difference.


          On 3/6/2011 12:26 PM, James Dempsey wrote:
        • James Dempsey
          Hi, You could check in windows task manager if the pcgen process was still running. Unless it is still going I wouldn t be calling bug. Cheers, James. On
          Message 4 of 5 , Mar 6, 2011
          View Source
          • 0 Attachment
            Hi,

            You could check in windows task manager if the pcgen process was still running. Unless it is still going I wouldn't be calling bug.

            Cheers,
            James.

            On 7/03/2011 7:47 AM Andrew wrote

            Then that would be another bug, since I had pcgen closed down when I did the build. I was using the exe loader instead of the usual bat file, not sure if that would make a difference.


            On 3/6/2011 12:26 PM, James Dempsey wrote:


          • Andrew
            Follow up - I redid the targets - Clean and Build, and now it s working. Very odd. I make sure pcgen is closed when I m building, I m wondering if something
            Message 5 of 5 , Mar 6, 2011
            View Source
            • 0 Attachment
              Follow up - I redid the targets - Clean and Build, and now it's working.

              Very odd. I make sure pcgen is closed when I'm building, I'm wondering if something ended up stuck in limbo/memory.


              On 3/6/2011 12:47 PM, Andrew wrote:

              Then that would be another bug, since I had pcgen closed down when I did the build. I was using the exe loader instead of the usual bat file, not sure if that would make a difference.


              On 3/6/2011 12:26 PM, James Dempsey wrote:

              --
              Andrew Maitland (LegacyKing)
              Admin Silverback - PCGen Board of Directors
              Data 2nd, Docs Tamarin, OS Lemur
              Unique Title "Quick-Silverback Tracker Monkey"
              Unique Title "The Torturer of PCGen"
            Your message has been successfully submitted and would be delivered to recipients shortly.