Loading ...
Sorry, an error occurred while loading the content.

UI Feedback

Expand Messages
  • Andrew Maitland
    Hi, I got the latest version of the UI Demo - I wasn t sure where the feedback should go, so I used the talk page for now. Let me know if you d like another
    Message 1 of 2 , Jan 17, 2011
    • 0 Attachment
      Hi,

      I got the latest version of the UI Demo - I wasn't sure where the feedback should go, so I used the talk page for now. Let me know if you'd like another location for errors, bugs or critique let me know.

      DOMAIN - Tab missing "NOT IMPLEMENTED YET". It's just blank currently

      EQUIPMENT - Panes are present, but no items can be seen or equipped

      SKILL - Listing Skills that should not be visible - i.e. conditionals using the "EXPORT"

      I'm assuming the GMGen missing Plugin errors is normal?

      Also, is the code base set against 5.17.0 or 5.17.4?

      --
      Andrew Maitland (LegacyKing)
      Admin Silverback - PCGen Board of Directors
      Data 2nd, Docs Tamarin, OS Lemur
      Unique Title "Quick-Silverback Tracker Monkey"
      Unique Title "The Torturer of PCGen"
    • James Dempsey
      Hi Andrew, On 18/01/2011 3:48 AM Andrew Maitland wrote ... Fixed. ... That s the current focus of work, so it is in no way ready for playing with :) ... Thanks
      Message 2 of 2 , Jan 17, 2011
      • 0 Attachment
        Hi Andrew,

        On 18/01/2011 3:48 AM Andrew Maitland wrote
        Hi,

        I got the latest version of the UI Demo - I wasn't sure where the feedback should go, so I used the talk page for now. Let me know if you'd like another location for errors, bugs or critique let me know.

        DOMAIN - Tab missing "NOT IMPLEMENTED YET". It's just blank currently

        Fixed.

        EQUIPMENT - Panes are present, but no items can be seen or equipped

        That's the current focus of work, so it is in no way ready for playing with :)


        SKILL - Listing Skills that should not be visible - i.e. conditionals using the "EXPORT"

        Thanks for the report.

        I'm assuming the GMGen missing Plugin errors is normal?

        That is something that needs to be addressed, but is not urgent.

        Also, is the code base set against 5.17.0 or 5.17.4?

        5.17.0 - we will be looking to bring the code together with the trunk in around 6 weeks.

        Cheers,
        James.
      Your message has been successfully submitted and would be delivered to recipients shortly.