Loading ...
Sorry, an error occurred while loading the content.

Re: Problems in Vista

Expand Messages
  • magus_knightcrawler
    ... I unistalled it and reinstalled it within My Documents. Seems to work now. Perhaps moving the folders might work. But you d have to move any folder to
    Message 1 of 16 , Apr 4 2:49 PM
    View Source
    • 0 Attachment
      --- In pcgen@yahoogroups.com, James Dempsey <jdempsey@...> wrote:

      > >
      > >
      > Another option is to change your saved characters folder in preferences
      > to a folder under My Documents. I think we might have to make this the
      > default so that it works "out of the box". A similar thing would need to
      > be done with the custom sources folder.
      >
      > Cheers,
      > James Dempsey
      > PCGen Code SB
      >

      I unistalled it and reinstalled it within My Documents. Seems to work now. Perhaps moving the folders might work. But you'd have to move any folder to which something would be saved. I did try modifying the permissions on the whole PCGen folder but that did not seem to work. The simplest seems to be to just install it to My Documents.

      Knightcrawler
      Former Data Ape
    • Brad Stiles
      ... You d also need to do it for any other file to which the program can write, such as the INI files. Far simpler, IMAO, to just to advise people to not use
      Message 2 of 16 , Apr 5 6:16 AM
      View Source
      • 0 Attachment
        > Another option is to change your saved characters folder in
        > preferences to a folder under My Documents. I think we might
        > have to make this the default so that it works "out of the box".
        > A similar thing would need to be done with the custom sources folder.

        You'd also need to do it for any other file to which the program can
        write, such as the INI files.

        Far simpler, IMAO, to just to advise people to not use the "Program
        Files" tree at all, and install it someplace else.

        Brad
      • James Dempsey
        Hi Brad, On 5/04/2009 11:16 PM Brad Stiles wrote ... The INI files already default to the user s home directory, so I think it is just the two settings. If I
        Message 3 of 16 , Apr 5 3:25 PM
        View Source
        • 0 Attachment
          Hi Brad,

          On 5/04/2009 11:16 PM Brad Stiles wrote
          >> Another option is to change your saved characters folder in
          >> preferences to a folder under My Documents. I think we might
          >> have to make this the default so that it works "out of the box".
          >> A similar thing would need to be done with the custom sources folder.
          >>
          >
          > You'd also need to do it for any other file to which the program can
          > write, such as the INI files.
          >
          > Far simpler, IMAO, to just to advise people to not use the "Program
          > Files" tree at all, and install it someplace else.
          >
          >
          The INI files already default to the user's home directory, so I think
          it is just the two settings. If I created a test installer would someone
          be willing to give it a try?

          Cheers,
          James.
        Your message has been successfully submitted and would be delivered to recipients shortly.