Loading ...
Sorry, an error occurred while loading the content.

Re: [Eddy] [Bug] Staff Creation

Expand Messages
  • allencohn
    I m using 5.14.1. Yes, I m living in the past...but I had trouble when I tried to upgrade (but that will be another email. :-) ) Allen
    Message 1 of 5 , Mar 24, 2009
    • 0 Attachment
      I'm using 5.14.1.

      Yes, I'm living in the past...but I had trouble when I tried to upgrade (but that will be another email. :-) )

      Allen

      --- In pcgen@yahoogroups.com, Andrew Maitland <drew0500@...> wrote:
      >
      > Hi Allen,
      >
      > What version were you using?
      >
      > I'll look into this, but I'm not sure if the program can currently
      > handle that.
      >
      > Eddy - You're the equipment cost guru, is the program able to handle this?
      >
      > Andrew Maitland (LegacyKing)
    Your message has been successfully submitted and would be delivered to recipients shortly.