Loading ...
Sorry, an error occurred while loading the content.

Re: PCGen - We Need your help!

Expand Messages
  • iwarrior_poetklingon2000
    ... Oh man! Do you mean to tell me that 5.16 has Pathfinder datasets?!? I don t suppose 5.16 is still compatible with the last CMP build of WoTC datasets???
    Message 1 of 8 , Feb 4, 2009
    • 0 Attachment
      --- In pcgen@yahoogroups.com, "Martijn Verburg" <martijnverburg@...>
      wrote:
      >
      > A special request from our Pathfinder team. Could people especially
      > spend time utilising this gamemode/dataset, I'm sure there are plenty
      > of you who want to try Pathdfinder out!
      >
      > K
      >
      > > Hi all,
      > >
      > > As you're aware we've released 5.15.10 (the Beta of what will become
      > > 5.16.0).
      > >
      > > Now there's an amazing amount of new features and new datasets to play
      > > with and so we want you guys to thrash it to death!
      > >
      > > Please do download the 5.15.10 Beta (you can install it into a
      > > separate location from your normal PCGen install) and take it for a
      > > spin. Bug reports are definitely welcome!
      > >
      > > Thanks all,
      > >
      > > Karianna
      > > Chair Monkey
      > > On behalf on the BoD
      > >
      >

      Oh man! Do you mean to tell me that 5.16 has Pathfinder datasets?!? I
      don't suppose 5.16 is still compatible with the last CMP build of WoTC
      datasets??? (5.12 I believe). I really, really want to go with
      Pathfinder over 4e---but I don't want to toss my $200+ investment in
      3.5 CMP datasets either...
    • James Dempsey
      Hi, ... Pathfinder won t work with 5.14, but we have a new data converter which is intended to allow you to use your purchased data with future versions of
      Message 2 of 8 , Feb 4, 2009
      • 0 Attachment
        Hi,

        2009/2/5 iwarrior_poetklingon2000 <iwarriorpoet@...>:
        >
        > Oh man! Do you mean to tell me that 5.16 has Pathfinder datasets?!? I
        > don't suppose 5.16 is still compatible with the last CMP build of WoTC
        > datasets??? (5.12 I believe). I really, really want to go with
        > Pathfinder over 4e---but I don't want to toss my $200+ investment in
        > 3.5 CMP datasets either...

        Pathfinder won't work with 5.14, but we have a new data converter
        which is intended to allow you to use your purchased data with future
        versions of PCGen including 5.16.

        --
        Cheers,
        James Dempsey
        PCGen Code SB
      • iwarrior_poetklingon2000
        ... Where is this magical data converter?
        Message 3 of 8 , Feb 4, 2009
        • 0 Attachment
          --- In pcgen@yahoogroups.com, James Dempsey <jdempsey@...> wrote:
          >
          > Hi,
          >
          > 2009/2/5 iwarrior_poetklingon2000 <iwarriorpoet@...>:
          > >
          > > Oh man! Do you mean to tell me that 5.16 has Pathfinder datasets?!? I
          > > don't suppose 5.16 is still compatible with the last CMP build of WoTC
          > > datasets??? (5.12 I believe). I really, really want to go with
          > > Pathfinder over 4e---but I don't want to toss my $200+ investment in
          > > 3.5 CMP datasets either...
          >
          > Pathfinder won't work with 5.14, but we have a new data converter
          > which is intended to allow you to use your purchased data with future
          > versions of PCGen including 5.16.
          >
          > --
          > Cheers,
          > James Dempsey
          > PCGen Code SB
          >

          Where is this magical data converter?
        • James Dempsey
          Hi, ... It is shipped with the beta (5.15.10). See the release notes for details, but feel free to ask if they don t help. -- Cheers, James Dempsey PCGen Code
          Message 4 of 8 , Feb 4, 2009
          • 0 Attachment
            Hi,

            2009/2/5 iwarrior_poetklingon2000 <iwarriorpoet@...>:
            > --- In pcgen@yahoogroups.com, James Dempsey <jdempsey@...> wrote:
            >>
            >> Hi,
            >>
            >> 2009/2/5 iwarrior_poetklingon2000 <iwarriorpoet@...>:
            >> >
            >> > Oh man! Do you mean to tell me that 5.16 has Pathfinder datasets?!? I
            >> > don't suppose 5.16 is still compatible with the last CMP build of WoTC
            >> > datasets??? (5.12 I believe). I really, really want to go with
            >> > Pathfinder over 4e---but I don't want to toss my $200+ investment in
            >> > 3.5 CMP datasets either...
            >>
            >> Pathfinder won't work with 5.14, but we have a new data converter
            >> which is intended to allow you to use your purchased data with future
            >> versions of PCGen including 5.16.
            >>
            >
            > Where is this magical data converter?
            >

            It is shipped with the beta (5.15.10). See the release notes for
            details, but feel free to ask if they don't help.

            --
            Cheers,
            James Dempsey
            PCGen Code SB
          • David R. Bender
            And depending on what you are trying to accomplish, it may not work at all. For instance, in the Complete Warrior book, to qualify for the Bloodhound PRC you
            Message 5 of 8 , Feb 4, 2009
            • 0 Attachment
              And depending on what you are trying to accomplish, it may not work at all.

              For instance, in the Complete Warrior book, to qualify for the
              Bloodhound PRC you have to have 4 ranks of move silently. Well
              Pathfinder doesn't have Move Silently, so this prc and many, many others
              will never work with PC Gen Pathfinder.

              And this does not even count the possible difference in variables
              between sets.

              There will be manual editing. How much depends on what you are trying to
              do, if using the CMP WotC datasets with Pathfinder RPG.

              David
              Papa.DRB

              Grognard <http://home.hvc.rr.com/davidstuff/Grognard.html>
              My better half and me
              <http://home.hvc.rr.com/davidstuff/Nana-and-Papa2.JPG>
              Madness takes its toll - please have exact change.


              James Dempsey wrote:
              > Hi,
              >
              > 2009/2/5 iwarrior_poetklingon2000 <iwarriorpoet@...>:
              >
              >> --- In pcgen@yahoogroups.com, James Dempsey <jdempsey@...> wrote:
              >>
              >>> Hi,
              >>>
              >>> 2009/2/5 iwarrior_poetklingon2000 <iwarriorpoet@...>:
              >>>
              >>>> Oh man! Do you mean to tell me that 5.16 has Pathfinder datasets?!? I
              >>>> don't suppose 5.16 is still compatible with the last CMP build of WoTC
              >>>> datasets??? (5.12 I believe). I really, really want to go with
              >>>> Pathfinder over 4e---but I don't want to toss my $200+ investment in
              >>>> 3.5 CMP datasets either...
              >>>>
              >>> Pathfinder won't work with 5.14, but we have a new data converter
              >>> which is intended to allow you to use your purchased data with future
              >>> versions of PCGen including 5.16.
              >>>
              >>>
              >> Where is this magical data converter?
              >>
              >>
              >
              > It is shipped with the beta (5.15.10). See the release notes for
              > details, but feel free to ask if they don't help.
              >
              >
            • Tom Parker
              ... As James mentioned, a converter from 5.14 to 5.16 is shipped with PCGen 5.15.10. It will not convert data from 5.12 and earlier. (While I probably sound
              Message 6 of 8 , Feb 4, 2009
              • 0 Attachment
                --- In pcgen@yahoogroups.com, "iwarrior_poetklingon2000"
                <iwarriorpoet@...> wrote:

                > Where is this magical data converter?

                As James mentioned, a converter from 5.14 to 5.16 is shipped with
                PCGen 5.15.10. It will not convert data from 5.12 and earlier.
                (While I probably sound like a broken record at this point, the
                purpose behind the massive token changes we drove in the 5.12 to 5.14
                transition was to resolve certain cases of challenging syntax and
                ambiguity so we can support automatic updates for future versions)

                The converter released with 5.15.10 had a few issues that have been
                fixed in the last day or two. Thus, while we would love to have
                people trying out the tool, the version released in the 5.15.10 beta
                isn't quite ready to produce a perfect conversion (So try it out with
                the understanding you will need to run it again in 5.15.11). This is
                especially true if you have a Mac or Linux machine, as the version
                released with 5.15.10 would (rather unfortunately) crash on those
                platforms.

                If you didn't manage to download the 5.14 data from CMP in the time
                frame that it was available (and still have the 5.12 data), you should
                check out the 5.12 to 5.14 converter (a perl script) that is on the
                PCGenListFileHelp group:
                http://tech.groups.yahoo.com/group/PCGenListFileHelp/files/Misc/

                File is called "5.12 to 5.14 Conversion_v085.zip"

                It isn't completely automatic (as it may highlight issues that you
                will have to address by hand), but for items that are "well formed"
                syntax, it can do the work for you.

                TP.
              Your message has been successfully submitted and would be delivered to recipients shortly.