Loading ...
Sorry, an error occurred while loading the content.

PCGen 51510 Not able to load Pathfinder RPG Beta sources

Expand Messages
  • dastoad@rocketmail.com
    Hey all... just beginning to use PCGen so very sorry if this is a dumb question. I installed v5.15.10 beta and ran for 1st time. I choose Pathfinder RPG
    Message 1 of 7 , Feb 4, 2009
    • 0 Attachment
      Hey all... just beginning to use PCGen so very sorry if this is a dumb
      question.

      I installed v5.15.10 beta and ran for 1st time. I choose 'Pathfinder
      RPG Beta' source then select Load. 'Loading data Files' window comes
      up and never progresses beyond 0%. I try this with 'SRD 3.5 for
      Players' source and it loads and I can continue. Should the
      'Pathfinder RPG Beta' source load with this beta version?

      Thanks everyone

      Toad
    • Jeff Miller
      I get the same thing. ... -- Jeff Miller http://businesscredittips.weebly.com http://investmuse.blogspot.com http://reseminar.blogspot.com Voice: 949-249-3673
      Message 2 of 7 , Feb 4, 2009
      • 0 Attachment
        I get the same thing.

        dastoad@... wrote:
        >
        > Hey all... just beginning to use PCGen so very sorry if this is a dumb
        > question.
        >
        > I installed v5.15.10 beta and ran for 1st time. I choose 'Pathfinder
        > RPG Beta' source then select Load. 'Loading data Files' window comes
        > up and never progresses beyond 0%. I try this with 'SRD 3.5 for
        > Players' source and it loads and I can continue. Should the
        > 'Pathfinder RPG Beta' source load with this beta version?
        >
        > Thanks everyone
        >
        > Toad
        >
        > __

        --


        Jeff Miller
        http://businesscredittips.weebly.com
        http://investmuse.blogspot.com
        http://reseminar.blogspot.com
        Voice: 949-249-3673
        Fax: 360-246-1742




        ----------


        ----------


        No virus found in this outgoing message.
        Checked by AVG - www.avg.com
        Version: 8.0.233 / Virus Database: 270.10.17/1934 - Release Date: 02/03/09 17:48:00


        [Non-text portions of this message have been removed]
      • James Dempsey
        Hi, If no-one beats me to it, I ll try it out tonight (Australian time) and see what the issue is. As a work around you can either: a) use the advanced screen,
        Message 3 of 7 , Feb 4, 2009
        • 0 Attachment
          Hi,

          If no-one beats me to it, I'll try it out tonight (Australian time)
          and see what the issue is.

          As a work around you can either:
          a) use the advanced screen, switch to pathfinder mode using the menus
          and then select the sources on that page.
          b) On the basic page, create your own source using the Add button.

          --
          Cheers,
          James Dempsey
          PCGen Code SB

          2009/2/5 Jeff Miller <shadocat2@...>:
          > I get the same thing.
          >
          > dastoad@... wrote:
          >>
          >> Hey all... just beginning to use PCGen so very sorry if this is a dumb
          >> question.
          >>
          >> I installed v5.15.10 beta and ran for 1st time. I choose 'Pathfinder
          >> RPG Beta' source then select Load. 'Loading data Files' window comes
          >> up and never progresses beyond 0%. I try this with 'SRD 3.5 for
          >> Players' source and it loads and I can continue. Should the
          >> 'Pathfinder RPG Beta' source load with this beta version?
          >>
          >> Thanks everyone
          >>
          >> Toad
        • dastoad@rocketmail.com
          Hi James, thanks for looking at this. I tried your workaround s but switching to Pathfinder mode on the Advanced screen does not load any data files. On the
          Message 4 of 7 , Feb 4, 2009
          • 0 Attachment
            Hi James, thanks for looking at this. I tried your workaround's but
            switching to Pathfinder mode on the Advanced screen does not load any
            data files. On the PcgEN51510 command window it there are errors
            which include 'Could not find campaign: Paizo - Pathfinder RPG (Beta
            Playtest Edition)'. Just to get a positive result, I choose 35e-
            standard and did receive data files. Hopefully this gives you more
            info to work with.

            Thanks

            Toad


            --- In pcgen@yahoogroups.com, James Dempsey <jdempsey@...> wrote:
            >
            > Hi,
            >
            > If no-one beats me to it, I'll try it out tonight (Australian time)
            > and see what the issue is.
            >
            > As a work around you can either:
            > a) use the advanced screen, switch to pathfinder mode using the
            menus
            > and then select the sources on that page.
            > b) On the basic page, create your own source using the Add button.
            >
            > --
            > Cheers,
            > James Dempsey
            > PCGen Code SB
            >
            > 2009/2/5 Jeff Miller <shadocat2@...>:
            > > I get the same thing.
            > >
            > > dastoad@... wrote:
            > >>
            > >> Hey all... just beginning to use PCGen so very sorry if this is a
            dumb
            > >> question.
            > >>
            > >> I installed v5.15.10 beta and ran for 1st time. I choose
            'Pathfinder
            > >> RPG Beta' source then select Load. 'Loading data Files' window
            comes
            > >> up and never progresses beyond 0%. I try this with 'SRD 3.5 for
            > >> Players' source and it loads and I can continue. Should the
            > >> 'Pathfinder RPG Beta' source load with this beta version?
            > >>
            > >> Thanks everyone
            > >>
            > >> Toad
            >
          • Jeff Miller
            Again, this matches my experience. FYI: WinXP SP2 fully patched ... -- Jeff Miller http://businesscredittips.weebly.com http://investmuse.blogspot.com
            Message 5 of 7 , Feb 4, 2009
            • 0 Attachment
              Again, this matches my experience.

              FYI: WinXP SP2 fully patched

              dastoad@... wrote:
              >
              > Hi James, thanks for looking at this. I tried your workaround's but
              > switching to Pathfinder mode on the Advanced screen does not load any
              > data files. On the PcgEN51510 command window it there are errors
              > which include 'Could not find campaign: Paizo - Pathfinder RPG (Beta
              > Playtest Edition)'. Just to get a positive result, I choose 35e-
              > standard and did receive data files. Hopefully this gives you more
              > info to work with.
              >
              > Thanks
              >
              > Toad
              >
              > __

              --


              Jeff Miller
              http://businesscredittips.weebly.com
              http://investmuse.blogspot.com
              http://reseminar.blogspot.com
              Voice: 949-249-3673
              Fax: 360-246-1742




              ----------


              ----------


              No virus found in this outgoing message.
              Checked by AVG - www.avg.com
              Version: 8.0.233 / Virus Database: 270.10.18/1935 - Release Date: 02/03/09 17:48:00


              [Non-text portions of this message have been removed]
            • James Dempsey
              Hi Toad, Thanks for that extra info. I ve given it a go myself and it looks like the Windows installer isn t picking up the alpha data, which includes the
              Message 6 of 7 , Feb 4, 2009
              • 0 Attachment
                Hi Toad,

                Thanks for that extra info. I've given it a go myself and it looks like
                the Windows installer isn't picking up the alpha data, which includes
                the Pathfinder files. I'll get that one sorted out for the next beta on
                the weekend.

                Cheers,
                James.

                On 5/02/2009 5:19 PM dastoad@... wrote
                > Hi James, thanks for looking at this. I tried your workaround's but
                > switching to Pathfinder mode on the Advanced screen does not load any
                > data files. On the PcgEN51510 command window it there are errors
                > which include 'Could not find campaign: Paizo - Pathfinder RPG (Beta
                > Playtest Edition)'. Just to get a positive result, I choose 35e-
                > standard and did receive data files. Hopefully this gives you more
                > info to work with.
                >
                > Thanks
                >
                > Toad
                >
                >
                > --- In pcgen@yahoogroups.com, James Dempsey <jdempsey@...> wrote:
                >
                >> Hi,
                >>
                >> If no-one beats me to it, I'll try it out tonight (Australian time)
                >> and see what the issue is.
                >>
                >> As a work around you can either:
                >> a) use the advanced screen, switch to pathfinder mode using the
                >>
                > menus
                >
                >> and then select the sources on that page.
                >> b) On the basic page, create your own source using the Add button.
                >>
                >> --
                >> Cheers,
                >> James Dempsey
                >> PCGen Code SB
                >>
                >> 2009/2/5 Jeff Miller <shadocat2@...>:
                >>
                >>> I get the same thing.
                >>>
                >>> dastoad@... wrote:
                >>>
                >>>> Hey all... just beginning to use PCGen so very sorry if this is a
                >>>>
                > dumb
                >
                >>>> question.
                >>>>
                >>>> I installed v5.15.10 beta and ran for 1st time. I choose
                >>>>
                > 'Pathfinder
                >
                >>>> RPG Beta' source then select Load. 'Loading data Files' window
                >>>>
                > comes
                >
                >>>> up and never progresses beyond 0%. I try this with 'SRD 3.5 for
                >>>> Players' source and it loads and I can continue. Should the
                >>>> 'Pathfinder RPG Beta' source load with this beta version?
                >>>>
                >>>> Thanks everyone
                >>>>
                >>>> Toad
              • dastoad@rocketmail.com
                Excellent, glad you found the issue. In the mean time I will reinstall with the pcgen51510_full.zip build and give it a whirl. Also installed on WinXP SP2
                Message 7 of 7 , Feb 5, 2009
                • 0 Attachment
                  Excellent, glad you found the issue. In the mean time I will
                  reinstall with the pcgen51510_full.zip build and give it a whirl. Also
                  installed on WinXP SP2 fully patched... will prob try on my Windows 7
                  beta system as well.

                  Thanks for the great response guys.

                  Toad

                  --- In pcgen@yahoogroups.com, James Dempsey <jdempsey@...> wrote:
                  >
                  > Hi Toad,
                  >
                  > Thanks for that extra info. I've given it a go myself and it looks
                  like
                  > the Windows installer isn't picking up the alpha data, which
                  includes
                  > the Pathfinder files. I'll get that one sorted out for the next beta
                  on
                  > the weekend.
                  >
                  > Cheers,
                  > James.
                  >
                  > On 5/02/2009 5:19 PM dastoad@... wrote
                  > > Hi James, thanks for looking at this. I tried your workaround's
                  but
                  > > switching to Pathfinder mode on the Advanced screen does not load
                  any
                  > > data files. On the PcgEN51510 command window it there are errors
                  > > which include 'Could not find campaign: Paizo - Pathfinder RPG
                  (Beta
                  > > Playtest Edition)'. Just to get a positive result, I choose 35e-
                  > > standard and did receive data files. Hopefully this gives you more
                  > > info to work with.
                  > >
                  > > Thanks
                  > >
                  > > Toad
                  > >
                  > >
                  > > --- In pcgen@yahoogroups.com, James Dempsey <jdempsey@> wrote:
                  > >
                  > >> Hi,
                  > >>
                  > >> If no-one beats me to it, I'll try it out tonight (Australian
                  time)
                  > >> and see what the issue is.
                  > >>
                  > >> As a work around you can either:
                  > >> a) use the advanced screen, switch to pathfinder mode using the
                  > >>
                  > > menus
                  > >
                  > >> and then select the sources on that page.
                  > >> b) On the basic page, create your own source using the Add
                  button.
                  > >>
                  > >> --
                  > >> Cheers,
                  > >> James Dempsey
                  > >> PCGen Code SB
                  > >>
                  > >> 2009/2/5 Jeff Miller <shadocat2@>:
                  > >>
                  > >>> I get the same thing.
                  > >>>
                  > >>> dastoad@ wrote:
                  > >>>
                  > >>>> Hey all... just beginning to use PCGen so very sorry if this is
                  a
                  > >>>>
                  > > dumb
                  > >
                  > >>>> question.
                  > >>>>
                  > >>>> I installed v5.15.10 beta and ran for 1st time. I choose
                  > >>>>
                  > > 'Pathfinder
                  > >
                  > >>>> RPG Beta' source then select Load. 'Loading data Files' window
                  > >>>>
                  > > comes
                  > >
                  > >>>> up and never progresses beyond 0%. I try this with 'SRD 3.5 for
                  > >>>> Players' source and it loads and I can continue. Should the
                  > >>>> 'Pathfinder RPG Beta' source load with this beta version?
                  > >>>>
                  > >>>> Thanks everyone
                  > >>>>
                  > >>>> Toad
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.