Loading ...
Sorry, an error occurred while loading the content.

Expert class error

Expand Messages
  • Joseph (Joey) Derrico
    I am trying to use the Expert class. I choose 10 skills to be class skills however it never lists them as class skills. I am using vs 5.1.5.7. Joey
    Message 1 of 15 , Dec 5, 2008
    • 0 Attachment
      I am trying to use the Expert class. I choose 10 skills to be class skills however it never lists them as class skills. I am using vs 5.1.5.7.

      Joey
    • Joseph (Joey) Derrico
      I am trying to use the Expert class. I choose 10 skills to be class skills however it never lists them as class skills. I am using vs 5.1.5.7. Joey
      Message 2 of 15 , Dec 5, 2008
      • 0 Attachment
        I am trying to use the Expert class. I choose 10 skills to be class skills however it never lists them as class skills. I am using vs 5.1.5.7.

        Joey
      • Tom Parker
        ... skills however it never lists them as class skills. I am using vs 5.1.5.7. I ll assume you mean 5.15.7? Can you let me know if the PC is created in 5.15.7
        Message 3 of 15 , Dec 5, 2008
        • 0 Attachment
          --- In pcgen@yahoogroups.com, "Joseph (Joey) Derrico" <joeyd473@...>
          wrote:
          >
          > I am trying to use the Expert class. I choose 10 skills to be class
          skills however it never lists them as class skills. I am using vs 5.1.5.7.

          I'll assume you mean 5.15.7?

          Can you let me know if the PC is created in 5.15.7 or was created in a
          previous version and doesn't import properly into 5.15.7?

          Thanks.
        • Tom Parker
          ... Thanks for the report - I think I found the problem and fixed it, will test it later today. TP.
          Message 4 of 15 , Dec 5, 2008
          • 0 Attachment
            --- In pcgen@yahoogroups.com, "Byngl" <byngl@...> wrote:
            >
            > With the latest SVN (#8553), but noticed previously as well (a couple
            > of weeks anyways).

            > Can anyone else verify that they are seeing similar behaviour?

            Thanks for the report - I think I found the problem and fixed it, will
            test it later today.

            TP.
          • Joseph (Joey) Derrico
            It was created in 5.15.7 Joey
            Message 5 of 15 , Dec 5, 2008
            • 0 Attachment
              It was created in 5.15.7

              Joey
              ---- Tom Parker <thpr@...> wrote:
              > --- In pcgen@yahoogroups.com, "Joseph (Joey) Derrico" <joeyd473@...>
              > wrote:
              > >
              > > I am trying to use the Expert class. I choose 10 skills to be class
              > skills however it never lists them as class skills. I am using vs 5.1.5.7.
              >
              > I'll assume you mean 5.15.7?
              >
              > Can you let me know if the PC is created in 5.15.7 or was created in a
              > previous version and doesn't import properly into 5.15.7?
              >
              > Thanks.
              >
              >
              >
            • Joseph (Joey) Derrico
              It was created in 5.15.7 Joey
              Message 6 of 15 , Dec 5, 2008
              • 0 Attachment
                It was created in 5.15.7

                Joey
                ---- Tom Parker <thpr@...> wrote:
                > --- In pcgen@yahoogroups.com, "Joseph (Joey) Derrico" <joeyd473@...>
                > wrote:
                > >
                > > I am trying to use the Expert class. I choose 10 skills to be class
                > skills however it never lists them as class skills. I am using vs 5.1.5.7.
                >
                > I'll assume you mean 5.15.7?
                >
                > Can you let me know if the PC is created in 5.15.7 or was created in a
                > previous version and doesn't import properly into 5.15.7?
                >
                > Thanks.
                >
                >
                >
              • Joseph (Joey) Derrico
                It was created in 5.15.7 Joey
                Message 7 of 15 , Dec 5, 2008
                • 0 Attachment
                  It was created in 5.15.7

                  Joey
                  ---- Tom Parker <thpr@...> wrote:
                  > --- In pcgen@yahoogroups.com, "Joseph (Joey) Derrico" <joeyd473@...>
                  > wrote:
                  > >
                  > > I am trying to use the Expert class. I choose 10 skills to be class
                  > skills however it never lists them as class skills. I am using vs 5.1.5.7.
                  >
                  > I'll assume you mean 5.15.7?
                  >
                  > Can you let me know if the PC is created in 5.15.7 or was created in a
                  > previous version and doesn't import properly into 5.15.7?
                  >
                  > Thanks.
                  >
                  >
                  >
                • Joseph (Joey) Derrico
                  It was created in 5.15.7 Joey
                  Message 8 of 15 , Dec 5, 2008
                  • 0 Attachment
                    It was created in 5.15.7

                    Joey
                    ---- Tom Parker <thpr@...> wrote:
                    > --- In pcgen@yahoogroups.com, "Joseph (Joey) Derrico" <joeyd473@...>
                    > wrote:
                    > >
                    > > I am trying to use the Expert class. I choose 10 skills to be class
                    > skills however it never lists them as class skills. I am using vs 5.1.5.7.
                    >
                    > I'll assume you mean 5.15.7?
                    >
                    > Can you let me know if the PC is created in 5.15.7 or was created in a
                    > previous version and doesn't import properly into 5.15.7?
                    >
                    > Thanks.
                    >
                    >
                    >
                  • Joseph (Joey) Derrico
                    It was created in 5.15.7 Joey
                    Message 9 of 15 , Dec 5, 2008
                    • 0 Attachment
                      It was created in 5.15.7

                      Joey
                      ---- Tom Parker <thpr@...> wrote:
                      > --- In pcgen@yahoogroups.com, "Joseph (Joey) Derrico" <joeyd473@...>
                      > wrote:
                      > >
                      > > I am trying to use the Expert class. I choose 10 skills to be class
                      > skills however it never lists them as class skills. I am using vs 5.1.5.7.
                      >
                      > I'll assume you mean 5.15.7?
                      >
                      > Can you let me know if the PC is created in 5.15.7 or was created in a
                      > previous version and doesn't import properly into 5.15.7?
                      >
                      > Thanks.
                      >
                      >
                      >
                    • Joseph (Joey) Derrico
                      It was created in 5.15.7 Joey
                      Message 10 of 15 , Dec 5, 2008
                      • 0 Attachment
                        It was created in 5.15.7

                        Joey
                        ---- Tom Parker <thpr@...> wrote:
                        > --- In pcgen@yahoogroups.com, "Joseph (Joey) Derrico" <joeyd473@...>
                        > wrote:
                        > >
                        > > I am trying to use the Expert class. I choose 10 skills to be class
                        > skills however it never lists them as class skills. I am using vs 5.1.5.7.
                        >
                        > I'll assume you mean 5.15.7?
                        >
                        > Can you let me know if the PC is created in 5.15.7 or was created in a
                        > previous version and doesn't import properly into 5.15.7?
                        >
                        > Thanks.
                        >
                        >
                        >
                      • Eddy Anthony
                        ... I ve confirmed this is not working in the trunk at svn 8559, at a glance I d guess that CSKILL:LIST is broken. Trackered: [ 2393434 ] Expert class skills
                        Message 11 of 15 , Dec 5, 2008
                        • 0 Attachment
                          Joseph (Joey) Derrico wrote:
                          > It was created in 5.15.7
                          >
                          > Joey
                          > ---- Tom Parker <thpr@...> wrote:
                          >
                          >> --- In pcgen@yahoogroups.com, "Joseph (Joey) Derrico" <joeyd473@...>
                          >> wrote:
                          >>
                          >>> I am trying to use the Expert class. I choose 10 skills to be class
                          >>>
                          >> skills however it never lists them as class skills. I am using vs 5.1.5.7.
                          >>
                          >> I'll assume you mean 5.15.7?
                          >>
                          >> Can you let me know if the PC is created in 5.15.7 or was created in a
                          >> previous version and doesn't import properly into 5.15.7?
                          >>
                          >> Thanks.
                          >>

                          I've confirmed this is not working in the trunk at svn 8559, at a glance
                          I'd guess that CSKILL:LIST is broken.

                          Trackered:
                          [ 2393434 ] Expert class skills not granted
                          https://sourceforge.net/tracker/index.php?func=detail&aid=2393434&group_id=25576&atid=384719

                          --
                          ~ Eddy Anthony (MoSaT)
                          ~ PCGen Board of Directors
                          ~ Content Silverback, Chair Second
                        • Martijn Verburg
                          Message 12 of 15 , Dec 8, 2008
                          • 0 Attachment
                            --- In pcgen@yahoogroups.com, "Byngl" <byngl@...> wrote:
                            >
                            > With the latest SVN (#8553), but noticed previously as well (a couple
                            > of weeks anyways).
                            >
                            > I have some templates that attempt to remove other templates. These
                            > were originally assigned in a class .lst file
                            >
                            > Abbreviated example (with normally non-visible set to visible for
                            > ease of verification):
                            >
                            > (class.lst)
                            > CLASS:bar
                            > 1<tab>TEMPLATE:foo 1
                            > 2<tab>TEMPLATE:foo 2
                            > 3<tab>TEMPLATE:foo 3
                            >
                            > (template.lst)
                            > foo 1<tab>VISIBLE:YES
                            > foo 2<tab>VISIBLE:YES<tab>TEMPLATE:foo 1.REMOVE
                            > foo 3<tab>VISIBLE:YES<tab>TEMPLATE:foo 2.REMOVE
                            >
                            > Can anyone else verify that they are seeing similar behaviour? I have
                            > some code added to support some of the savage species monster
                            > classes, but I don't think it should be effecting this.
                            >
                            > Thanks,
                            >
                            > Byngl
                            >
                          • Martijn Verburg
                            Ignore the bump, I see Tom has already responded.
                            Message 13 of 15 , Dec 8, 2008
                            • 0 Attachment
                              Ignore the bump, I see Tom has already responded.

                              > --- In pcgen@yahoogroups.com, "Byngl" <byngl@> wrote:
                              > >
                              > > With the latest SVN (#8553), but noticed previously as well (a couple
                              > > of weeks anyways).
                              > >
                              > > I have some templates that attempt to remove other templates. These
                              > > were originally assigned in a class .lst file
                              > >
                              > > Abbreviated example (with normally non-visible set to visible for
                              > > ease of verification):
                              > >
                              > > (class.lst)
                              > > CLASS:bar
                              > > 1<tab>TEMPLATE:foo 1
                              > > 2<tab>TEMPLATE:foo 2
                              > > 3<tab>TEMPLATE:foo 3
                              > >
                              > > (template.lst)
                              > > foo 1<tab>VISIBLE:YES
                              > > foo 2<tab>VISIBLE:YES<tab>TEMPLATE:foo 1.REMOVE
                              > > foo 3<tab>VISIBLE:YES<tab>TEMPLATE:foo 2.REMOVE
                              > >
                              > > Can anyone else verify that they are seeing similar behaviour? I have
                              > > some code added to support some of the savage species monster
                              > > classes, but I don't think it should be effecting this.
                              > >
                              > > Thanks,
                              > >
                              > > Byngl
                              > >
                              >
                            Your message has been successfully submitted and would be delivered to recipients shortly.