Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Re: Variant class options (3.5 dnd)

Expand Messages
  • Tir Gwaith
    PCGen version? ... -- Tir Gwaith PCGen LST Chimp
    Message 1 of 24 , Oct 5, 2008
    • 0 Attachment
      PCGen version?

      On Sun, Oct 5, 2008 at 1:21 PM, Brandon <phoenixzack@...> wrote:
      > With that i get, "LSTWARN Error parsing CHOOSE, invalid SubToken:
      > SCHOOL in Focused Necromancer of the file blahblahblah
      > LSTWARN CHOOSE: syntax you are using is depreciated: SCHOOL|Necromancy
      > LSTWARN Please use CHOOSE:SUBKEY|choices"
      > but i can't find CHOOSE:SUBKEY in the docs..
      > I just added the code to the end of the rsrd_base_classes.lst, but i
      > also tried putting it into a seperate file and editing the pcc to
      > include it, but then the Mod version didn't show up at all.

      --
      Tir Gwaith
      PCGen LST Chimp
    • Tir Gwaith
      Wait, figured it out. CHOICE:SCHOOL|Evocation, etc. NOT CHOOSE. -- Tir Gwaith PCGen LST Chimp
      Message 2 of 24 , Oct 5, 2008
      • 0 Attachment
        Wait, figured it out.

        CHOICE:SCHOOL|Evocation, etc. NOT CHOOSE.

        --
        Tir Gwaith
        PCGen LST Chimp
      • Brandon
        Sweet, it finally works! =] Thanks guys. My next project is the Master Specialist prestige class from Complete Mage, lol ^.^
        Message 3 of 24 , Oct 6, 2008
        • 0 Attachment
          Sweet, it finally works! =] Thanks guys.
          My next project is the Master Specialist prestige class from Complete
          Mage, lol ^.^
        Your message has been successfully submitted and would be delivered to recipients shortly.