Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Unable to add domain spell in 5.14.1

Expand Messages
  • Michael W. Fender
    ... Uh oh... Sounds like this bug: http://sourceforge.net/tracker/index.php?func=detail&aid=2139245&group_id=25576&atid=384719 -- Fluxxdog The worst crime you
    Message 1 of 4 , Oct 3, 2008
    • 0 Attachment
      On Friday 03 October 2008 04:38:51 pm Peter Nigro wrote:
      > I installed version 5.14.1. I loaded rsrd 3.5 and started to create a
      > cleric. I add 2 domains, for example, Air and Weather. When I try to
      > add a domain spell to the prepared spell list, I get a popup dialog
      > that says:
      >
      > "You can only prepare 2 spells for level 1 and there are no higher
      > level slots available. 2 spells from lower levels are using slots for
      > this level."
      >
      > There were no spells prepared from lower levels.
      >
      > What is wrong.

      Uh oh... Sounds like this bug:
      http://sourceforge.net/tracker/index.php?func=detail&aid=2139245&group_id=25576&atid=384719

      --
      Fluxxdog

      The worst crime you can commit against another human being is to make them
      think.
    • Eddy Anthony
      ... Might be a known issue, as I recall the work-around was to save, close and reopen the character and things then worked as they should. Give that a try. --
      Message 2 of 4 , Oct 3, 2008
      • 0 Attachment
        Peter Nigro wrote:
        > I installed version 5.14.1. I loaded rsrd 3.5 and started to create a
        > cleric. I add 2 domains, for example, Air and Weather. When I try to
        > add a domain spell to the prepared spell list, I get a popup dialog
        > that says:
        >
        > "You can only prepare 2 spells for level 1 and there are no higher
        > level slots available. 2 spells from lower levels are using slots for
        > this level."
        >
        > There were no spells prepared from lower levels.
        >
        > What is wrong.
        >

        Might be a known issue, as I recall the work-around was to save, close
        and reopen the character and things then worked as they should. Give
        that a try.

        --
        ~ Eddy Anthony (MoSaT)
        ~ Chair Second, PCGen Board of Directors
        ~ Data Content Second, Doc Chimp, OS Tamarin
      • Peter Nigro
        The work-around fixed it. Thanks. ... close
        Message 3 of 4 , Oct 9, 2008
        • 0 Attachment
          The work-around "fixed" it.

          Thanks.

          > Might be a known issue, as I recall the work-around was to save,
          close
          > and reopen the character and things then worked as they should. Give
          > that a try.
          >
          > --
          > ~ Eddy Anthony (MoSaT)
          > ~ Chair Second, PCGen Board of Directors
          > ~ Data Content Second, Doc Chimp, OS Tamarin
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.