Loading ...
Sorry, an error occurred while loading the content.
 

Re: Data sets will not load PCGen 5.14.1

Expand Messages
  • Tom Parker
    ... For me, 3.5e is selected, and changing the selection has no impact on the loaded sources displayed (none) TP.
    Message 1 of 26 , Aug 15 8:58 PM
      --- In pcgen@yahoogroups.com, James Dempsey <jdempsey@...> wrote:
      > Tom, Mike or Keith, when you see this problem, does anything appear
      > under the Settings > Game Mode/Campaign menu?

      For me, 3.5e is selected, and changing the selection has no impact on
      the loaded sources displayed (none)

      TP.
    • Keith McComb
      Same here. I specifically changed to 3.0 because I m in a 3.0 campaign, and had no change regarding the sources. Oh, and if the question was whether or not
      Message 2 of 26 , Aug 16 8:48 PM
        Same here. I specifically changed to 3.0 because I'm in a 3.0 campaign,
        and had no change regarding the sources.

        Oh, and if the question was whether or not there were choices, the
        answer is yes - there were quite a few. (I only pay attention to the
        3.0/3.5, so I can't recall what the others are right now, but they were
        there.)

        Keith

        Tom Parker wrote:
        >
        > --- In pcgen@yahoogroups.com <mailto:pcgen%40yahoogroups.com>, James
        > Dempsey <jdempsey@...> wrote:
        > > Tom, Mike or Keith, when you see this problem, does anything appear
        > > under the Settings > Game Mode/Campaign menu?
        >
        > For me, 3.5e is selected, and changing the selection has no impact on
        > the loaded sources displayed (none)
        >
        > TP.
        >
        >
      • Mike
        I guess I m slightly different then. I don t have any selections available called Game Mode/Campaign under Preferences. I am familiar with the program and
        Message 3 of 26 , Aug 18 5:16 PM
          I guess I'm slightly different then. I don't have any selections
          available called "Game Mode/Campaign" under Preferences. I am familiar
          with the program and know where it should be located, but it is blank
          in the spot where it should appear.

          --- In pcgen@yahoogroups.com, Keith McComb <kinsfire@...> wrote:
          >
          > Same here. I specifically changed to 3.0 because I'm in a 3.0 campaign,
          > and had no change regarding the sources.
          >
          > Oh, and if the question was whether or not there were choices, the
          > answer is yes - there were quite a few. (I only pay attention to the
          > 3.0/3.5, so I can't recall what the others are right now, but they were
          > there.)
          >
          > Keith
          >
          > Tom Parker wrote:
          > >
          > > --- In pcgen@yahoogroups.com <mailto:pcgen%40yahoogroups.com>, James
          > > Dempsey <jdempsey@> wrote:
          > > > Tom, Mike or Keith, when you see this problem, does anything appear
          > > > under the Settings > Game Mode/Campaign menu?
          > >
          > > For me, 3.5e is selected, and changing the selection has no impact on
          > > the loaded sources displayed (none)
          > >
          > > TP.
          > >
          > >
          >
        • Andrew Maitland
          Odd, can you confirm you have a system/gamemodes directory... That would explain the problems if that is missing or in a place it can t access. ~ Andrew
          Message 4 of 26 , Aug 18 5:21 PM
            Odd, can you confirm you have a "system/gamemodes" directory...

            That would explain the problems if that is missing or in a place it
            "can't" access.

            ~ Andrew Maitland (LegacyKing)
            ~ Admin Silverback, PCGen Board of Directors
            ~ Data Chimp, Tracker Gibbon, Docs Tamarin
            "Quick-Silverback Tracker Monkey"



            Mike wrote:
            > I guess I'm slightly different then. I don't have any selections
            > available called "Game Mode/Campaign" under Preferences. I am familiar
            > with the program and know where it should be located, but it is blank
            > in the spot where it should appear.
            >
            > --- In pcgen@yahoogroups.com, Keith McComb <kinsfire@...> wrote:
            >
            >> Same here. I specifically changed to 3.0 because I'm in a 3.0 campaign,
            >> and had no change regarding the sources.
            >>
            >> Oh, and if the question was whether or not there were choices, the
            >> answer is yes - there were quite a few. (I only pay attention to the
            >> 3.0/3.5, so I can't recall what the others are right now, but they were
            >> there.)
            >>
            >> Keith
            >>
            >> Tom Parker wrote:
            >>
            >>> --- In pcgen@yahoogroups.com <mailto:pcgen%40yahoogroups.com>, James
            >>> Dempsey <jdempsey@> wrote:
            >>>
            >>>> Tom, Mike or Keith, when you see this problem, does anything appear
            >>>> under the Settings > Game Mode/Campaign menu?
            >>>>
            >>> For me, 3.5e is selected, and changing the selection has no impact on
            >>> the loaded sources displayed (none)
            >>>
            >>> TP.
            >>>
            >>>
            >>>
            >
            >
            >
            > ------------------------------------
            >
            > PCGen's Release site: http://pcgen.sourceforge.net
            > PCGen's Wiki: http://pcgen.wiki.sourceforge.net/
            > PCGen's Roadmap: http://pcgen.wiki.sourceforge.net/Roadmap
            > PCGen's Alpha Build: http://pcgen.sourceforge.net/07_autobuilds.php
            > PCGen's Online Docs: http://pcgen.sourceforge.net/autobuilds/pcgen-docs/
            > PCGen's Data Help Grp: http://tech.groups.yahoo.com/group/PCGenListFileHelp/Yahoo! Groups Links
            >
            >
            >
            >
            >


            [Non-text portions of this message have been removed]
          • Mike
            I had a folder system/gameModes . When I changed the name to system/gamemodes the selection for Game Modes became available, looks like that much was a
            Message 5 of 26 , Aug 18 5:33 PM
              I had a folder "system/gameModes". When I changed the name to
              "system/gamemodes" the selection for Game Modes became available,
              looks like that much was a matter of case sensitivity. However, I
              still do not have selections available within the menu.


              --- In pcgen@yahoogroups.com, Andrew Maitland <drew0500@...> wrote:
              >
              > Odd, can you confirm you have a "system/gamemodes" directory...
              >
              > That would explain the problems if that is missing or in a place it
              > "can't" access.
              >
              > ~ Andrew Maitland (LegacyKing)
              > ~ Admin Silverback, PCGen Board of Directors
              > ~ Data Chimp, Tracker Gibbon, Docs Tamarin
              > "Quick-Silverback Tracker Monkey"
              >
              >
              >
              > Mike wrote:
              > > I guess I'm slightly different then. I don't have any selections
              > > available called "Game Mode/Campaign" under Preferences. I am familiar
              > > with the program and know where it should be located, but it is blank
              > > in the spot where it should appear.
              > >
              > > --- In pcgen@yahoogroups.com, Keith McComb <kinsfire@> wrote:
              > >
              > >> Same here. I specifically changed to 3.0 because I'm in a 3.0
              campaign,
              > >> and had no change regarding the sources.
              > >>
              > >> Oh, and if the question was whether or not there were choices, the
              > >> answer is yes - there were quite a few. (I only pay attention to the
              > >> 3.0/3.5, so I can't recall what the others are right now, but
              they were
              > >> there.)
              > >>
              > >> Keith
              > >>
              > >> Tom Parker wrote:
              > >>
              > >>> --- In pcgen@yahoogroups.com <mailto:pcgen%40yahoogroups.com>,
              James
              > >>> Dempsey <jdempsey@> wrote:
              > >>>
              > >>>> Tom, Mike or Keith, when you see this problem, does anything appear
              > >>>> under the Settings > Game Mode/Campaign menu?
              > >>>>
              > >>> For me, 3.5e is selected, and changing the selection has no
              impact on
              > >>> the loaded sources displayed (none)
              > >>>
              > >>> TP.
              > >>>
              > >>>
              > >>>
              > >
              > >
              > >
              > > ------------------------------------
              > >
              > > PCGen's Release site: http://pcgen.sourceforge.net
              > > PCGen's Wiki: http://pcgen.wiki.sourceforge.net/
              > > PCGen's Roadmap: http://pcgen.wiki.sourceforge.net/Roadmap
              > > PCGen's Alpha Build: http://pcgen.sourceforge.net/07_autobuilds.php
              > > PCGen's Online Docs:
              http://pcgen.sourceforge.net/autobuilds/pcgen-docs/
              > > PCGen's Data Help Grp:
              http://tech.groups.yahoo.com/group/PCGenListFileHelp/Yahoo! Groups Links
              > >
              > >
              > >
              > >
              > >
              >
              >
              > [Non-text portions of this message have been removed]
              >
            • Andrew Maitland
              Interesting... well we re moving in the right direction. Next, can you select 35e or 3e or any other game mode? ~ Andrew Maitland (LegacyKing) ~ Admin
              Message 6 of 26 , Aug 18 5:38 PM
                Interesting... well we're moving in the right direction.

                Next, can you select 35e or 3e or any other game mode?

                ~ Andrew Maitland (LegacyKing)
                ~ Admin Silverback, PCGen Board of Directors
                ~ Data Chimp, Tracker Gibbon, Docs Tamarin
                "Quick-Silverback Tracker Monkey"



                Mike wrote:
                > I had a folder "system/gameModes". When I changed the name to
                > "system/gamemodes" the selection for Game Modes became available,
                > looks like that much was a matter of case sensitivity. However, I
                > still do not have selections available within the menu.
                >
                >
                > --- In pcgen@yahoogroups.com, Andrew Maitland <drew0500@...> wrote:
                >
                >> Odd, can you confirm you have a "system/gamemodes" directory...
                >>
                >> That would explain the problems if that is missing or in a place it
                >> "can't" access.
                >>
                >> ~ Andrew Maitland (LegacyKing)
                >> ~ Admin Silverback, PCGen Board of Directors
                >> ~ Data Chimp, Tracker Gibbon, Docs Tamarin
                >> "Quick-Silverback Tracker Monkey"
                >>
                >>
                >>
                >> Mike wrote:
                >>
                >>> I guess I'm slightly different then. I don't have any selections
                >>> available called "Game Mode/Campaign" under Preferences. I am familiar
                >>> with the program and know where it should be located, but it is blank
                >>> in the spot where it should appear.
                >>>
                >>> --- In pcgen@yahoogroups.com, Keith McComb <kinsfire@> wrote:
                >>>
                >>>
                >>>> Same here. I specifically changed to 3.0 because I'm in a 3.0
                >>>>
                > campaign,
                >
                >>>> and had no change regarding the sources.
                >>>>
                >>>> Oh, and if the question was whether or not there were choices, the
                >>>> answer is yes - there were quite a few. (I only pay attention to the
                >>>> 3.0/3.5, so I can't recall what the others are right now, but
                >>>>
                > they were
                >
                >>>> there.)
                >>>>
                >>>> Keith
                >>>>
                >>>> Tom Parker wrote:
                >>>>
                >>>>
                >>>>> --- In pcgen@yahoogroups.com <mailto:pcgen%40yahoogroups.com>,
                >>>>>
                > James
                >
                >>>>> Dempsey <jdempsey@> wrote:
                >>>>>
                >>>>>
                >>>>>> Tom, Mike or Keith, when you see this problem, does anything appear
                >>>>>> under the Settings > Game Mode/Campaign menu?
                >>>>>>
                >>>>>>
                >>>>> For me, 3.5e is selected, and changing the selection has no
                >>>>>
                > impact on
                >
                >>>>> the loaded sources displayed (none)
                >>>>>
                >>>>> TP.
                >>>>>
                >>>>>
                >>>>>
                >>>>>
                >>>
                >>> ------------------------------------
                >>>
                >>> PCGen's Release site: http://pcgen.sourceforge.net
                >>> PCGen's Wiki: http://pcgen.wiki.sourceforge.net/
                >>> PCGen's Roadmap: http://pcgen.wiki.sourceforge.net/Roadmap
                >>> PCGen's Alpha Build: http://pcgen.sourceforge.net/07_autobuilds.php
                >>> PCGen's Online Docs:
                >>>
                > http://pcgen.sourceforge.net/autobuilds/pcgen-docs/
                >
                >>> PCGen's Data Help Grp:
                >>>
                > http://tech.groups.yahoo.com/group/PCGenListFileHelp/Yahoo! Groups Links
                >
                >>>
                >>>
                >>>
                >>>
                >> [Non-text portions of this message have been removed]
                >>
                >>
                >
                >
                >
                > ------------------------------------
                >
                > PCGen's Release site: http://pcgen.sourceforge.net
                > PCGen's Wiki: http://pcgen.wiki.sourceforge.net/
                > PCGen's Roadmap: http://pcgen.wiki.sourceforge.net/Roadmap
                > PCGen's Alpha Build: http://pcgen.sourceforge.net/07_autobuilds.php
                > PCGen's Online Docs: http://pcgen.sourceforge.net/autobuilds/pcgen-docs/
                > PCGen's Data Help Grp: http://tech.groups.yahoo.com/group/PCGenListFileHelp/Yahoo! Groups Links
                >
                >
                >
                >
                >


                [Non-text portions of this message have been removed]
              • Phantom Of Krankor
                I m having a similar problem, but only when I don t have 3.5e selected. I created a custom Game Mode (for DA Blackmoor) to create some setting-specific
                Message 7 of 26 , Aug 18 5:55 PM
                  I'm having a similar problem, but only when I don't have 3.5e
                  selected. I created a custom Game Mode (for DA Blackmoor) to create
                  some setting-specific Abilities. When I try to open a character, it
                  craps out because it can't seem to auto-load the sources. This is in
                  5.12.1 (yeah, I know it's old, but I've got a lot of custom data sets
                  and hate migrating to every version).

                  -Greg G

                  --- In pcgen@yahoogroups.com, "Tom Parker" <thpr@...> wrote:
                  >
                  > --- In pcgen@yahoogroups.com, James Dempsey <jdempsey@> wrote:
                  > > Tom, Mike or Keith, when you see this problem, does anything appear
                  > > under the Settings > Game Mode/Campaign menu?
                  >
                  > For me, 3.5e is selected, and changing the selection has no impact on
                  > the loaded sources displayed (none)
                  >
                  > TP.
                  >
                • Barak
                  ... Long shift Andrew??? :p Barak
                  Message 8 of 26 , Aug 18 5:56 PM
                    > -----Original Message-----
                    > > still do not have selections available within the menu.

                    > Next, can you select 35e or 3e or any other game mode?

                    Long shift Andrew??? :p

                    Barak
                  • Mike
                    Unfortunately, no. There are no listings within the menu section. I tried to get another screen shot, but it won t let me while in the menu. ... familiar ...
                    Message 9 of 26 , Aug 18 6:17 PM
                      Unfortunately, no. There are no listings within the menu section. I
                      tried to get another screen shot, but it won't let me while in the menu.

                      --- In pcgen@yahoogroups.com, Andrew Maitland <drew0500@...> wrote:
                      >
                      > Interesting... well we're moving in the right direction.
                      >
                      > Next, can you select 35e or 3e or any other game mode?
                      >
                      > ~ Andrew Maitland (LegacyKing)
                      > ~ Admin Silverback, PCGen Board of Directors
                      > ~ Data Chimp, Tracker Gibbon, Docs Tamarin
                      > "Quick-Silverback Tracker Monkey"
                      >
                      >
                      >
                      > Mike wrote:
                      > > I had a folder "system/gameModes". When I changed the name to
                      > > "system/gamemodes" the selection for Game Modes became available,
                      > > looks like that much was a matter of case sensitivity. However, I
                      > > still do not have selections available within the menu.
                      > >
                      > >
                      > > --- In pcgen@yahoogroups.com, Andrew Maitland <drew0500@> wrote:
                      > >
                      > >> Odd, can you confirm you have a "system/gamemodes" directory...
                      > >>
                      > >> That would explain the problems if that is missing or in a place it
                      > >> "can't" access.
                      > >>
                      > >> ~ Andrew Maitland (LegacyKing)
                      > >> ~ Admin Silverback, PCGen Board of Directors
                      > >> ~ Data Chimp, Tracker Gibbon, Docs Tamarin
                      > >> "Quick-Silverback Tracker Monkey"
                      > >>
                      > >>
                      > >>
                      > >> Mike wrote:
                      > >>
                      > >>> I guess I'm slightly different then. I don't have any selections
                      > >>> available called "Game Mode/Campaign" under Preferences. I am
                      familiar
                      > >>> with the program and know where it should be located, but it is
                      blank
                      > >>> in the spot where it should appear.
                      > >>>
                      > >>> --- In pcgen@yahoogroups.com, Keith McComb <kinsfire@> wrote:
                      > >>>
                      > >>>
                      > >>>> Same here. I specifically changed to 3.0 because I'm in a 3.0
                      > >>>>
                      > > campaign,
                      > >
                      > >>>> and had no change regarding the sources.
                      > >>>>
                      > >>>> Oh, and if the question was whether or not there were choices, the
                      > >>>> answer is yes - there were quite a few. (I only pay attention
                      to the
                      > >>>> 3.0/3.5, so I can't recall what the others are right now, but
                      > >>>>
                      > > they were
                      > >
                      > >>>> there.)
                      > >>>>
                      > >>>> Keith
                      > >>>>
                      > >>>> Tom Parker wrote:
                      > >>>>
                      > >>>>
                      > >>>>> --- In pcgen@yahoogroups.com <mailto:pcgen%40yahoogroups.com>,
                      > >>>>>
                      > > James
                      > >
                      > >>>>> Dempsey <jdempsey@> wrote:
                      > >>>>>
                      > >>>>>
                      > >>>>>> Tom, Mike or Keith, when you see this problem, does anything
                      appear
                      > >>>>>> under the Settings > Game Mode/Campaign menu?
                      > >>>>>>
                      > >>>>>>
                      > >>>>> For me, 3.5e is selected, and changing the selection has no
                      > >>>>>
                      > > impact on
                      > >
                      > >>>>> the loaded sources displayed (none)
                      > >>>>>
                      > >>>>> TP.
                      > >>>>>
                      > >>>>>
                      > >>>>>
                      > >>>>>
                      > >>>
                      > >>> ------------------------------------
                      > >>>
                      > >>> PCGen's Release site: http://pcgen.sourceforge.net
                      > >>> PCGen's Wiki: http://pcgen.wiki.sourceforge.net/
                      > >>> PCGen's Roadmap: http://pcgen.wiki.sourceforge.net/Roadmap
                      > >>> PCGen's Alpha Build: http://pcgen.sourceforge.net/07_autobuilds.php
                      > >>> PCGen's Online Docs:
                      > >>>
                      > > http://pcgen.sourceforge.net/autobuilds/pcgen-docs/
                      > >
                      > >>> PCGen's Data Help Grp:
                      > >>>
                      > > http://tech.groups.yahoo.com/group/PCGenListFileHelp/Yahoo! Groups
                      Links
                      > >
                      > >>>
                      > >>>
                      > >>>
                      > >>>
                      > >> [Non-text portions of this message have been removed]
                      > >>
                      > >>
                      > >
                      > >
                      > >
                      > > ------------------------------------
                      > >
                      > > PCGen's Release site: http://pcgen.sourceforge.net
                      > > PCGen's Wiki: http://pcgen.wiki.sourceforge.net/
                      > > PCGen's Roadmap: http://pcgen.wiki.sourceforge.net/Roadmap
                      > > PCGen's Alpha Build: http://pcgen.sourceforge.net/07_autobuilds.php
                      > > PCGen's Online Docs:
                      http://pcgen.sourceforge.net/autobuilds/pcgen-docs/
                      > > PCGen's Data Help Grp:
                      http://tech.groups.yahoo.com/group/PCGenListFileHelp/Yahoo! Groups Links
                      > >
                      > >
                      > >
                      > >
                      > >
                      >
                      >
                      > [Non-text portions of this message have been removed]
                      >
                    • Eddy Anthony
                      Hi Guys Sounds to me like the filepaths.ini might be pointed to an invalid location. We ship a filepaths.ini file with the install which will point to the user
                      Message 10 of 26 , Aug 18 6:29 PM
                        Hi Guys
                        Sounds to me like the filepaths.ini might be pointed to an invalid
                        location. We ship a filepaths.ini file with the install which will point to
                        the user directory as a the place to store preferences, this way it can pick
                        up settings from previous installs. If those file paths are no longer valid
                        you could see this problem.

                        Check a couple of things:

                        First go to the Location window in preferences and see where the file paths
                        are pointing for the gameMode and data folders, if they are not pointed to
                        the install location that's your problem.

                        Second, if that doesn't provide an obvious fix I'd delete the filepaths.ini,
                        filter.ini and options.ini files and restart the program, that deletes all
                        the preferences and lets you set where to store your options. If the problem
                        is what I think it is that would fix it.

                        Mike scribed:

                        > Unfortunately, no. There are no listings within the menu section. I
                        > tried to get another screen shot, but it won't let me while in the menu.
                        >
                        > --- In pcgen@yahoogroups.com, Andrew Maitland <drew0500@...> wrote:
                        >>
                        >> Interesting... well we're moving in the right direction.
                        >>
                        >> Next, can you select 35e or 3e or any other game mode?
                        >>
                        >> ~ Andrew Maitland (LegacyKing)
                        >> ~ Admin Silverback, PCGen Board of Directors
                        >> ~ Data Chimp, Tracker Gibbon, Docs Tamarin
                        >> "Quick-Silverback Tracker Monkey"
                        >>
                        >>
                        >>
                        >> Mike wrote:
                        >>> I had a folder "system/gameModes". When I changed the name to
                        >>> "system/gamemodes" the selection for Game Modes became available,
                        >>> looks like that much was a matter of case sensitivity. However, I
                        >>> still do not have selections available within the menu.
                        >>>
                        >>>
                        >>> --- In pcgen@yahoogroups.com, Andrew Maitland <drew0500@> wrote:
                        >>>
                        >>>> Odd, can you confirm you have a "system/gamemodes" directory...
                        >>>>
                        >>>> That would explain the problems if that is missing or in a place it
                        >>>> "can't" access.
                        >>>>
                        >>>> ~ Andrew Maitland (LegacyKing)
                        >>>> ~ Admin Silverback, PCGen Board of Directors
                        >>>> ~ Data Chimp, Tracker Gibbon, Docs Tamarin
                        >>>> "Quick-Silverback Tracker Monkey"
                        >>>>
                        >>>>
                        >>>>
                        >>>> Mike wrote:
                        >>>>
                        >>>>> I guess I'm slightly different then. I don't have any selections
                        >>>>> available called "Game Mode/Campaign" under Preferences. I am
                        > familiar
                        >>>>> with the program and know where it should be located, but it is
                        > blank
                        >>>>> in the spot where it should appear.
                        >>>>>
                        >>>>> --- In pcgen@yahoogroups.com, Keith McComb <kinsfire@> wrote:
                        >>>>>
                        >>>>>
                        >>>>>> Same here. I specifically changed to 3.0 because I'm in a 3.0
                        >>>>>>
                        >>> campaign,
                        >>>
                        >>>>>> and had no change regarding the sources.
                        >>>>>>
                        >>>>>> Oh, and if the question was whether or not there were choices, the
                        >>>>>> answer is yes - there were quite a few. (I only pay attention
                        > to the
                        >>>>>> 3.0/3.5, so I can't recall what the others are right now, but
                        >>>>>>
                        >>> they were
                        >>>
                        >>>>>> there.)
                        >>>>>>
                        >>>>>> Keith
                        >>>>>>
                        >>>>>> Tom Parker wrote:
                        >>>>>>
                        >>>>>>
                        >>>>>>> --- In pcgen@yahoogroups.com <mailto:pcgen%40yahoogroups.com>,
                        >>>>>>>
                        >>> James
                        >>>
                        >>>>>>> Dempsey <jdempsey@> wrote:
                        >>>>>>>
                        >>>>>>>
                        >>>>>>>> Tom, Mike or Keith, when you see this problem, does anything
                        > appear
                        >>>>>>>> under the Settings > Game Mode/Campaign menu?
                        >>>>>>>>
                        >>>>>>>>
                        >>>>>>> For me, 3.5e is selected, and changing the selection has no
                        >>>>>>>
                        >>> impact on
                        >>>
                        >>>>>>> the loaded sources displayed (none)
                        >>>>>>>
                        >>>>>>> TP.

                        --
                        ~ Eddy Anthony (MoSaT)
                        ~ Chair Second, PCGen Board of Directors
                        ~ Data Content Second, Doc Chimp, OS Tamarin
                      • Mike
                        I ve given all of that a try, but still have no luck. I think it may have to do with the Vendor Data Directory. I had asked about that in my first post as I
                        Message 11 of 26 , Aug 18 6:58 PM
                          I've given all of that a try, but still have no luck.

                          I think it may have to do with the Vendor Data Directory. I had asked
                          about that in my first post as I think it may be the issue. I still
                          don't have a valid path for it. Any thoughts on which director or file
                          path it should be pointing to? By default it points to
                          /home/ghoti/vendordata a folder which does not exist.

                          --- In pcgen@yahoogroups.com, Eddy Anthony <eddyba@...> wrote:
                          >
                          > Hi Guys
                          > Sounds to me like the filepaths.ini might be pointed to an invalid
                          > location. We ship a filepaths.ini file with the install which will
                          point to
                          > the user directory as a the place to store preferences, this way it
                          can pick
                          > up settings from previous installs. If those file paths are no
                          longer valid
                          > you could see this problem.
                          >
                          > Check a couple of things:
                          >
                          > First go to the Location window in preferences and see where the
                          file paths
                          > are pointing for the gameMode and data folders, if they are not
                          pointed to
                          > the install location that's your problem.
                          >
                          > Second, if that doesn't provide an obvious fix I'd delete the
                          filepaths.ini,
                          > filter.ini and options.ini files and restart the program, that
                          deletes all
                          > the preferences and lets you set where to store your options. If the
                          problem
                          > is what I think it is that would fix it.
                          >
                          > Mike scribed:
                          >
                          > > Unfortunately, no. There are no listings within the menu section. I
                          > > tried to get another screen shot, but it won't let me while in the
                          menu.
                          > >
                          > > --- In pcgen@yahoogroups.com, Andrew Maitland <drew0500@> wrote:
                          > >>
                          > >> Interesting... well we're moving in the right direction.
                          > >>
                          > >> Next, can you select 35e or 3e or any other game mode?
                          > >>
                          > >> ~ Andrew Maitland (LegacyKing)
                          > >> ~ Admin Silverback, PCGen Board of Directors
                          > >> ~ Data Chimp, Tracker Gibbon, Docs Tamarin
                          > >> "Quick-Silverback Tracker Monkey"
                          > >>
                          > >>
                          > >>
                          > >> Mike wrote:
                          > >>> I had a folder "system/gameModes". When I changed the name to
                          > >>> "system/gamemodes" the selection for Game Modes became available,
                          > >>> looks like that much was a matter of case sensitivity. However, I
                          > >>> still do not have selections available within the menu.
                          > >>>
                          > >>>
                        • Eddy Anthony
                          ... Shouldn t be a problem, the Vendor Data Directory is optional. Have you tried pointing it to a directory that does exist? -- ~ Eddy Anthony (MoSaT) ~ Chair
                          Message 12 of 26 , Aug 18 7:10 PM
                            Mike scribed:

                            > I've given all of that a try, but still have no luck.
                            >
                            > I think it may have to do with the Vendor Data Directory. I had asked
                            > about that in my first post as I think it may be the issue. I still
                            > don't have a valid path for it. Any thoughts on which director or file
                            > path it should be pointing to? By default it points to
                            > /home/ghoti/vendordata a folder which does not exist.

                            Shouldn't be a problem, the Vendor Data Directory is optional. Have you
                            tried pointing it to a directory that does exist?
                            --
                            ~ Eddy Anthony (MoSaT)
                            ~ Chair Second, PCGen Board of Directors
                            ~ Data Content Second, Doc Chimp, OS Tamarin
                          • Mike
                            I did give that a try, but no luck.
                            Message 13 of 26 , Aug 18 7:20 PM
                              I did give that a try, but no luck.

                              --- In pcgen@yahoogroups.com, Eddy Anthony <eddyba@...> wrote:
                              >
                              > Mike scribed:
                              >
                              > > I've given all of that a try, but still have no luck.
                              > >
                              > > I think it may have to do with the Vendor Data Directory. I had asked
                              > > about that in my first post as I think it may be the issue. I still
                              > > don't have a valid path for it. Any thoughts on which director or file
                              > > path it should be pointing to? By default it points to
                              > > /home/ghoti/vendordata a folder which does not exist.
                              >
                              > Shouldn't be a problem, the Vendor Data Directory is optional. Have you
                              > tried pointing it to a directory that does exist?
                              > --
                              > ~ Eddy Anthony (MoSaT)
                              > ~ Chair Second, PCGen Board of Directors
                              > ~ Data Content Second, Doc Chimp, OS Tamarin
                              >
                            Your message has been successfully submitted and would be delivered to recipients shortly.