Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Vista 64, JRE 6 and PCGen

Expand Messages
  • Terry FitzSimons
    This is my Path. %SystemRoot% system32;%SystemRoot%;%SystemRoot% System32 Wbem;C: hp bin Python;C: Program Files (x86) Microsoft SQL
    Message 1 of 4 , Jul 21, 2008
    • 0 Attachment
      This is my Path.

      %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;C:\hp\bin\Python;C:\Program
      Files (x86)\Microsoft SQL Server\80\Tools\Binn\;C:\Program Files
      (x86)\Java\jre1.6.0_04\bin\;C:\Program Files
      (x86)\QuickTime\QTSystem\;C:\Program Files\TortoiseSVN\bin

      You don't have the closing "\" on your snippet. Try C:\Program Files
      (x86)\Java\jre1.6.0_07\bin\

      Terry

      On Mon, 21 Jul 2008 00:26:38 -0500, "Taguiera" <taguiera@...>
      wrote:

      >Ok, well, PCGen 5.14.1, running Java 1.6.0_07, which the FAQ says 1.6.0_01
      >or above, so that's not supposed to be the problem. As for the 2nd
      >solution, I literally have no idea how to fill that one out and I'm not too
      >shabby with computers. I found Environment Variables, but it's step 5 that
      >I no idea what to do with:
      >
      >5: On my system path is listed under the system variables.
      >
      >
      >
      >What system path? On whose system? What is listed under system variables?
      >This isn't exactly something that explains itself. If I interpret this
      >sentence to have commas that someone just forgot, to mean "On my system,
      >PATH is listed under System Variables.", then I have something to work with.
      >If that's the case, then that didn't work either. I added the C:\Program
      >Files (x86)\Java\jre1.6.0_07\bin to the Edit of PATH, but that didn't work.
      >All I get is a black command prompt screen that blinks in and out
      >momentarily before I can read anything, which happens every time I double
      >click on PCGen.bat. Just in case I'd added the wrong thing, I added
      >C:\Program Files (x86)\PCGen\PCGen5141, as well, but that had no effect.
      >
      >
      >
      >Again, all of this works just fine on my x86 Windows Vista Business laptop.
      >
      >
      >
      >Taguiera
      >
      >
      >
      >From: pcgen@yahoogroups.com [mailto:pcgen@yahoogroups.com] On Behalf Of
      >Terry FitzSimons
      >Sent: Sunday, July 20, 2008 21:47
      >To: pcgen@yahoogroups.com
      >Subject: Re: [pcgen] Vista 64, JRE 6 and PCGen
      >
      >
      >
      >Have you tried the steps in the
      >docs\faqpages\faqoutofmemoryandjavaissues.html file that is in the
      >download? I found that Step 2 does a better job, but as it does mess with
      >the operating system, be sure you need to fix any and all java problems.
      >
      >Terry
      >
      >On Sun, 20 Jul 2008 16:39:13 -0500, "Taguiera" <taguiera@...
      ><mailto:taguiera%40darkonnia.com> >
      >wrote:
      >
      >>Hey,
      >>
      >>I'm new to the group, and I'd like some help with a problem, if anyone has
      >>ideas.
      >>
      >>Last week, on my desktop, I installed Vista Business x64 edition.
      >>Yesterday, I DL'ed PCGen 5.14.1 and installed it, along with a few data
      >>sets. I also DL'ed and installed Java Runtime Environment 6 Update 7. When
      >>I double-clicked on the PCGen icon, nothing happens, nothing comes up.
      >>
      >>Also, last week, on my laptop, I installed Vista Business x86 edition
      >>(32bit). Today, I installed everything I installed on my desktop, PCGen
      >>5.14.1, JRE 6 update 7, and PCGen runs fine on the laptop.
      >>
      >>I don't want to set a mindset, so I'll keep my ideas to myself. Does anyone
      >>have any thoughts?
      >>
      >>Thanks,
      >>
      >>Taguiera
      --

      Terry FitzSimons
      FITZSIMONS@...(Small Letters Only)

      Data Lemur, Docs Gibbon
    Your message has been successfully submitted and would be delivered to recipients shortly.