Loading ...
Sorry, an error occurred while loading the content.

Re: Where Do I Select Bonus Languages For Intelligence

Expand Messages
  • allencohn
    You win that bet. Thank you! Allen ... at ... first ... If that
    Message 1 of 6 , Jun 26, 2008
    • 0 Attachment
      You win that bet.

      Thank you!

      Allen

      --- In pcgen@yahoogroups.com, "Barak" <barak@...> wrote:
      >
      >
      > > -----Original Message-----
      > > I have the RSRD loaded and that's exactly the choices I have
      > > available...unfortunately Total Selections Available: 0.
      >
      > I would bet that you created the character and added multiple levels
      at
      > once. PCGen enforces the "you must choose your bonus languages at
      first
      > level" rule, so by doing that you bypassed the language selection.
      If that
      > is indeed the case, you need to turn on the preference to allow bonus
      > language selection after first level.
      >
      > Barak
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.