Loading ...
Sorry, an error occurred while loading the content.

Where Do I Select Bonus Languages For Intelligence

Expand Messages
  • allencohn
    Hi there, My dwarf has Int 13...so he should have one bonus language. Where do I select this? I clicked on Lang, Weap Prof & SA from the Summary tab, but the
    Message 1 of 6 , Jun 26, 2008
    • 0 Attachment
      Hi there,

      My dwarf has Int 13...so he should have one bonus language. Where do I
      select this?

      I clicked on Lang, Weap Prof & SA from the Summary tab, but the
      Languages|Other selection indicates he has no languages to pick.

      Suggestions?

      Thanks,
      Allen
    • Eric C. Smith
      Hi allen! ... Which datasets do you have loaded? Under the RSRD, after hitting the Other button, you should have a choice of the following:
      Message 2 of 6 , Jun 26, 2008
      • 0 Attachment
        Hi allen!

        > My dwarf has Int 13...so he should have one bonus language. Where do I
        > select this?
        >
        > I clicked on Lang, Weap Prof & SA from the Summary tab, but the
        > Languages|Other selection indicates he has no languages to pick.
        >
        > Suggestions?

        Which datasets do you have loaded?

        Under the RSRD, after hitting the "Other" button, you should have a choice of the following:

        Giant,Gnome,Goblin,Orc,Terran,Undercommon

        Eric
      • allencohn
        Hi Eric, I have the RSRD loaded and that s exactly the choices I have available...unfortunately Total Selections Available: 0. Allen ... do I
        Message 3 of 6 , Jun 26, 2008
        • 0 Attachment
          Hi Eric,

          I have the RSRD loaded and that's exactly the choices I have
          available...unfortunately Total Selections Available: 0.

          Allen

          --- In pcgen@yahoogroups.com, "Eric C. Smith" <maredudd@...> wrote:
          >
          > Hi allen!
          >
          > > My dwarf has Int 13...so he should have one bonus language. Where
          do I
          > > select this?
          > >
          > > I clicked on Lang, Weap Prof & SA from the Summary tab, but the
          > > Languages|Other selection indicates he has no languages to pick.
          > >
          > > Suggestions?
          >
          > Which datasets do you have loaded?
          >
          > Under the RSRD, after hitting the "Other" button, you should have a
          choice of the following:
          >
          > Giant,Gnome,Goblin,Orc,Terran,Undercommon
          >
          > Eric
          >
        • James Dempsey
          Hi, There is a preference to limit language choices to first level (so as to avoid int stat bumps giving extra languages). Could that be the problem? Cheers,
          Message 4 of 6 , Jun 26, 2008
          • 0 Attachment
            Hi,

            There is a preference to limit language choices to first level (so as to
            avoid int stat bumps giving extra languages). Could that be the problem?

            Cheers,
            James.

            2008/6/27 allencohn <allen@...>:

            > Hi Eric,
            >
            > I have the RSRD loaded and that's exactly the choices I have
            > available...unfortunately Total Selections Available: 0.
            >
            > Allen
            >
            > --- In pcgen@yahoogroups.com, "Eric C. Smith" <maredudd@...> wrote:
            > >
            > > Hi allen!
            > >
            > > > My dwarf has Int 13...so he should have one bonus language. Where
            > do I
            > > > select this?
            > > >
            > > > I clicked on Lang, Weap Prof & SA from the Summary tab, but the
            > > > Languages|Other selection indicates he has no languages to pick.
            > > >
            > > > Suggestions?
            > >
            > > Which datasets do you have loaded?
            > >
            > > Under the RSRD, after hitting the "Other" button, you should have a
            > choice of the following:
            > >
            > > Giant,Gnome,Goblin,Orc,Terran,Undercommon
            > >
            > > Eric
            > >
            >


            [Non-text portions of this message have been removed]
          • Barak
            ... I would bet that you created the character and added multiple levels at once. PCGen enforces the you must choose your bonus languages at first level
            Message 5 of 6 , Jun 26, 2008
            • 0 Attachment
              > -----Original Message-----
              > I have the RSRD loaded and that's exactly the choices I have
              > available...unfortunately Total Selections Available: 0.

              I would bet that you created the character and added multiple levels at
              once. PCGen enforces the "you must choose your bonus languages at first
              level" rule, so by doing that you bypassed the language selection. If that
              is indeed the case, you need to turn on the preference to allow bonus
              language selection after first level.

              Barak
            • allencohn
              You win that bet. Thank you! Allen ... at ... first ... If that
              Message 6 of 6 , Jun 26, 2008
              • 0 Attachment
                You win that bet.

                Thank you!

                Allen

                --- In pcgen@yahoogroups.com, "Barak" <barak@...> wrote:
                >
                >
                > > -----Original Message-----
                > > I have the RSRD loaded and that's exactly the choices I have
                > > available...unfortunately Total Selections Available: 0.
                >
                > I would bet that you created the character and added multiple levels
                at
                > once. PCGen enforces the "you must choose your bonus languages at
                first
                > level" rule, so by doing that you bypassed the language selection.
                If that
                > is indeed the case, you need to turn on the preference to allow bonus
                > language selection after first level.
                >
                > Barak
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.