Loading ...
Sorry, an error occurred while loading the content.

Re: UI freezes when creating New character, pcgen 5121

Expand Messages
  • joefrazierjr
    ... Tested 3 times on 2 PC s each test. One running AVG Free edition version 7.5 AMD 4300 Dual Core 1MB ram or so: Average time to load to the Sources
    Message 1 of 18 , Jan 3, 2008
    • 0 Attachment
      --- In pcgen@yahoogroups.com, Andrew Maitland <drew0500@...> wrote:
      >
      > I have used both AVG and AVAST (at the same time) I can't see any
      > noticeable difference with them running or not - I have a memory monitor
      > and I don't see too much use. The big names seem to fill the AV with
      > bloat. PCGen loads at about the same speed... So, I'm interested in the
      > results of Joe's test.


      Tested 3 times on 2 PC's each test. One running AVG Free edition
      version 7.5 AMD 4300 Dual Core 1MB ram or so:

      Average time to load to the Sources Screen:7 sec
      Average time to load RSD->Campaign: 8 sec
      Average time from clicking New PC to interactivity: 5 sec


      ------------------------------

      Second PC 2 GH laptop 2 GM Ram

      With Antivirus running:
      Average time to load to the Sources Screen:60 sec
      Average time to load to the Splash Screen:35 sec
      Average time to load RSD->Campaign: 12 sec
      Average time from clicking New PC to interactivity: 9 sec

      WITHOUT Antivirus running:
      Average time to load to the Sources Screen:9 sec
      Average time to load to the Splash Screen:6 sec
      Average time to load RSD->Campaign: 12 sec
      Average time from clicking New PC to interactivity: 7 sec

      -----------------------

      AV info is Network Associates Enterprise whatever, with On Access Scan
      turned on. Unfortunatly, the second PC is a work computer and all the
      AV stuff is not something I can modify. I can hack the registry, and
      restart the services, but every time I connect to the corporate
      network, it just resets the reg entries and our IT staff won't even
      allow us to set sandbox directories that are immune to the on access
      scanning(hence my sometimes reg hacks). Trying to run Eclipse on
      this machine is a nightmare since I am a developer and use it
      occasionally at work for some tools I work on. I just end up turning
      off Virus Scan when I am working in order to get anything done.



      Joe
    Your message has been successfully submitted and would be delivered to recipients shortly.