Loading ...
Sorry, an error occurred while loading the content.
 

Re: [pcgen] Re: UI freezes when creating New character, pcgen 5121

Expand Messages
  • Andrew Maitland
    I have used both AVG and AVAST (at the same time) I can t see any noticeable difference with them running or not - I have a memory monitor and I don t see too
    Message 1 of 18 , Dec 31, 2007
      I have used both AVG and AVAST (at the same time) I can't see any
      noticeable difference with them running or not - I have a memory monitor
      and I don't see too much use. The big names seem to fill the AV with
      bloat. PCGen loads at about the same speed... So, I'm interested in the
      results of Joe's test.

      joefrazierjr wrote:
      > --- In pcgen@yahoogroups.com, "Tir Gwaith" <Tir.Gwaith@...> wrote:
      >
      >> On 12/30/07, crazed_ape <darkadept_99@...> wrote:
      >>
      >>> I'm using "eTrust EZ Antivirus" by a company called Computer
      >>> Associates, it's pretty obscure but it's free from my ISP. I did try
      >>> excluding *.jar and *.class files from scans but it didn't help, the
      >>> program has very limited configuration options. The "real-time"
      >>> scanning feature apparently scans every file that is accessed,
      >>>
      >> Every file that is accessed? Like, all the different System files,
      >> and all PCCs? Then when loading those, every .LST file? That would
      >> cripple things.
      >>
      >> Side note: using McCaffee and Norton on different computers, I get
      >> slowness... I'm still out looking for a good AV program that doesn't
      >> eat memory. My one "safe" box without an AV program constantly
      >> running is much more on the Zippy scale.
      >>
      >> --
      >> Tir Gwaith
      >> PCGen LST Chimp
      >>
      >>
      >
      > Yea, and thats what McCaffee and Norton do by default. On my work
      > laptop the settings are all disabled, so I cannot change them. I
      > have AVG (free edition) on my desktop but have not tried PCGen on it.
      > I will try later today and let you know my results.
      >
      > Joe
      >
      >
      >
      >
      >
      > PCGen's Release site: http://pcgen.sourceforge.net
      > PCGen's Wiki: http://pcgen.wiki.sourceforge.net/
      > PCGen's Roadmap: http://pcgen.wiki.sourceforge.net/Roadmap
      > PCGen's Alpha Build: http://pcgen.sourceforge.net/07_autobuilds.php
      > PCGen's Online Docs: http://pcgen.sourceforge.net/autobuilds/pcgen-docs/
      > PCGen's Data Help Grp: http://tech.groups.yahoo.com/group/PCGenListFileHelp/
      > Yahoo! Groups Links
      >
      >
      >
      >
      >

      --
      ~ Andrew Maitland (LegacyKing)
      ~ Admin Silverback, PCGen Board of Directors
      ~ Data Gibbon, Tracker Gibbon, Docs Lemur
      "Quick-Silverback Tracker Monkey"



      [Non-text portions of this message have been removed]
    • Paul Grosse
      I m using AVG, AVGST and Spybot on my desktop and don t notice any real slowdown. Paul Grosse Motorized Chassis Engineer Monaco Coach Corp. 606 Nelson s
      Message 2 of 18 , Jan 2, 2008
        I'm using AVG, AVGST and Spybot on my desktop and don't notice any real
        slowdown.

        Paul Grosse
        Motorized Chassis Engineer
        Monaco Coach Corp.
        606 Nelson's Parkway
        PO Box 465
        Wakarusa, IN 46573
        (800) 650-7337
        (574) 862-7388
      • joefrazierjr
        ... Tested 3 times on 2 PC s each test. One running AVG Free edition version 7.5 AMD 4300 Dual Core 1MB ram or so: Average time to load to the Sources
        Message 3 of 18 , Jan 3, 2008
          --- In pcgen@yahoogroups.com, Andrew Maitland <drew0500@...> wrote:
          >
          > I have used both AVG and AVAST (at the same time) I can't see any
          > noticeable difference with them running or not - I have a memory monitor
          > and I don't see too much use. The big names seem to fill the AV with
          > bloat. PCGen loads at about the same speed... So, I'm interested in the
          > results of Joe's test.


          Tested 3 times on 2 PC's each test. One running AVG Free edition
          version 7.5 AMD 4300 Dual Core 1MB ram or so:

          Average time to load to the Sources Screen:7 sec
          Average time to load RSD->Campaign: 8 sec
          Average time from clicking New PC to interactivity: 5 sec


          ------------------------------

          Second PC 2 GH laptop 2 GM Ram

          With Antivirus running:
          Average time to load to the Sources Screen:60 sec
          Average time to load to the Splash Screen:35 sec
          Average time to load RSD->Campaign: 12 sec
          Average time from clicking New PC to interactivity: 9 sec

          WITHOUT Antivirus running:
          Average time to load to the Sources Screen:9 sec
          Average time to load to the Splash Screen:6 sec
          Average time to load RSD->Campaign: 12 sec
          Average time from clicking New PC to interactivity: 7 sec

          -----------------------

          AV info is Network Associates Enterprise whatever, with On Access Scan
          turned on. Unfortunatly, the second PC is a work computer and all the
          AV stuff is not something I can modify. I can hack the registry, and
          restart the services, but every time I connect to the corporate
          network, it just resets the reg entries and our IT staff won't even
          allow us to set sandbox directories that are immune to the on access
          scanning(hence my sometimes reg hacks). Trying to run Eclipse on
          this machine is a nightmare since I am a developer and use it
          occasionally at work for some tools I work on. I just end up turning
          off Virus Scan when I am working in order to get anything done.



          Joe
        Your message has been successfully submitted and would be delivered to recipients shortly.