Loading ...
Sorry, an error occurred while loading the content.
 

Re: [pcgen] Annoying bug with the list editor

Expand Messages
  • James Dempsey
    Hi, On 6/12/2007 3:02 AM metukio wrote ... Yep, I fixed that one for 5.12.1. Have you tried that version? -- Cheers, James Dempsey PCGen Code SB
    Message 1 of 5 , Dec 5, 2007
      Hi,

      On 6/12/2007 3:02 AM metukio wrote
      > There is a very annoying bug in the list editor. So far I saw it in
      > versions 5.08, 5.10, and 5.12.
      > The problem is that when I create a new list item (doesn't matter if I
      > actually create a new one or start a copy of an existing one), after I
      > save the item the description is multiplied by some factor (as far as
      > I can see, it's random between 2 and 5), meaning that it will appear
      > that number of times. I can't seem to find what causes this, and I
      > can't seem to be able to change it once it happens - if I edit the
      > item and save it, it goes back to the multiplied state.
      >
      > Any ideas?
      >
      >
      Yep, I fixed that one for 5.12.1. Have you tried that version?

      --
      Cheers,
      James Dempsey
      PCGen Code SB
    • metukio
      Not yet. I can t really keep up with the versions, and since there are already many changes I made to this version, it s going to take some time until I try
      Message 2 of 5 , Dec 5, 2007
        Not yet. I can't really keep up with the versions, and since there are
        already many changes I made to this version, it's going to take some
        time until I try another version (unless there's an easy way to get
        all those changes to the newer version).

        Ofer.

        --- In pcgen@yahoogroups.com, James Dempsey <jdempsey@...> wrote:
        >
        > Hi,
        >
        > On 6/12/2007 3:02 AM metukio wrote
        > > There is a very annoying bug in the list editor. So far I saw it in
        > > versions 5.08, 5.10, and 5.12.
        > > The problem is that when I create a new list item (doesn't matter if I
        > > actually create a new one or start a copy of an existing one), after I
        > > save the item the description is multiplied by some factor (as far as
        > > I can see, it's random between 2 and 5), meaning that it will appear
        > > that number of times. I can't seem to find what causes this, and I
        > > can't seem to be able to change it once it happens - if I edit the
        > > item and save it, it goes back to the multiplied state.
        > >
        > > Any ideas?
        > >
        > >
        > Yep, I fixed that one for 5.12.1. Have you tried that version?
        >
        > --
        > Cheers,
        > James Dempsey
        > PCGen Code SB
        >
      • James Dempsey
        Hi Ofer, When you say changes are you talking custom data, or changes to the shipped data? We have some info on migrating custom data in the release notes -
        Message 3 of 5 , Dec 5, 2007
          Hi Ofer,

          When you say 'changes' are you talking custom data, or changes to the
          shipped data? We have some info on migrating custom data in the
          release notes - see
          http://sourceforge.net/docman/display_doc.php?docid=64418&group_id=25576#CustomDataSets

          I'd recommend going to 5.12.1 though as there were quite a few bug
          fixes included.

          Cheers,
          James.

          On 06/12/2007, metukio <metukio@...> wrote:
          > Not yet. I can't really keep up with the versions, and since there are
          > already many changes I made to this version, it's going to take some
          > time until I try another version (unless there's an easy way to get
          > all those changes to the newer version).
          >
          > Ofer.
          >
          > --- In pcgen@yahoogroups.com, James Dempsey <jdempsey@...> wrote:
          > >
          > > Hi,
          > >
          > > On 6/12/2007 3:02 AM metukio wrote
          > > > There is a very annoying bug in the list editor. So far I saw it in
          > > > versions 5.08, 5.10, and 5.12.
          > > > The problem is that when I create a new list item (doesn't matter if I
          > > > actually create a new one or start a copy of an existing one), after I
          > > > save the item the description is multiplied by some factor (as far as
          > > > I can see, it's random between 2 and 5), meaning that it will appear
          > > > that number of times. I can't seem to find what causes this, and I
          > > > can't seem to be able to change it once it happens - if I edit the
          > > > item and save it, it goes back to the multiplied state.
          > > >
          > > > Any ideas?
          > > >
          > > >
          > > Yep, I fixed that one for 5.12.1. Have you tried that version?
          > >
          > > --
          > > Cheers,
          > > James Dempsey
          > > PCGen Code SB
        Your message has been successfully submitted and would be delivered to recipients shortly.