Loading ...
Sorry, an error occurred while loading the content.

Lycanthrope problem

Expand Messages
  • raxthegrey
    I m running into a problem with the lycanthrope templates and natural weapons. I ve got a race that has a bite attack but no claw attack. This shows up as a
    Message 1 of 4 , Oct 29, 2007
    • 0 Attachment
      I'm running into a problem with the lycanthrope templates and natural
      weapons. I've got a race that has a bite attack but no claw attack.
      This shows up as a primary natural weapon, everything's good. When I
      add a lycanthrope template and the hybrid form template I get two bite
      attacks and no claw attacks. One bite is the primary that the race
      gets and the other is the bite from the hybrid form template. Is
      there a way to have the hybrid form bite override the humanoid form
      bite and get the claw attack to show too?

      Rax the Grey
    • raxthegrey
      ... I tried this again with just the RSRD loaded and got the same result. I created a lizardfolk weretiger and when the hybrid form template is applied the
      Message 2 of 4 , Oct 30, 2007
      • 0 Attachment
        --- In pcgen@yahoogroups.com, "raxthegrey" <raxthegrey@...> wrote:
        >
        > I'm running into a problem with the lycanthrope templates and natural
        > weapons. I've got a race that has a bite attack but no claw attack.
        > This shows up as a primary natural weapon, everything's good. When I
        > add a lycanthrope template and the hybrid form template I get two bite
        > attacks and no claw attacks. One bite is the primary that the race
        > gets and the other is the bite from the hybrid form template. Is
        > there a way to have the hybrid form bite override the humanoid form
        > bite and get the claw attack to show too?
        >
        > Rax the Grey
        >

        I tried this again with just the RSRD loaded and got the same result.
        I created a lizardfolk weretiger and when the hybrid form template is
        applied the natural attacks don't change except to apply the benefits
        of the character's greater strength. I also tried using PRExxx tags
        to turn off the racial natural attacks when in hybrid form but it
        appears that the NATURALATTACKS tag won't accept PRExxx tags tacked
        on. Any ideas on how to make this work?

        Rax the Grey
      • Eddy Anthony
        ... The simple solution here is to go to the equipping tab and unequip any natural attacks you don t want to output. -- ~ Eddy Anthony (MoSaT) ~ PCGen BoD,
        Message 3 of 4 , Oct 30, 2007
        • 0 Attachment
          raxthegrey wrote:
          > --- In pcgen@yahoogroups.com, "raxthegrey" <raxthegrey@...> wrote:
          >
          >> I'm running into a problem with the lycanthrope templates and natural
          >> weapons. I've got a race that has a bite attack but no claw attack.
          >> This shows up as a primary natural weapon, everything's good. When I
          >> add a lycanthrope template and the hybrid form template I get two bite
          >> attacks and no claw attacks. One bite is the primary that the race
          >> gets and the other is the bite from the hybrid form template. Is
          >> there a way to have the hybrid form bite override the humanoid form
          >> bite and get the claw attack to show too?
          >>
          >> Rax the Grey
          >>
          >>
          >
          > I tried this again with just the RSRD loaded and got the same result.
          > I created a lizardfolk weretiger and when the hybrid form template is
          > applied the natural attacks don't change except to apply the benefits
          > of the character's greater strength. I also tried using PRExxx tags
          > to turn off the racial natural attacks when in hybrid form but it
          > appears that the NATURALATTACKS tag won't accept PRExxx tags tacked
          > on. Any ideas on how to make this work?
          >
          > Rax the Grey
          >

          The simple solution here is to go to the equipping tab and unequip any
          natural attacks you don't want to output.

          --
          ~ Eddy Anthony (MoSaT)
          ~ PCGen BoD, Data Content Second, Doc Chimp, OS Tamarin
        • raxthegrey
          ... bite ... It worked, thanks. Rax the Grey
          Message 4 of 4 , Oct 30, 2007
          • 0 Attachment
            --- In pcgen@yahoogroups.com, Eddy Anthony <eddyba@...> wrote:
            >
            > raxthegrey wrote:
            > > --- In pcgen@yahoogroups.com, "raxthegrey" <raxthegrey@> wrote:
            > >
            > >> I'm running into a problem with the lycanthrope templates and natural
            > >> weapons. I've got a race that has a bite attack but no claw attack.
            > >> This shows up as a primary natural weapon, everything's good. When I
            > >> add a lycanthrope template and the hybrid form template I get two
            bite
            > >> attacks and no claw attacks. One bite is the primary that the race
            > >> gets and the other is the bite from the hybrid form template. Is
            > >> there a way to have the hybrid form bite override the humanoid form
            > >> bite and get the claw attack to show too?
            > >>
            > >> Rax the Grey
            > >>
            > >>
            > >
            > > I tried this again with just the RSRD loaded and got the same result.
            > > I created a lizardfolk weretiger and when the hybrid form template is
            > > applied the natural attacks don't change except to apply the benefits
            > > of the character's greater strength. I also tried using PRExxx tags
            > > to turn off the racial natural attacks when in hybrid form but it
            > > appears that the NATURALATTACKS tag won't accept PRExxx tags tacked
            > > on. Any ideas on how to make this work?
            > >
            > > Rax the Grey
            > >
            >
            > The simple solution here is to go to the equipping tab and unequip any
            > natural attacks you don't want to output.
            >
            > --
            > ~ Eddy Anthony (MoSaT)
            > ~ PCGen BoD, Data Content Second, Doc Chimp, OS Tamarin
            >


            :fistshake: You and your simple solutions!

            It worked, thanks.

            Rax the Grey
          Your message has been successfully submitted and would be delivered to recipients shortly.