Loading ...
Sorry, an error occurred while loading the content.

Re: [From the BoD] Java security warning

Expand Messages
  • Tom Parker
    ... bet) I believe 5.10.1 only runs under Java 1.5, while 5.10.0 runs under 1.4.2 or 1.5.0
    Message 1 of 4 , Jul 23, 2007
    View Source
    • 0 Attachment
      --- In pcgen@yahoogroups.com, "Martijn Verburg" <martijnverburg@...>
      wrote:
      > 5.6, 5.8 - Java 1.4.2
      > 5.10 - Java 1.4.2 or 1.5.0? (It's compiled under 1.4, so it's a safe
      bet)

      I believe 5.10.1 only runs under Java 1.5, while 5.10.0 runs under
      1.4.2 or 1.5.0

      > 5.12 - Java 1.5.0 or 1.6.0
    Your message has been successfully submitted and would be delivered to recipients shortly.