Loading ...
Sorry, an error occurred while loading the content.

PCC

Expand Messages
  • bleaciu
    I have been trying to enter a campaign into PCGen using the LST editor, but when I exit the program and open it up again, my campaign file is gone. I am using
    Message 1 of 11 , Jul 16, 2007
    View Source
    • 0 Attachment
      I have been trying to enter a campaign into PCGen using the LST editor,
      but when I exit the program and open it up again, my campaign file is
      gone. I am using the 3.5 gamemode.
    • James Dempsey
      Hi, On 17/07/2007 6:13 AM bleaciu wrote ... What version of PCGen are you using? We fixed a couple of problems that could cause this in 5.12.0. Also, when you
      Message 2 of 11 , Jul 16, 2007
      View Source
      • 0 Attachment
        Hi,

        On 17/07/2007 6:13 AM bleaciu wrote
        > I have been trying to enter a campaign into PCGen using the LST editor,
        > but when I exit the program and open it up again, my campaign file is
        > gone. I am using the 3.5 gamemode.
        >
        >
        What version of PCGen are you using? We fixed a couple of problems that
        could cause this in 5.12.0.

        Also, when you say "entering a campaign" what sort of items are you
        creating (skills, classes, races etc)?

        It could be that there is an error occurring in the background. Could
        you start the debug console (via the menu Debug > Console) and enter
        your info and save it as normal. Does anything appear in the console
        that might be an error? If in doubt, post the lot to me via private
        email and I can filter it to pick out anything relevant.

        --
        Cheers,
        James Dempsey
        PCGen Code SB
      • Caleb Ulfers
        5.12.0 is the version I am using. I forgot to say I was entering a source file. James Dempsey wrote: Hi, On 17/07/2007 6:13
        Message 3 of 11 , Jul 16, 2007
        View Source
        • 0 Attachment
          5.12.0 is the version I am using. I forgot to say I was entering a source file.

          James Dempsey <jdempsey@...> wrote: Hi,

          On 17/07/2007 6:13 AM bleaciu wrote
          > I have been trying to enter a campaign into PCGen using the LST editor,
          > but when I exit the program and open it up again, my campaign file is
          > gone. I am using the 3.5 gamemode.
          >
          >
          What version of PCGen are you using? We fixed a couple of problems that
          could cause this in 5.12.0.

          Also, when you say "entering a campaign" what sort of items are you
          creating (skills, classes, races etc)?

          It could be that there is an error occurring in the background. Could
          you start the debug console (via the menu Debug > Console) and enter
          your info and save it as normal. Does anything appear in the console
          that might be an error? If in doubt, post the lot to me via private
          email and I can filter it to pick out anything relevant.

          --
          Cheers,
          James Dempsey
          PCGen Code SB






          Caleb Ulfers

          ---------------------------------
          Yahoo! oneSearch: Finally, mobile search that gives answers, not web links.

          [Non-text portions of this message have been removed]
        • James Dempsey
          Hi Caleb, Could you describe how you entered the source file please? I m not quite sure of the process you were using and knowing that is the first step to
          Message 4 of 11 , Jul 16, 2007
          View Source
          • 0 Attachment
            Hi Caleb,

            Could you describe how you entered the source file please? I'm not
            quite sure of the process you were using and knowing that is the first
            step to diagnosing the issue you are seeing.

            Cheers,
            James.

            On 17/07/07, Caleb Ulfers <bleaciu@...> wrote:
            > 5.12.0 is the version I am using. I forgot to say I was entering a source file.
            >
            > James Dempsey <jdempsey@...> wrote: Hi,
            >
            > On 17/07/2007 6:13 AM bleaciu wrote
            > > I have been trying to enter a campaign into PCGen using the LST editor,
            > > but when I exit the program and open it up again, my campaign file is
            > > gone. I am using the 3.5 gamemode.
            > >
            > >
            > What version of PCGen are you using? We fixed a couple of problems that
            > could cause this in 5.12.0.
            >
            > Also, when you say "entering a campaign" what sort of items are you
            > creating (skills, classes, races etc)?
            >
            > It could be that there is an error occurring in the background. Could
            > you start the debug console (via the menu Debug > Console) and enter
            > your info and save it as normal. Does anything appear in the console
            > that might be an error? If in doubt, post the lot to me via private
            > email and I can filter it to pick out anything relevant.
            >
            > --
            > Cheers,
            > James Dempsey
            > PCGen Code SB
          • Caleb Ulfers
            I was entering this using the LST editor. James Dempsey wrote: Hi Caleb, Could you describe how you entered the source file
            Message 5 of 11 , Jul 16, 2007
            View Source
            • 0 Attachment
              I was entering this using the LST editor.

              James Dempsey <jdempsey@...> wrote: Hi Caleb,

              Could you describe how you entered the source file please? I'm not
              quite sure of the process you were using and knowing that is the first
              step to diagnosing the issue you are seeing.

              Cheers,
              James.

              On 17/07/07, Caleb Ulfers <bleaciu@...> wrote:
              > 5.12.0 is the version I am using. I forgot to say I was entering a source file.
              >
              > James Dempsey <jdempsey@...> wrote: Hi,
              >
              > On 17/07/2007 6:13 AM bleaciu wrote
              > > I have been trying to enter a campaign into PCGen using the LST editor,
              > > but when I exit the program and open it up again, my campaign file is
              > > gone. I am using the 3.5 gamemode.
              > >
              > >
              > What version of PCGen are you using? We fixed a couple of problems that
              > could cause this in 5.12.0.
              >
              > Also, when you say "entering a campaign" what sort of items are you
              > creating (skills, classes, races etc)?
              >
              > It could be that there is an error occurring in the background. Could
              > you start the debug console (via the menu Debug > Console) and enter
              > your info and save it as normal. Does anything appear in the console
              > that might be an error? If in doubt, post the lot to me via private
              > email and I can filter it to pick out anything relevant.
              >
              > --
              > Cheers,
              > James Dempsey
              > PCGen Code SB





              Caleb Ulfers

              ---------------------------------
              Choose the right car based on your needs. Check out Yahoo! Autos new Car Finder tool.

              [Non-text portions of this message have been removed]
            • Michael
              There is a game option to say whether you want your custom items, etc., to be saved in a set of custom LST files. Do you have that checked? If not, that may be
              Message 6 of 11 , Jul 16, 2007
              View Source
              • 0 Attachment
                There is a game option to say whether you want your custom items,
                etc., to be saved in a set of custom LST files. Do you have that
                checked? If not, that may be the problem. It's my understanding that
                if that isn't checked, all custom data is temporary and will go away
                when you exit the game.

                Good luck,
                Michael

                On Jul 16, 2007, at 9:15 PM, Caleb Ulfers wrote:

                > I was entering this using the LST editor.
                >
                > James Dempsey <jdempsey@...> wrote: Hi Caleb,
                >
                > Could you describe how you entered the source file please? I'm not
                > quite sure of the process you were using and knowing that is the first
                > step to diagnosing the issue you are seeing.
                >
                > Cheers,
                > James.
                >
                > On 17/07/07, Caleb Ulfers <bleaciu@...> wrote:
                >> 5.12.0 is the version I am using. I forgot to say I was entering a
                >> source file.
                >>
                >> James Dempsey <jdempsey@...> wrote: Hi,
                >>
                >> On 17/07/2007 6:13 AM bleaciu wrote
                >>> I have been trying to enter a campaign into PCGen using the LST
                >>> editor,
                >>> but when I exit the program and open it up again, my campaign
                >>> file is
                >>> gone. I am using the 3.5 gamemode.
                >>>
                >>>
                >> What version of PCGen are you using? We fixed a couple of problems
                >> that
                >> could cause this in 5.12.0.
                >>
                >> Also, when you say "entering a campaign" what sort of items are you
                >> creating (skills, classes, races etc)?
                >>
                >> It could be that there is an error occurring in the background. Could
                >> you start the debug console (via the menu Debug > Console) and enter
                >> your info and save it as normal. Does anything appear in the console
                >> that might be an error? If in doubt, post the lot to me via private
                >> email and I can filter it to pick out anything relevant.
                >>
                >> --
                >> Cheers,
                >> James Dempsey
                >> PCGen Code SB
                >
                >
                >
                >
                >
                > Caleb Ulfers
                >
                > ---------------------------------
                > Choose the right car based on your needs. Check out Yahoo! Autos
                > new Car Finder tool.
                >
                > [Non-text portions of this message have been removed]
                >
                >
                >
                > PCGen's Release site: http://pcgen.sourceforge.net
                > PCGen's Wiki: http://pcgen.wiki.sourceforge.net/
                > PCGen's Roadmap: http://pcgen.wiki.sourceforge.net/#Roadmap
                > PCGen's Alpha Build: http://pcgen.sourceforge.net/07_autobuilds.php
                > PCGen's Online Docs: http://pcgen.sourceforge.net/autobuilds/pcgen-
                > docs/
                > PCGen's Data Help Grp: http://tech.groups.yahoo.com/group/
                > PCGenListFileHelp/
                > Yahoo! Groups Links
                >
                >
                >
              • James Dempsey
                Hi Caleb, Without further information than this I will not be able to assist you sorry. Its just that I don t have anything to go on to diagnose the problem.
                Message 7 of 11 , Jul 16, 2007
                View Source
                • 0 Attachment
                  Hi Caleb,

                  Without further information than this I will not be able to assist you
                  sorry. Its just that I don't have anything to go on to diagnose the
                  problem.

                  The LST editors do not have a specific section for "source file" so I
                  need to be able to translate that term into something the appears on
                  the user interface. Then I'll need to know a bit about what it was you
                  were entering. That way I can try and do the same thing you are doing
                  and see the same results you are seeing.

                  If you are finding that it is anything that you enter that fails, we
                  can work with that - an example of one thing that fails will enable me
                  to try it out.

                  Cheers,
                  James.

                  On 17/07/07, Caleb Ulfers <bleaciu@...> wrote:
                  > I was entering this using the LST editor.
                  >
                  > James Dempsey <jdempsey@...> wrote: Hi Caleb,
                  >
                  > Could you describe how you entered the source file please? I'm not
                  > quite sure of the process you were using and knowing that is the first
                  > step to diagnosing the issue you are seeing.
                  >
                  > Cheers,
                  > James.
                  >
                  > On 17/07/07, Caleb Ulfers <bleaciu@...> wrote:
                  > > 5.12.0 is the version I am using. I forgot to say I was entering a source file.
                  > >
                  > > James Dempsey <jdempsey@...> wrote: Hi,
                  > >
                  > > On 17/07/2007 6:13 AM bleaciu wrote
                  > > > I have been trying to enter a campaign into PCGen using the LST editor,
                  > > > but when I exit the program and open it up again, my campaign file is
                  > > > gone. I am using the 3.5 gamemode.
                  > > >
                  > > >
                  > > What version of PCGen are you using? We fixed a couple of problems that
                  > > could cause this in 5.12.0.
                  > >
                  > > Also, when you say "entering a campaign" what sort of items are you
                  > > creating (skills, classes, races etc)?
                  > >
                  > > It could be that there is an error occurring in the background. Could
                  > > you start the debug console (via the menu Debug > Console) and enter
                  > > your info and save it as normal. Does anything appear in the console
                  > > that might be an error? If in doubt, post the lot to me via private
                  > > email and I can filter it to pick out anything relevant.
                  > >
                  > > --
                  > > Cheers,
                  > > James Dempsey
                  > > PCGen Code SB
                • James Dempsey
                  Hi Michael, ... Are you thinking of the Custom sources folder location? This defaults to a sensible location, but it s definitely worthwhile checking it if
                  Message 8 of 11 , Jul 16, 2007
                  View Source
                  • 0 Attachment
                    Hi Michael,

                    On 17/07/07, Michael <java_kensai@...> wrote:
                    > There is a game option to say whether you want your custom items,
                    > etc., to be saved in a set of custom LST files. Do you have that
                    > checked? If not, that may be the problem. It's my understanding that
                    > if that isn't checked, all custom data is temporary and will go away
                    > when you exit the game.
                    >

                    Are you thinking of the "Custom sources folder" location? This
                    defaults to a sensible location, but it's definitely worthwhile
                    checking it if there are problems.

                    The other possibility I can think of is the "Save custom equipment..."
                    options. If this isn't checked, the custom equipment only gets saved
                    to your character. It still gets saved though and does not affect the
                    other types of custom data.

                    --
                    Cheers,
                    James Dempsey
                    PCGen Code SB
                  • Terry FitzSimons
                    Caleb did you ever get this figured out? The best way to enter a campaign source file from scratch is via the third party editors. Check the docs that come
                    Message 9 of 11 , Aug 4, 2007
                    View Source
                    • 0 Attachment
                      Caleb did you ever get this figured out? The best way to enter a campaign
                      source file from scratch is via the third party editors. Check the docs
                      that come with PcGen. In the file
                      PCGenxxxx\docs\faqpages\faqiwannahelp.html you will find some getting
                      started help.

                      The LST editor are more for use in the already installed campaign to make
                      changes/additions.

                      Terry

                      On Mon, 16 Jul 2007 18:50:48 -0700 (PDT), Caleb Ulfers <bleaciu@...>
                      wrote:

                      >5.12.0 is the version I am using. I forgot to say I was entering a source file.
                      >
                      >James Dempsey <jdempsey@...> wrote: Hi,
                      >
                      >On 17/07/2007 6:13 AM bleaciu wrote
                      >> I have been trying to enter a campaign into PCGen using the LST editor,
                      >> but when I exit the program and open it up again, my campaign file is
                      >> gone. I am using the 3.5 gamemode.
                      >>
                      >>
                      >What version of PCGen are you using? We fixed a couple of problems that
                      >could cause this in 5.12.0.
                      >
                      >Also, when you say "entering a campaign" what sort of items are you
                      >creating (skills, classes, races etc)?
                      >
                      >It could be that there is an error occurring in the background. Could
                      >you start the debug console (via the menu Debug > Console) and enter
                      >your info and save it as normal. Does anything appear in the console
                      >that might be an error? If in doubt, post the lot to me via private
                      >email and I can filter it to pick out anything relevant.
                      --

                      Terry FitzSimons
                      FITZSIMONS@...(Small Letters Only)

                      Data Lemur, Docs Gibbon
                    • Caleb Ulfers
                      I used a 3rd-party editor to make the LST files; they don t show up in PCGen. Terry FitzSimons wrote: Caleb did you ever get
                      Message 10 of 11 , Aug 28, 2007
                      View Source
                      • 0 Attachment
                        I used a 3rd-party editor to make the LST files; they don't show up in PCGen.

                        Terry FitzSimons <fitzsimons@...> wrote: Caleb did you ever get this figured out? The best way to enter a campaign
                        source file from scratch is via the third party editors. Check the docs
                        that come with PcGen. In the file
                        PCGenxxxx\docs\faqpages\faqiwannahelp.html you will find some getting
                        started help.

                        The LST editor are more for use in the already installed campaign to make
                        changes/additions.

                        Terry

                        On Mon, 16 Jul 2007 18:50:48 -0700 (PDT), Caleb Ulfers <bleaciu@...>
                        wrote:

                        >5.12.0 is the version I am using. I forgot to say I was entering a source file.
                        >
                        >James Dempsey <jdempsey@...> wrote: Hi,
                        >
                        >On 17/07/2007 6:13 AM bleaciu wrote
                        >> I have been trying to enter a campaign into PCGen using the LST editor,
                        >> but when I exit the program and open it up again, my campaign file is
                        >> gone. I am using the 3.5 gamemode.
                        >>
                        >>
                        >What version of PCGen are you using? We fixed a couple of problems that
                        >could cause this in 5.12.0.
                        >
                        >Also, when you say "entering a campaign" what sort of items are you
                        >creating (skills, classes, races etc)?
                        >
                        >It could be that there is an error occurring in the background. Could
                        >you start the debug console (via the menu Debug > Console) and enter
                        >your info and save it as normal. Does anything appear in the console
                        >that might be an error? If in doubt, post the lot to me via private
                        >email and I can filter it to pick out anything relevant.
                        --

                        Terry FitzSimons
                        FITZSIMONS@...(Small Letters Only)

                        Data Lemur, Docs Gibbon






                        Caleb Ulfers

                        ---------------------------------
                        Ready for the edge of your seat? Check out tonight's top picks on Yahoo! TV.

                        [Non-text portions of this message have been removed]
                      • Andrew Maitland
                        Hi Caleb, 1) Is your .pcc file up to the documentation specs? (Must have a Gamemode tag, a Sourcelong, Sourceshort, Type , rank and Campaign name) 2) Is PCGen
                        Message 11 of 11 , Aug 28, 2007
                        View Source
                        • 0 Attachment
                          Hi Caleb,

                          1) Is your .pcc file up to the documentation specs? (Must have a
                          Gamemode tag, a Sourcelong, Sourceshort, Type , rank and Campaign name)
                          2) Is PCGen set to the gamemode?
                          3) Does your .pcc file point to your other lst files using the name
                          exactly as they appear?
                          4) do your lst files have the proper tags included?

                          If you are unsure, upload them to the "I need help" in the listhelp
                          group. Or you may email me directly for further assistance.

                          Caleb Ulfers wrote:
                          > I used a 3rd-party editor to make the LST files; they don't show up in PCGen.
                          >
                          > Terry FitzSimons <fitzsimons@...> wrote: Caleb did you ever get this figured out? The best way to enter a campaign
                          > source file from scratch is via the third party editors. Check the docs
                          > that come with PcGen. In the file
                          > PCGenxxxx\docs\faqpages\faqiwannahelp.html you will find some getting
                          > started help.
                          >
                          > The LST editor are more for use in the already installed campaign to make
                          > changes/additions.
                          >
                          > Terry
                          >
                          > On Mon, 16 Jul 2007 18:50:48 -0700 (PDT), Caleb Ulfers <bleaciu@...>
                          > wrote:
                          >
                          >
                          >> 5.12.0 is the version I am using. I forgot to say I was entering a source file.
                          >>
                          >> James Dempsey <jdempsey@...> wrote: Hi,
                          >>
                          >> On 17/07/2007 6:13 AM bleaciu wrote
                          >>
                          >>> I have been trying to enter a campaign into PCGen using the LST editor,
                          >>> but when I exit the program and open it up again, my campaign file is
                          >>> gone. I am using the 3.5 gamemode.
                          >>>
                          >>>
                          >>>
                          >> What version of PCGen are you using? We fixed a couple of problems that
                          >> could cause this in 5.12.0.
                          >>
                          >> Also, when you say "entering a campaign" what sort of items are you
                          >> creating (skills, classes, races etc)?
                          >>
                          >> It could be that there is an error occurring in the background. Could
                          >> you start the debug console (via the menu Debug > Console) and enter
                          >> your info and save it as normal. Does anything appear in the console
                          >> that might be an error? If in doubt, post the lot to me via private
                          >> email and I can filter it to pick out anything relevant.
                          >>
                          > --
                          >
                          > Terry FitzSimons
                          > FITZSIMONS@...(Small Letters Only)
                          >
                          > Data Lemur, Docs Gibbon
                          >
                          >
                          >
                          >
                          >
                          >
                          > Caleb Ulfers
                          >
                          > ---------------------------------
                          > Ready for the edge of your seat? Check out tonight's top picks on Yahoo! TV.
                          >
                          > [Non-text portions of this message have been removed]
                          >
                          >
                          >
                          > PCGen's Release site: http://pcgen.sourceforge.net
                          > PCGen's Wiki: http://pcgen.wiki.sourceforge.net/
                          > PCGen's Roadmap: http://pcgen.wiki.sourceforge.net/Roadmap
                          > PCGen's Alpha Build: http://pcgen.sourceforge.net/07_autobuilds.php
                          > PCGen's Online Docs: http://pcgen.sourceforge.net/autobuilds/pcgen-docs/
                          > PCGen's Data Help Grp: http://tech.groups.yahoo.com/group/PCGenListFileHelp/
                          > Yahoo! Groups Links
                          >
                          >
                          >
                          >
                          >

                          --
                          -- Andrew
                          Tracker & Data Tamarin, Docs Lemur



                          [Non-text portions of this message have been removed]
                        Your message has been successfully submitted and would be delivered to recipients shortly.