Loading ...
Sorry, an error occurred while loading the content.

Re: [BUG][TM] rsrd_equip_weap_melee.lst

Expand Messages
  • Martijn Verburg
    It s also a little more complicated than a simple update, hence moved to 5.14 - K
    Message 1 of 10 , Jul 6, 2007
    • 0 Attachment
      It's also a little more complicated than a simple update, hence moved
      to 5.14 - K

      > On 7/5/07, Terry FitzSimons <fitzsimons@...> wrote:
      > > Has this been corrected yet?
      >
      > The tracker is classified as for 5.14, so no. It hasn't even been on
      > my radar (I'm tackling the trackers slated for 5.12).
      >
      > --
      > Tir Gwaith
      > PCGen LST Chimp
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.