Loading ...
Sorry, an error occurred while loading the content.

[trackered] Re: Ignore Monster HD Cap ?

Expand Messages
  • Paul W. King
    ... ... You need to als set Preferences - Character - House Rules - Ignore Level Cap I just tried this in 5.11.11, and the issue is there as well.
    Message 1 of 1 , Mar 30, 2007
    • 0 Attachment
      > Under my PCGen Preferences > Character > Monsters > I checked a
      > box called "Ignore Monster HD Cap"

      <snip>

      > Would anyone be able to help me fix?

      You need to als set Preferences -> Character -> House Rules -> Ignore Level Cap

      I just tried this in 5.11.11, and the issue is there as well. There is no MAXLEVEL tag in the Outsider "class", so I'm guessing this a code bug...something is still hard coded somewhere.

      [ 1691217 ] Ignore Monster HD Cap
      http://sourceforge.net/tracker/index.php?func=detail&aid=1691217&group_id=25576&atid=384719


      Paul W. King
      PR SB, BoD
    Your message has been successfully submitted and would be delivered to recipients shortly.