Loading ...
Sorry, an error occurred while loading the content.

Updating from 5.8 with Patch

Expand Messages
  • shawnvw2001
    I just installed 5.10.1; my previous version was 5.8.1. (My gaming group went on hiatus.) Do I have to re-create my characters for 5.10.1? I know the answer
    Message 1 of 4 , Feb 27, 2007
    • 0 Attachment
      I just installed 5.10.1; my previous version was 5.8.1. (My gaming
      group went on hiatus.) Do I have to re-create my characters for 5.10.1?

      I know the answer is probably "yes" based on past history, but the
      Sourceforge page says that there is a "patch" zip file somewhere that
      lets you upgrade your current install and save all your settings and
      stuff. However, it doesn't say what version your "current" install
      has to be.

      Is this something I can use? If so, where do I find the patch? (And
      don't say "At the Sourceforge site.". Give me details.)


      Shawn
    • karianna03
      ... Hi Shawn, I m afraid you ll have to recreate your character. This is something we ve worked hard to avoid in our next release (5.12 is coming up soon),
      Message 2 of 4 , Feb 28, 2007
      • 0 Attachment
        > I just installed 5.10.1; my previous version was 5.8.1. (My gaming
        > group went on hiatus.) Do I have to re-create my characters for
        > 5.10.1?
        >
        > I know the answer is probably "yes" based on past history, but the
        > Sourceforge page says that there is a "patch" zip file somewhere that
        > lets you upgrade your current install and save all your settings and
        > stuff. However, it doesn't say what version your "current" install
        > has to be.
        >
        > Is this something I can use? If so, where do I find the patch? (And
        > don't say "At the Sourceforge site.". Give me details.)

        Hi Shawn,

        I'm afraid you'll have to recreate your character. This is something
        we've worked hard to avoid in our next release (5.12 is coming up
        soon), but from 5.8 to 5.10 it was sadly unavoidable.

        K
      • Christine Hutt
        Whoops, thanks for telling me. When I updated, I just installed 5.10 into a different directory and copied the files over. There seemed to be no problems with
        Message 3 of 4 , Feb 28, 2007
        • 0 Attachment
          Whoops, thanks for telling me.
          When I updated, I just installed 5.10 into a different directory and
          copied the files over. There seemed to be no problems with that, apart
          from a few weapons that the characters were no longer proficient with.

          Christine

          karianna03 schrieb:
          >> I just installed 5.10.1; my previous version was 5.8.1. (My gaming
          >> group went on hiatus.) Do I have to re-create my characters for
          >> 5.10.1?
          >>
          >> I know the answer is probably "yes" based on past history, but the
          >> Sourceforge page says that there is a "patch" zip file somewhere that
          >> lets you upgrade your current install and save all your settings and
          >> stuff. However, it doesn't say what version your "current" install
          >> has to be.
          >>
          >> Is this something I can use? If so, where do I find the patch? (And
          >> don't say "At the Sourceforge site.". Give me details.)
          >
          > Hi Shawn,
          >
          > I'm afraid you'll have to recreate your character. This is something
          > we've worked hard to avoid in our next release (5.12 is coming up
          > soon), but from 5.8 to 5.10 it was sadly unavoidable.
          >
          > K
          >
          >
          >
          >
          > PCGen's Release site: http://pcgen.sourceforge.net
          > PCGen's Wiki: http://www.legolas.org/pcgen/pytw/#Welcome
          > PCGen's Roadmap: http://www.legolas.org/pcgen/pytw/#Roadmap
          > PCGen's Alpha Build: http://pcgen.sourceforge.net/07_autobuilds.php
          > PCGen's Online Docs: http://pcgen.sourceforge.net/autobuilds/pcgen-docs/
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
        • Martijn Verburg
          Many users with fairly simple characters have few problems, but we know there are problems with complex characters :) K ...
          Message 4 of 4 , Mar 1 12:31 PM
          • 0 Attachment
            Many users with fairly simple characters have few problems, but we
            know there are problems with complex characters :)

            K

            >
            > Whoops, thanks for telling me.
            > When I updated, I just installed 5.10 into a different directory and
            > copied the files over. There seemed to be no problems with that, apart
            > from a few weapons that the characters were no longer proficient with.
            >
            > Christine
            >
            > karianna03 schrieb:
            > >> I just installed 5.10.1; my previous version was 5.8.1. (My gaming
            > >> group went on hiatus.) Do I have to re-create my characters for
            > >> 5.10.1?
            > >>
            > >> I know the answer is probably "yes" based on past history, but the
            > >> Sourceforge page says that there is a "patch" zip file somewhere that
            > >> lets you upgrade your current install and save all your settings and
            > >> stuff. However, it doesn't say what version your "current" install
            > >> has to be.
            > >>
            > >> Is this something I can use? If so, where do I find the patch? (And
            > >> don't say "At the Sourceforge site.". Give me details.)
            > >
            > > Hi Shawn,
            > >
            > > I'm afraid you'll have to recreate your character. This is something
            > > we've worked hard to avoid in our next release (5.12 is coming up
            > > soon), but from 5.8 to 5.10 it was sadly unavoidable.
            > >
            > > K
            > >
            > >
            > >
            > >
            > > PCGen's Release site: http://pcgen.sourceforge.net
            > > PCGen's Wiki: http://www.legolas.org/pcgen/pytw/#Welcome
            > > PCGen's Roadmap: http://www.legolas.org/pcgen/pytw/#Roadmap
            > > PCGen's Alpha Build: http://pcgen.sourceforge.net/07_autobuilds.php
            > > PCGen's Online Docs:
            http://pcgen.sourceforge.net/autobuilds/pcgen-docs/
            > > Yahoo! Groups Links
            > >
            > >
            > >
            > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.