Loading ...
Sorry, an error occurred while loading the content.

Re: PCGen 5.8 rc8 - Dwarven Axe w/ Improved Critical issue

Expand Messages
  • f0xhunter42
    I finally decided to bite the bullet and upgrade. This did solve my problem. As it turns out, the name of the waraxe in 5.8.1 was Waraxe (Dwarven/Exotic).
    Message 1 of 3 , Feb 5, 2007
    • 0 Attachment
      I finally decided to bite the bullet and upgrade. This did solve my
      problem. As it turns out, the name of the waraxe in 5.8.1 was 'Waraxe
      (Dwarven/Exotic). This has been changed to 'Waraxe (Dwarven)' in the
      newer version and the character sheet manages to match this up with
      the Improved Critical Feat well.

      Thanks for the help.

      --Foxhunter

      --- In pcgen@yahoogroups.com, Andrew Maitland <drew0500@...> wrote:
      >
      > Using 5.10.1 & 5.11.6 and I don't have any issues.
      >
      > Are you certain the name of the weapon is Dwarven Waraxe? It should
      > either appear as 'Waraxe, Dwarven' or 'Waraxe (Dwarven)'. Which could be
      > the problem.
      >
      > Try downloading the stable version (currently 5.10.1) and testing it to
      > see it works for you. There have been many fixes and improvements with
      > 5.10.1 (and coming soon 5.10.2 with with many more improvements and
      > fixes) or you can be adventurous and download our ever improving Alpha
      > series 5.11.6 or during this weekend 5.11.7.
      >
      > Hope that helps.
      >
      > Andrew
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.