Loading ...
Sorry, an error occurred while loading the content.
 

Re: [pcgen] Known Spells has no options

Expand Messages
  • James Dempsey
    Hi Chris, ... I m not sure I understand what has happened. My apologies if I start with things you already know. I assume you have created a wizard character
    Message 1 of 3 , Nov 8, 2006
      Hi Chris,

      On 09/11/06, Chris Phillips <crphil@...> wrote:
      >
      > Using 5.10.1
      >
      >
      >
      > I somehow clicked on the wizard option and it disappeared. How can I get
      > it
      > back? I can't add any spells now!



      I'm not sure I understand what has happened. My apologies if I start with
      things you already know.

      I assume you have created a wizard character with an INT of 11 or more,
      added a level or two and switched to the Known Spells tab? On the left
      should be the title Wizard with a toggle switch next to it. If you click on
      this it will expand the list of levels and if you expand these you will see
      the spells.

      If you don't see spells make sure your spell filter is turned off. Click on
      the magnifying glass with the x over it in the tool bar to do this.

      Otherwise if this isn't helpful, could you describe what you see on the
      Known Spells window please.

      --
      Cheers,
      James Dempsey
      PCGen Code SB


      [Non-text portions of this message have been removed]
    • Chris Phillips
      So, there is no Wizard title (and thus no toggle switch next to it) in the Known Spells tab. There used to be. But I double (or treble?) clicked on it and it
      Message 2 of 3 , Nov 9, 2006
        So, there is no Wizard title (and thus no toggle switch next to it) in the
        Known Spells tab. There used to be. But I double (or treble?) clicked on
        it and it disappeared. I have no spell filters turned on. Even with
        Wizards made previously, that have known spells, I cannot add new spells
        learned.



        _____

        From: pcgen@yahoogroups.com [mailto:pcgen@yahoogroups.com] On Behalf Of
        James Dempsey
        Sent: Wednesday, November 08, 2006 15:37
        To: pcgen@yahoogroups.com
        Subject: Re: [pcgen] Known Spells has no options



        Hi Chris,

        On 09/11/06, Chris Phillips <crphil@mindspring.
        <mailto:crphil%40mindspring.com> com> wrote:
        >
        > Using 5.10.1
        >
        >
        >
        > I somehow clicked on the wizard option and it disappeared. How can I get
        > it
        > back? I can't add any spells now!

        I'm not sure I understand what has happened. My apologies if I start with
        things you already know.

        I assume you have created a wizard character with an INT of 11 or more,
        added a level or two and switched to the Known Spells tab? On the left
        should be the title Wizard with a toggle switch next to it. If you click on
        this it will expand the list of levels and if you expand these you will see
        the spells.

        If you don't see spells make sure your spell filter is turned off. Click on
        the magnifying glass with the x over it in the tool bar to do this.

        Otherwise if this isn't helpful, could you describe what you see on the
        Known Spells window please.

        --
        Cheers,
        James Dempsey
        PCGen Code SB

        [Non-text portions of this message have been removed]





        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.