Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Kits and Monsters . ..

Expand Messages
  • James Dempsey
    Hi Eric, On 21/10/2006 7:44 AM Eric C. Smith wrote ... It probably is working, just that the interface is counter-intuitive. After you have created your hydra,
    Message 1 of 3 , Oct 20, 2006
    • 0 Attachment
      Hi Eric,

      On 21/10/2006 7:44 AM Eric C. Smith wrote
      > I am having trouble adding a kit (treasure) to a default monster. Is
      > this something that am supposed to be able to do?
      >
      > I am using a Mac Mini running MacOSX 10.4.7, Java 1.4.2.
      >
      > I am running PCGen 5.10.1 with the RSRD and some homebrew sets.
      >
      > I have created a default Five-Headed Hydra and then tried to apply a
      > kit to give it treasure. All of the kits, except for the default
      > Hydra, is red and will not move into the right box.
      >
      > What other info do you need to help me along?
      >
      >
      It probably is working, just that the interface is counter-intuitive.
      After you have created your hydra, switch to the inventory tab and then
      select one of the treasure kits. You'll note the relevant treasure
      appears on the inventory tab but the kit is not added to the applied
      list. I think the reason the kit is not listed as applied is that the
      kit can be applied multiple times, so it doesn't keep track of these
      types of kits (shown in dark red rather than bright red, which are the
      ones that cannot be used). I also think we will need to revisit this
      interface - the functionality is great, but I think the interface needs
      some work.

      --
      Cheers,
      James Dempsey
      PCGen Code SB
    Your message has been successfully submitted and would be delivered to recipients shortly.