Loading ...
Sorry, an error occurred while loading the content.
 

Re: 5.10.1 keeps freezing on me

Expand Messages
  • zald1
    Well, things have much improved. I wasn t using the pcgen installer (didn t see it), so was just using the complete .zip file. Actually, I reinstalled from
    Message 1 of 6 , Oct 20, 2006
      Well, things have much improved. I wasn't using the pcgen installer
      (didn't see it), so was just using the complete .zip file.
      Actually, I reinstalled from the .zip file, and it seemed to work
      better, but I just now used the installer file and so far, so good.
      I have another issue, but that deserves a different subject. I'll
      post back under this, if I continue to have similar problems.
      Thanks.

      Rob

      --- In pcgen@yahoogroups.com, Nathan 'Vaevictus' Mahon
      <yahoo_is_untrustworthy@...> wrote:
      >
      > Are you using the installers for PCGen? What version of java do
      you have
      > on your machine (post the output of java -version)? Are you trying
      to
      > use the *.jar file or are you trying to use one of the *.bat
      files?
      >
      >
      > n8
      >
      >
      >
      >
      > zald1 wrote:
      > > Ok, I tried really hard to find the answer to my problem in
      these
      > > forums, so if I missed something obvious, I apologize.
      > >
      > > I have downloaded and installed the full version 5.10.1, windows
      > > ed. I am running Win XP, SP 2, with all the mandatory,
      automatic
      > > downloads. I have the latest version of Java. I have 2 gig of
      RAM,
      > > and have tried doing the "remove all text but this line..."
      thing in
      > > pcgen.bat.
      > >
      > > I was originally having problems loading up source material. I
      > > couldn't get the complete 3.5 RSRD to load, so I settled for
      loading
      > > partials. After that, I have gotten stuck at either: pushing
      > > file/new, or trying to select a race, if I got that far. One
      time, I
      > > did actually get the basic races to show up, but it didn't have
      the
      > > aasimar, so I added the 3.5 RSRD Monsters to my load list. I
      > > haven't gotten that far since. Every time, the program just
      freezes
      > > up. I've tried letting it run, in case I was being too
      impatient,
      > > but when I DO become too impatient and try to close it, I'm told
      > > that the program is not responding. I then have to end it from
      the
      > > program manager.
      > >
      > > So, that's a lot of words for "Duh...it no work. Need help."
      > >
      > > Thanks in advance.
      > > Rob
      > >
      > >
      > >
      > >
      > >
      > > PCGen's Release site: http://pcgen.sourceforge.net
      > > PCGen's Wiki: http://www.legolas.org/pcgen/pytw/#Welcome
      > > PCGen's Roadmap: http://www.legolas.org/pcgen/pytw/#Roadmap
      > > PCGen's Alpha Build:
      http://pcgen.sourceforge.net/07_autobuilds.php
      > > PCGen's Online Docs:
      http://pcgen.sourceforge.net/autobuilds/pcgen-docs/
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      > >
      >
      >
      > ---
      > [This E-mail was scanned for viruses by Quest Technology Group
      (http://www.quest-technology-group.com)]
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.