Loading ...
Sorry, an error occurred while loading the content.
 

Please excuse me I'm a Stimpy

Expand Messages
  • brilbadr
    I ve just installed 1.5.06 (or is it 1.50.6) java- had stripped it out of my machine .. and Latest stable PC gen file (joy 581) - I get a bat file, a message
    Message 1 of 7 , Apr 16, 2006
      I've just installed 1.5.06 (or is it 1.50.6) java- had stripped it out
      of my machine .. and Latest stable PC gen file (joy 581) - I get a bat
      file, a message about picking the options.ini directory, (pick any
      choice) a splash screen, and then in great sadness a second batchfile
      which disappears.. and zippo, nada, nothing. but tears. Any monkeys
      got a suggestion. A friendly one that it is. Preferably one that
      finishes with me running PCgen. I have MS-Xp (with all the latest
      security patches- might be a bad thing) and Nortons- but i have
      disabled this. *shrug*
    • Steven Gilroy
      Open up a command line and try typing java -version If you don t get back something like java version 1.5.0_06 Java(TM) 2 Runtime Environment, Standard
      Message 2 of 7 , Apr 17, 2006
        Open up a command line and try typing
        java -version

        If you don't get back something like
        java version "1.5.0_06"
        Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_06-b05)
        Java HotSpot(TM) Client VM (build 1.5.0_06-b05, mixed mode, sharing)

        Then java is either not installed properly or you have more than 1
        version or "brand" of java installed.

        brilbadr wrote:

        >I've just installed 1.5.06 (or is it 1.50.6) java- had stripped it out
        >of my machine .. and Latest stable PC gen file (joy 581) - I get a bat
        >file, a message about picking the options.ini directory, (pick any
        >choice) a splash screen, and then in great sadness a second batchfile
        >which disappears.. and zippo, nada, nothing. but tears. Any monkeys
        >got a suggestion. A friendly one that it is. Preferably one that
        >finishes with me running PCgen. I have MS-Xp (with all the latest
        >security patches- might be a bad thing) and Nortons- but i have
        >disabled this. *shrug*
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >PCGen's release site: http://pcgen.sourceforge.net
        >PCGen's Wiki: http://www.legolas.org/pcgen/pytw/#Welcome
        >PCGen's alpha build: http://www.legolas.org/pcgen/autobuilds
        >PCGen's Online Docs: http://www.legolas.org/pcgen/docs/
        >Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
        >

        --

        Steven Gilroy
        PCGen OS Lemur
        "In a world without fences, who needs GATES?"
      • brilbadr
        ... out ... bat ... batchfile ... Yep, I ve got java 1.5.0_06-b05 installed according to the command line. What do you suggest?
        Message 3 of 7 , Apr 18, 2006
          --- In pcgen@yahoogroups.com, "brilbadr" <kostchtchy@...> wrote:
          >
          > I've just installed 1.5.06 (or is it 1.50.6) java- had stripped it
          out
          > of my machine .. and Latest stable PC gen file (joy 581) - I get a
          bat
          > file, a message about picking the options.ini directory, (pick any
          > choice) a splash screen, and then in great sadness a second
          batchfile
          > which disappears.. and zippo, nada, nothing. but tears. Any monkeys
          > got a suggestion. A friendly one that it is. Preferably one that
          > finishes with me running PCgen. I have MS-Xp (with all the latest
          > security patches- might be a bad thing) and Nortons- but i have
          > disabled this. *shrug*
          >

          Yep, I've got java 1.5.0_06-b05 installed according to the command
          line. What do you suggest?
        • Terry FitzSimons
          ... Are you running from the pcgen.bat or from the pcgen.jar. Sounds like you used the bat and not the jar. Try starting from the pcgen.jar.
          Message 4 of 7 , Apr 18, 2006
            On Tue, 18 Apr 2006 18:28:43 -0000, you wrote:

            >--- In pcgen@yahoogroups.com, "brilbadr" <kostchtchy@...> wrote:
            >>
            >> I've just installed 1.5.06 (or is it 1.50.6) java- had stripped it
            >out
            >> of my machine .. and Latest stable PC gen file (joy 581) - I get a
            >bat
            >> file, a message about picking the options.ini directory, (pick any
            >> choice) a splash screen, and then in great sadness a second
            >> batchfile which disappears.. and zippo, nada, nothing. but tears.
            >> Any monkeys got a suggestion. A friendly one that it is.
            >> Preferably one that finishes with me running PCgen. I have
            > MS-Xp (with all the latest security patches- might be a bad
            >> thing) and Nortons- but i have disabled this. *shrug*
            >
            >Yep, I've got java 1.5.0_06-b05 installed according to the command
            >line. What do you suggest?

            Are you running from the pcgen.bat or from the pcgen.jar. Sounds like you
            used the bat and not the jar. Try starting from the pcgen.jar.
          • Eduard Martinescu
            I ran into this problem myself, and it ended up being an issue with the theme I had applied. Try reseting to the default theme and see if that solves your
            Message 5 of 7 , Apr 24, 2006
              I ran into this problem myself, and it ended up being an issue with the
              theme I had applied. Try reseting to the default theme and see if that
              solves your problem also.

              Ed

              Terry FitzSimons wrote:
              > On Tue, 18 Apr 2006 18:28:43 -0000, you wrote:
              >
              >> --- In pcgen@yahoogroups.com, "brilbadr" <kostchtchy@...> wrote:
              >>> I've just installed 1.5.06 (or is it 1.50.6) java- had stripped it
              >> out
              >>> of my machine .. and Latest stable PC gen file (joy 581) - I get a
              >> bat
              >>> file, a message about picking the options.ini directory, (pick any
              >>> choice) a splash screen, and then in great sadness a second
              >>> batchfile which disappears.. and zippo, nada, nothing. but tears.
              >>> Any monkeys got a suggestion. A friendly one that it is.
              >>> Preferably one that finishes with me running PCgen. I have
              >> MS-Xp (with all the latest security patches- might be a bad
              >>> thing) and Nortons- but i have disabled this. *shrug*
              >> Yep, I've got java 1.5.0_06-b05 installed according to the command
              >> line. What do you suggest?
              >
              > Are you running from the pcgen.bat or from the pcgen.jar. Sounds like you
              > used the bat and not the jar. Try starting from the pcgen.jar.
              >
              >
              >
              > PCGen's release site: http://pcgen.sourceforge.net
              > PCGen's Wiki: http://www.legolas.org/pcgen/pytw/#Welcome
              > PCGen's alpha build: http://www.legolas.org/pcgen/autobuilds
              > PCGen's Online Docs: http://www.legolas.org/pcgen/docs/
              > Yahoo! Groups Links
              >
              >
              >
              >
              >
              >
            • Terry FitzSimons
              Already tried that, and changing the comparability modes on the programs and adding the modification to the options.ini, in a whole bunch of variations and
              Message 6 of 7 , Apr 24, 2006
                Already tried that, and changing the comparability modes on the programs
                and adding the modification to the options.ini, in a whole bunch of
                variations and still no go for all of the affected programs.

                Terry

                On Mon, 24 Apr 2006 09:09:26 -0400, you wrote:

                >I ran into this problem myself, and it ended up being an issue with the
                >theme I had applied. Try reseting to the default theme and see if that
                >solves your problem also.
                >
                >Ed
                >
                >Terry FitzSimons wrote:
                >> On Tue, 18 Apr 2006 18:28:43 -0000, you wrote:
                >>
                >>> --- In pcgen@yahoogroups.com, "brilbadr" <kostchtchy@...> wrote:
                >>>> I've just installed 1.5.06 (or is it 1.50.6) java- had stripped it
                >>> out
                >>>> of my machine .. and Latest stable PC gen file (joy 581) - I get a
                >>> bat
                >>>> file, a message about picking the options.ini directory, (pick any
                >>>> choice) a splash screen, and then in great sadness a second
                >>>> batchfile which disappears.. and zippo, nada, nothing. but tears.
                >>>> Any monkeys got a suggestion. A friendly one that it is.
                >>>> Preferably one that finishes with me running PCgen. I have
                >>> MS-Xp (with all the latest security patches- might be a bad
                >>>> thing) and Nortons- but i have disabled this. *shrug*
                >>> Yep, I've got java 1.5.0_06-b05 installed according to the command
                >>> line. What do you suggest?
                >>
                >> Are you running from the pcgen.bat or from the pcgen.jar. Sounds like you
                >> used the bat and not the jar. Try starting from the pcgen.jar.
                >>
                >>
                >>
                >> PCGen's release site: http://pcgen.sourceforge.net
                >> PCGen's Wiki: http://www.legolas.org/pcgen/pytw/#Welcome
                >> PCGen's alpha build: http://www.legolas.org/pcgen/autobuilds
                >> PCGen's Online Docs: http://www.legolas.org/pcgen/docs/
                >> Yahoo! Groups Links
                >>
                >>
                >>
                >>
                >>
                >>
                >
                >
                >PCGen's release site: http://pcgen.sourceforge.net
                >PCGen's Wiki: http://www.legolas.org/pcgen/pytw/#Welcome
                >PCGen's alpha build: http://www.legolas.org/pcgen/autobuilds
                >PCGen's Online Docs: http://www.legolas.org/pcgen/docs/
                >Yahoo! Groups Links
                >
                >
                >
                >
                >
                >
                >
                --

                Terry FitzSimons
                FITZSIMONS@...(Small Letters Only)

                Data Lemur, Docs Lemur
              • Terry FitzSimons
                Got it fixed finally by getting new updates from Microsoft, guess they had enough of my sending in the error reports, regarding the same three programs over
                Message 7 of 7 , Apr 27, 2006
                  Got it fixed finally by getting new updates from Microsoft, guess they had
                  enough of my sending in the error reports, regarding the same three
                  programs over four days.

                  On Mon, 24 Apr 2006 12:47:19 -0500, you wrote:

                  >Already tried that, and changing the comparability modes on the programs
                  >and adding the modification to the options.ini, in a whole bunch of
                  >variations and still no go for all of the affected programs.
                  >
                  >Terry
                  >
                  >On Mon, 24 Apr 2006 09:09:26 -0400, you wrote:
                  >
                  >>I ran into this problem myself, and it ended up being an issue with the
                  >>theme I had applied. Try reseting to the default theme and see if that
                  >>solves your problem also.
                  >>
                  >>Ed
                  >>
                  >>Terry FitzSimons wrote:
                  >>> On Tue, 18 Apr 2006 18:28:43 -0000, you wrote:
                  >>>
                  >>>> --- In pcgen@yahoogroups.com, "brilbadr" <kostchtchy@...> wrote:
                  >>>>> I've just installed 1.5.06 (or is it 1.50.6) java- had stripped it
                  >>>> out
                  >>>>> of my machine .. and Latest stable PC gen file (joy 581) - I get a
                  >>>> bat
                  >>>>> file, a message about picking the options.ini directory, (pick any
                  >>>>> choice) a splash screen, and then in great sadness a second
                  >>>>> batchfile which disappears.. and zippo, nada, nothing. but tears.
                  >>>>> Any monkeys got a suggestion. A friendly one that it is.
                  >>>>> Preferably one that finishes with me running PCgen. I have
                  >>>> MS-Xp (with all the latest security patches- might be a bad
                  >>>>> thing) and Nortons- but i have disabled this. *shrug*
                  >>>> Yep, I've got java 1.5.0_06-b05 installed according to the command
                  >>>> line. What do you suggest?
                  >>>
                  >>> Are you running from the pcgen.bat or from the pcgen.jar. Sounds like you
                  >>> used the bat and not the jar. Try starting from the pcgen.jar.
                  >>>
                  >>>
                  >>>
                  >>> PCGen's release site: http://pcgen.sourceforge.net
                  >>> PCGen's Wiki: http://www.legolas.org/pcgen/pytw/#Welcome
                  >>> PCGen's alpha build: http://www.legolas.org/pcgen/autobuilds
                  >>> PCGen's Online Docs: http://www.legolas.org/pcgen/docs/
                  >>> Yahoo! Groups Links
                  >>>
                  >>>
                  >>>
                  >>>
                  >>>
                  >>>
                  >>
                  >>
                  >>PCGen's release site: http://pcgen.sourceforge.net
                  >>PCGen's Wiki: http://www.legolas.org/pcgen/pytw/#Welcome
                  >>PCGen's alpha build: http://www.legolas.org/pcgen/autobuilds
                  >>PCGen's Online Docs: http://www.legolas.org/pcgen/docs/
                  >>Yahoo! Groups Links
                  >>
                  >>
                  >>
                  >>
                  >>
                  >>
                  >>
                Your message has been successfully submitted and would be delivered to recipients shortly.