Loading ...
Sorry, an error occurred while loading the content.

Re: [5.9.7][BUG] Expanded Knowledge Feat

Expand Messages
  • taluroniscandar
    Expanded Knowledge requires code which does not yet exist to be properly supported. I m ezperimenting with some work arounds that I need to speak with the
    Message 1 of 6 , Apr 3, 2006
    • 0 Attachment
      Expanded Knowledge requires code which does not yet exist to be
      properly supported.

      I'm ezperimenting with some work arounds that I need to speak with the
      Lst silverback about to see which he prefers. But even then it'll only
      some close, not work until a full featured spell chooser is available.
    • karianna03
      Trackered :-) - K ... I click on the not defined link in the Help drop down tho.
      Message 2 of 6 , Apr 4, 2006
      • 0 Attachment
        Trackered :-) - K

        --- In pcgen@yahoogroups.com, thoron-tir-gwaith@... wrote:
        >
        > Help drop down.
        >
        > in_mnuHelpSponsors not defined.
        >
        > Also, not getting the sponsor popup on initial load. I get it when
        I click on the not defined link in the Help drop down tho.
        >
        > Tir Gwaith
        > LST Chimp
        >
      • karianna03
        Hi Michael, Can you make sure there s a tracker for this (if there isn t one already). Thnx - K
        Message 3 of 6 , Apr 4, 2006
        • 0 Attachment
          Hi Michael,

          Can you make sure there's a tracker for this (if there isn't one
          already). Thnx - K

          --- In pcgen@yahoogroups.com, "taluroniscandar" <mhgj@...> wrote:
          >
          > Expanded Knowledge requires code which does not yet exist to be
          > properly supported.
          >
          > I'm ezperimenting with some work arounds that I need to speak with the
          > Lst silverback about to see which he prefers. But even then it'll only
          > some close, not work until a full featured spell chooser is available.
          >
        • taluroniscandar
          There is: [ 1340159 ] [Psionics]Expanded Knowledge feat not functioning correctly
          Message 4 of 6 , Apr 4, 2006
          • 0 Attachment
            There is:

            [ 1340159 ] [Psionics]Expanded Knowledge feat not functioning correctly
            http://sourceforge.net/tracker/?func=detail&aid=1340159&group_id=25576&atid=750091
            fairly old actually.

            > Hi Michael,
            >
            > Can you make sure there's a tracker for this (if there isn't one
            > already). Thnx - K
            >
            > --- In pcgen@yahoogroups.com, "taluroniscandar" <mhgj@> wrote:
            > >
            > > Expanded Knowledge requires code which does not yet exist to be
            > > properly supported.
            > >
            > > I'm ezperimenting with some work arounds that I need to speak with the
            > > Lst silverback about to see which he prefers. But even then it'll only
            > > some close, not work until a full featured spell chooser is available.
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.