Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Re: Export to OpenRPG

Expand Messages
  • Richard Bowers
    Try this - I put in an if statement to get the selected option set. The reason it looks like fixing the boxes fixes the problem, last I checked, is that it
    Message 1 of 9 , Jan 31, 2006
    • 0 Attachment
      Try this - I put in an if statement to get the selected option set.

      The reason it looks like fixing the boxes fixes the problem, last I
      checked, is that it when you edit the row, it sets the Selected box.

      On 1/31/06, jp10558 <jp10558@...> wrote:
      > For instance, I get:
      > Battleaxe 1/1:[][1d20][]Damage [1d8+3] where the [] are little boxes
      > that paste out here as large spaces:
      >
      > Battleaxe 1/1: [1d20] Damage [1d8+3]
      >
      > It works fine if I remove the boxes in OpenRPG, but I don't know why
      > it's treating spaces like that, or if it's difficult to fix PCGen to
      > not put in the spaces (tabs maybe?).
      >
      >
      >
      >
      >
      >
      > PCGen's release site: http://pcgen.sourceforge.net
      > PCGen's alpha build:
      > http://www.legolas.org/pcgen/autobuilds
      > PCGen's FAQ:
      > http://www.evilsoft.org/pcgen/docs/
      >
      >
      >
      > ________________________________
      > YAHOO! GROUPS LINKS
      >
      >
      > Visit your group "pcgen" on the web.
      >
      > To unsubscribe from this group, send an email to:
      > pcgen-unsubscribe@yahoogroups.com
      >
      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      >
      > ________________________________
      >


      [Non-text portions of this message have been removed]
    • jp10558
      Can you send that to the group files or something? It was stripped from this message. jp10558 ... boxes ... why ... to ... Service.
      Message 2 of 9 , Feb 1, 2006
      • 0 Attachment
        Can you send that to the group files or something? It was stripped
        from this message.

        jp10558
        --- In pcgen@yahoogroups.com, Richard Bowers <richard.bowers@...>
        wrote:
        >
        > Try this - I put in an if statement to get the selected option set.
        >
        > The reason it looks like fixing the boxes fixes the problem, last I
        > checked, is that it when you edit the row, it sets the Selected box.
        >
        > On 1/31/06, jp10558 <jp10558@...> wrote:
        > > For instance, I get:
        > > Battleaxe 1/1:[][1d20][]Damage [1d8+3] where the [] are little
        boxes
        > > that paste out here as large spaces:
        > >
        > > Battleaxe 1/1: [1d20] Damage [1d8+3]
        > >
        > > It works fine if I remove the boxes in OpenRPG, but I don't know
        why
        > > it's treating spaces like that, or if it's difficult to fix PCGen
        to
        > > not put in the spaces (tabs maybe?).
        > >
        > >
        > >
        > >
        > >
        > >
        > > PCGen's release site: http://pcgen.sourceforge.net
        > > PCGen's alpha build:
        > > http://www.legolas.org/pcgen/autobuilds
        > > PCGen's FAQ:
        > > http://www.evilsoft.org/pcgen/docs/
        > >
        > >
        > >
        > > ________________________________
        > > YAHOO! GROUPS LINKS
        > >
        > >
        > > Visit your group "pcgen" on the web.
        > >
        > > To unsubscribe from this group, send an email to:
        > > pcgen-unsubscribe@yahoogroups.com
        > >
        > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
        Service.
        > >
        > > ________________________________
        > >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      • Jeremy Smith
        I also noticed it doesn t add your attack bonus to the battle axe just says 1d20
        Message 3 of 9 , Feb 2, 2006
        • 0 Attachment
          I also noticed it doesn't add your attack bonus to
          the battle axe just says 1d20
          --- jp10558 <jp10558@...> wrote:

          > --- In pcgen@yahoogroups.com, Richard Bowers
          > <richard.bowers@g...>
          > wrote:
          > >
          > > I've made a few improvements for my group - I'm
          > not sure where the
          > > best place to put it is. I didn't touch the
          > multiple equip sets yet,
          > > although that's next on my list. I did fix the
          > problems (at least in
          > > 5.8.0) with the tohit/damage bonuses being off,
          > and I exported the
          > > rollers in a few different ways.
          > I looked at what was uploaded, and I'm not entirely
          > sure what was
          > changed - the main thing is the combat rollers come
          > out with invalid
          > expressions under weapons.
          >
          > For instance, I get:
          > Battleaxe 1/1:[][1d20][]Damage [1d8+3] where the []
          > are little boxes
          > that paste out here as large spaces:
          >
          > Battleaxe 1/1: [1d20] Damage [1d8+3]
          >
          > It works fine if I remove the boxes in OpenRPG, but
          > I don't know why
          > it's treating spaces like that, or if it's difficult
          > to fix PCGen to
          > not put in the spaces (tabs maybe?).
          >
          >
          >
          >
        • Richard Bowers
          Jeremy - I ll need more info to look at this - you can email my account rather than cluttering up the list, if you want. (I tried to email you directly, but
          Message 4 of 9 , Feb 3, 2006
          • 0 Attachment
            Jeremy -

            I'll need more info to look at this - you can email my account rather than
            cluttering up the list, if you want. (I tried to email you directly, but
            haven't gotten a response - if this is closed, you can ignore me).

            I'm only seeing this in a specific case - if someone has more than one
            attack, and they have a weapon which isn't equipped, then I see it for the
            attacks after the first one. Is this the case where you are seeing it? Or
            are you seeing it for a weapon that is equipped?

            Thanks,

            Richard


            On 2/2/06, Jeremy Smith <smithemyjer@...> wrote:
            >
            >
            > I also noticed it doesn't add your attack bonus to
            > the battle axe just says 1d20
            > --- jp10558 <jp10558@...> wrote:
            >
            > > --- In pcgen@yahoogroups.com, Richard Bowers
            > > <richard.bowers@g...>
            > > wrote:
            > > >
            > > > I've made a few improvements for my group - I'm
            > > not sure where the
            > > > best place to put it is. I didn't touch the
            > > multiple equip sets yet,
            > > > although that's next on my list. I did fix the
            > > problems (at least in
            > > > 5.8.0) with the tohit/damage bonuses being off,
            > > and I exported the
            > > > rollers in a few different ways.
            > > I looked at what was uploaded, and I'm not entirely
            > > sure what was
            > > changed - the main thing is the combat rollers come
            > > out with invalid
            > > expressions under weapons.
            > >
            > > For instance, I get:
            > > Battleaxe 1/1:[][1d20][]Damage [1d8+3] where the []
            > > are little boxes
            > > that paste out here as large spaces:
            > >
            > > Battleaxe 1/1: [1d20] Damage [1d8+3]
            > >
            > > It works fine if I remove the boxes in OpenRPG, but
            > > I don't know why
            > > it's treating spaces like that, or if it's difficult
            > > to fix PCGen to
            > > not put in the spaces (tabs maybe?).
            > >
            > >
            > >
            > >
            >
            >
            >
            > PCGen's release site: http://pcgen.sourceforge.net
            > PCGen's alpha build: http://www.legolas.org/pcgen/autobuilds
            > PCGen's FAQ:
            > http://www.evilsoft.org/pcgen/docs/
            >
            >
            >
            > SPONSORED LINKS
            > Role playing games<http://groups.yahoo.com/gads?t=ms&k=Role+playing+games&w1=Role+playing+games&w2=Online+role+playing+games&w3=Role+playing+games+online&c=3&s=86&.sig=ZN-fObDNDiVEHVxB4XPCBw> Online
            > role playing games<http://groups.yahoo.com/gads?t=ms&k=Online+role+playing+games&w1=Role+playing+games&w2=Online+role+playing+games&w3=Role+playing+games+online&c=3&s=86&.sig=bbnb7x6mAzxCNouwD9aQjw> Role
            > playing games online<http://groups.yahoo.com/gads?t=ms&k=Role+playing+games+online&w1=Role+playing+games&w2=Online+role+playing+games&w3=Role+playing+games+online&c=3&s=86&.sig=dbn9viE6wzt-t_PavJfZ2w>
            > ------------------------------
            > YAHOO! GROUPS LINKS
            >
            >
            > - Visit your group "pcgen <http://groups.yahoo.com/group/pcgen>" on
            > the web.
            >
            > - To unsubscribe from this group, send an email to:
            > pcgen-unsubscribe@yahoogroups.com<pcgen-unsubscribe@yahoogroups.com?subject=Unsubscribe>
            >
            > - Your use of Yahoo! Groups is subject to the Yahoo! Terms of
            > Service <http://docs.yahoo.com/info/terms/>.
            >
            >
            > ------------------------------
            >


            [Non-text portions of this message have been removed]
          • Jeremy Smith
            sorry about the delay yeah I just used it again today and exported to openrpg with a level 1 fighter his greatsword just said attack 1d20 but it should have
            Message 5 of 9 , Feb 4, 2006
            • 0 Attachment
              sorry about the delay yeah I just used it again today
              and exported to openrpg with a level 1 fighter his
              greatsword just said attack 1d20 but it should have
              been 1d20+5?

              --- Richard Bowers <richard.bowers@...> wrote:

              > Jeremy -
              >
              > I'll need more info to look at this - you can email
              > my account rather than
              > cluttering up the list, if you want. (I tried to
              > email you directly, but
              > haven't gotten a response - if this is closed, you
              > can ignore me).
              >
              > I'm only seeing this in a specific case - if someone
              > has more than one
              > attack, and they have a weapon which isn't equipped,
              > then I see it for the
              > attacks after the first one. Is this the case where
              > you are seeing it? Or
              > are you seeing it for a weapon that is equipped?
              >
              > Thanks,
              >
              > Richard
              >
              >
              > On 2/2/06, Jeremy Smith <smithemyjer@...>
              > wrote:
              > >
              > >
              > > I also noticed it doesn't add your attack bonus
              > to
              > > the battle axe just says 1d20
              > > --- jp10558 <jp10558@...> wrote:
              > >
              > > > --- In pcgen@yahoogroups.com, Richard Bowers
              > > > <richard.bowers@g...>
              > > > wrote:
              > > > >
              > > > > I've made a few improvements for my group -
              > I'm
              > > > not sure where the
              > > > > best place to put it is. I didn't touch the
              > > > multiple equip sets yet,
              > > > > although that's next on my list. I did fix the
              > > > problems (at least in
              > > > > 5.8.0) with the tohit/damage bonuses being
              > off,
              > > > and I exported the
              > > > > rollers in a few different ways.
              > > > I looked at what was uploaded, and I'm not
              > entirely
              > > > sure what was
              > > > changed - the main thing is the combat rollers
              > come
              > > > out with invalid
              > > > expressions under weapons.
              > > >
              > > > For instance, I get:
              > > > Battleaxe 1/1:[][1d20][]Damage [1d8+3] where the
              > []
              > > > are little boxes
              > > > that paste out here as large spaces:
              > > >
              > > > Battleaxe 1/1: [1d20] Damage [1d8+3]
              > > >
              > > > It works fine if I remove the boxes in OpenRPG,
              > but
              > > > I don't know why
              > > > it's treating spaces like that, or if it's
              > difficult
              > > > to fix PCGen to
              > > > not put in the spaces (tabs maybe?).
              > > >
              > > >
              > > >
              > > >
              > >
              > >
              > >
              > > PCGen's release site:
              > http://pcgen.sourceforge.net
              > > PCGen's alpha build:
              > http://www.legolas.org/pcgen/autobuilds
              > > PCGen's FAQ:
              > > http://www.evilsoft.org/pcgen/docs/
              > >
              > >
              > >
              > > SPONSORED LINKS
              > > Role playing
              >
              games<http://groups.yahoo.com/gads?t=ms&k=Role+playing+games&w1=Role+playing+games&w2=Online+role+playing+games&w3=Role+playing+games+online&c=3&s=86&.sig=ZN-fObDNDiVEHVxB4XPCBw>
              > Online
              > > role playing
              >
              games<http://groups.yahoo.com/gads?t=ms&k=Online+role+playing+games&w1=Role+playing+games&w2=Online+role+playing+games&w3=Role+playing+games+online&c=3&s=86&.sig=bbnb7x6mAzxCNouwD9aQjw>
              > Role
              > > playing games
              >
              online<http://groups.yahoo.com/gads?t=ms&k=Role+playing+games+online&w1=Role+playing+games&w2=Online+role+playing+games&w3=Role+playing+games+online&c=3&s=86&.sig=dbn9viE6wzt-t_PavJfZ2w>
              > > ------------------------------
              > > YAHOO! GROUPS LINKS
              > >
              > >
              > > - Visit your group "pcgen
              > <http://groups.yahoo.com/group/pcgen>" on
              > > the web.
              > >
              > > - To unsubscribe from this group, send an
              > email to:
              > >
              >
              pcgen-unsubscribe@yahoogroups.com<pcgen-unsubscribe@yahoogroups.com?subject=Unsubscribe>
              > >
              > > - Your use of Yahoo! Groups is subject to the
              > Yahoo! Terms of
              > > Service <http://docs.yahoo.com/info/terms/>.
              > >
              > >
              > > ------------------------------
              > >
              >
              >
              > [Non-text portions of this message have been
              > removed]
              >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.