Loading ...
Sorry, an error occurred while loading the content.

RE: [pcgen] can't get pcgen full 561 to run

Expand Messages
  • thoron-tir-gwaith@lycos.com
    I thought all sets were to be supported for x number of years. Didn t realize that had changed... We are still maintaining (not much improvement, but
    Message 1 of 8 , Dec 27, 2005
    • 0 Attachment
      I thought all sets were to be supported for x number of years. Didn't realize that had changed...

      We are still maintaining (not much improvement, but maintaining) the 3.0 SRD dataset, along with a number of 3.0 datasets that get both maintenance and updates.

      Tir Gwaith
      LST Chimp

      > Ah yes, I forgot about that.
      >
      >
      > Paul W. King wrote:
      > > Why not run 5.8? That's the latest stable release.
      >
      > Likely because he is one of the many people who have spent a lot of
      > money on WOTC data sets via Codemonkey and are playing 3.0, so
      > have no converted sets.
    • Paul W. King
      No, that still is going on. However, the 3.0 datasets haven t been brought forward from 5.6.1 to 5.8. And with 5.8.1 to come out, they haven t released them to
      Message 2 of 8 , Dec 27, 2005
      • 0 Attachment
        No, that still is going on. However, the 3.0 datasets haven't been brought forward from 5.6.1 to 5.8. And with 5.8.1 to come out,
        they haven't released them to the newest stable yet.

        -----Original Message-----
        From: pcgen@yahoogroups.com [mailto:pcgen@yahoogroups.com]On Behalf Of
        thoron-tir-gwaith@...
        Sent: Tuesday, December 27, 2005 3:46 AM
        To: pcgen@yahoogroups.com
        Subject: RE: [pcgen] can't get pcgen full 561 to run

        I thought all sets were to be supported for x number of years. Didn't realize that had changed...
      • Terry FitzSimons
        You probably have memory (lack of) problems. Go into the pcgen.bat file and assign more memory to pcgen. I just delete all sentences except this one: java
        Message 3 of 8 , Dec 29, 2005
        • 0 Attachment
          You probably have memory (lack of) problems. Go into the pcgen.bat file
          and assign more memory to pcgen. I just delete all sentences except this
          one:
          java -jar pcgen.jar -Xmx256
          This assign 256Mb ram and should be enough memory for pcgen to run.

          Terry

          On Tue, 27 Dec 2005 02:47:32 -0000, you wrote:

          >So,
          >
          >It's loaded on my PC. I have the latest Java. I can start PCGen, but
          >once I get to the "new character" stage, the program "locks up". It
          >simply doesn't work for me. Any ideas?
          >

          --

          Terry FitzSimons
          FITZSIMONS@...(Small Letters Only)
        Your message has been successfully submitted and would be delivered to recipients shortly.