Loading ...
Sorry, an error occurred while loading the content.

can't get pcgen full 561 to run

Expand Messages
  • krabon1962
    So, It s loaded on my PC. I have the latest Java. I can start PCGen, but once I get to the new character stage, the program locks up . It simply doesn t
    Message 1 of 8 , Dec 26, 2005
    • 0 Attachment
      So,

      It's loaded on my PC. I have the latest Java. I can start PCGen, but
      once I get to the "new character" stage, the program "locks up". It
      simply doesn't work for me. Any ideas?
    • Paul W. King
      Why not run 5.8? That s the latest stable release. I m not sure if 5.6.1 can run on java 1.5/5.0, as I don t believe it was out at that time. However, what
      Message 2 of 8 , Dec 26, 2005
      • 0 Attachment
        Why not run 5.8? That's the latest stable release. I'm not sure if 5.6.1 can run on java 1.5/5.0, as I don't believe it was out at
        that time.

        However, what error messages (if any) are you getting on the console screen and/or command screen? What game mode are you running
        in? What dataset(s) are you loading?

        Paul W. King
        OGL/PL/TM Chimp, Data Gibbon

        -----Original Message-----
        From: pcgen@yahoogroups.com [mailto:pcgen@yahoogroups.com]On Behalf Of
        krabon1962
        Sent: Monday, December 26, 2005 9:48 PM
        To: pcgen@yahoogroups.com
        Subject: [pcgen] can't get pcgen full 561 to run

        It's loaded on my PC. I have the latest Java. I can start PCGen, but once I get to the "new character" stage, the program "locks
        up". It simply doesn't work for me. Any ideas?
      • Kent P
        5.6.1 will run fine under Java 1.5. You may run into trouble with PDF output sheets under J1.5 I have noted frequently in 5.6.1 that when you try to create a
        Message 3 of 8 , Dec 26, 2005
        • 0 Attachment
          5.6.1 will run fine under Java 1.5. You may run into trouble with PDF
          output sheets under J1.5

          I have noted frequently in 5.6.1 that when you try to create a new
          character, it seems to freeze, with no character Tab produced, but if
          you menu to create a second new character, both tabs magically appear.
          Also, sometimes (if the sources are not loaded first) opening an
          existing character appears to do nothing. It actually loads the
          sources. Then if you try to open the character a second times, it will
          appear.

          The single most common problem I saw in 5.6.1 was the .ini file(s).
          Any paths that are not 100% the same will kill the program. Delete any
          *.ini files in the pcgen directory and try again.

          Another problem can be bad sources. Try loading with fewer sources
          available by removing the folders, especially if there are custom
          sources. You can put them back later and try again.

          Kent

          On 12/26/05, krabon1962 <krabon1962@...> wrote:
          > So,
          >
          > It's loaded on my PC. I have the latest Java. I can start PCGen, but
          > once I get to the "new character" stage, the program "locks up". It
          > simply doesn't work for me. Any ideas?
        • Kent P
          ... Likely because he is one of the many people who have spent a lot of money on WOTC data sets via Codemonkey and are playing 3.0, so have no converted sets.
          Message 4 of 8 , Dec 26, 2005
          • 0 Attachment
            Paul W. King wrote:
            > Why not run 5.8? That's the latest stable release.

            Likely because he is one of the many people who have spent a lot of
            money on WOTC data sets via Codemonkey and are playing 3.0, so have no
            converted sets.

            I have learned to live with the 5.8 SRD and what I create myself. My
            DM is quite adamant about not wasting the $100.00+ that he's invested
            in 3.0 data sets.

            Kent
          • Paul W. King
            Ah yes, I forgot about that. ... From: pcgen@yahoogroups.com [mailto:pcgen@yahoogroups.com]On Behalf Of Kent P Sent: Monday, December 26, 2005 10:12 PM To:
            Message 5 of 8 , Dec 26, 2005
            • 0 Attachment
              Ah yes, I forgot about that.

              -----Original Message-----
              From: pcgen@yahoogroups.com [mailto:pcgen@yahoogroups.com]On Behalf Of
              Kent P
              Sent: Monday, December 26, 2005 10:12 PM
              To: pcgen@yahoogroups.com
              Subject: Re: [pcgen] can't get pcgen full 561 to run


              Paul W. King wrote:
              > Why not run 5.8? That's the latest stable release.

              Likely because he is one of the many people who have spent a lot of money on WOTC data sets via Codemonkey and are playing 3.0, so
              have no converted sets.
            • thoron-tir-gwaith@lycos.com
              I thought all sets were to be supported for x number of years. Didn t realize that had changed... We are still maintaining (not much improvement, but
              Message 6 of 8 , Dec 27, 2005
              • 0 Attachment
                I thought all sets were to be supported for x number of years. Didn't realize that had changed...

                We are still maintaining (not much improvement, but maintaining) the 3.0 SRD dataset, along with a number of 3.0 datasets that get both maintenance and updates.

                Tir Gwaith
                LST Chimp

                > Ah yes, I forgot about that.
                >
                >
                > Paul W. King wrote:
                > > Why not run 5.8? That's the latest stable release.
                >
                > Likely because he is one of the many people who have spent a lot of
                > money on WOTC data sets via Codemonkey and are playing 3.0, so
                > have no converted sets.
              • Paul W. King
                No, that still is going on. However, the 3.0 datasets haven t been brought forward from 5.6.1 to 5.8. And with 5.8.1 to come out, they haven t released them to
                Message 7 of 8 , Dec 27, 2005
                • 0 Attachment
                  No, that still is going on. However, the 3.0 datasets haven't been brought forward from 5.6.1 to 5.8. And with 5.8.1 to come out,
                  they haven't released them to the newest stable yet.

                  -----Original Message-----
                  From: pcgen@yahoogroups.com [mailto:pcgen@yahoogroups.com]On Behalf Of
                  thoron-tir-gwaith@...
                  Sent: Tuesday, December 27, 2005 3:46 AM
                  To: pcgen@yahoogroups.com
                  Subject: RE: [pcgen] can't get pcgen full 561 to run

                  I thought all sets were to be supported for x number of years. Didn't realize that had changed...
                • Terry FitzSimons
                  You probably have memory (lack of) problems. Go into the pcgen.bat file and assign more memory to pcgen. I just delete all sentences except this one: java
                  Message 8 of 8 , Dec 29, 2005
                  • 0 Attachment
                    You probably have memory (lack of) problems. Go into the pcgen.bat file
                    and assign more memory to pcgen. I just delete all sentences except this
                    one:
                    java -jar pcgen.jar -Xmx256
                    This assign 256Mb ram and should be enough memory for pcgen to run.

                    Terry

                    On Tue, 27 Dec 2005 02:47:32 -0000, you wrote:

                    >So,
                    >
                    >It's loaded on my PC. I have the latest Java. I can start PCGen, but
                    >once I get to the "new character" stage, the program "locks up". It
                    >simply doesn't work for me. Any ideas?
                    >

                    --

                    Terry FitzSimons
                    FITZSIMONS@...(Small Letters Only)
                  Your message has been successfully submitted and would be delivered to recipients shortly.