Loading ...
Sorry, an error occurred while loading the content.

PCGen Data

Expand Messages
  • Susan
    Hello Everyone, I am not sure if this is the right place to post this question but I hope I can recieve your help. Some of my JUnit tests are failing due to
    Message 1 of 3 , Nov 8, 2005
    • 0 Attachment
      Hello Everyone,

      I am not sure if this is the right place to post this question but I
      hope I can recieve your help.

      Some of my JUnit tests are failing due to missing data..

      I tried running the "fetch-data" ant target alone, *didnt work*, as
      well I tried copying that section into the "main" target, also *didnt
      work*.

      I synchronized and updated from CVS, I have all of the data that is on
      CVS, however those Junits still do not pass.

      I appreciate any help and my apologies if this is the wrong place to post.

      Thanks,
    • James Dempsey
      Hi Susan, ... Best place for these type of questions is the developers list on Sourceforge. This list mainly deals with bug reports, questions from users and
      Message 2 of 3 , Nov 8, 2005
      • 0 Attachment
        Hi Susan,

        On 09/11/05, Susan <suzibunny82@...> wrote:
        > Hello Everyone,
        >
        > I am not sure if this is the right place to post this question but I
        > hope I can recieve your help.
        >
        Best place for these type of questions is the developers list on
        Sourceforge. This list mainly deals with bug reports, questions from
        users and general pcgen discussion. I'll send the full response to
        this question to the dev list so as not to clutter this one up.

        --
        Cheers,
        James Dempsey
        PCGen Code Gibbon
      • boomer70
        It looks like the developer list is the place you should be asking this question. PCGen-Devel mailing list PCGen-Devel@lists.sourceforge.net
        Message 3 of 3 , Nov 8, 2005
        • 0 Attachment
          It looks like the developer list is the place you
          should be asking this question.

          PCGen-Devel mailing list
          PCGen-Devel@...
          https://lists.sourceforge.net/lists/listinfo/pcgen-devel

          -Aaron

          --- Susan <suzibunny82@...> wrote:

          > Hello Everyone,
          >
          > I am not sure if this is the right place to post
          > this question but I
          > hope I can recieve your help.
          >
          > Some of my JUnit tests are failing due to missing
          > data..
          >
          > I tried running the "fetch-data" ant target alone,
          > *didnt work*, as
          > well I tried copying that section into the "main"
          > target, also *didnt
          > work*.
          >
          > I synchronized and updated from CVS, I have all of
          > the data that is on
          > CVS, however those Junits still do not pass.
          >
          > I appreciate any help and my apologies if this is
          > the wrong place to post.
          >
          > Thanks,
          >
          >
          >
          >
          >
          >





          __________________________________
          Yahoo! Mail - PC Magazine Editors' Choice 2005
          http://mail.yahoo.com
        Your message has been successfully submitted and would be delivered to recipients shortly.