Loading ...
Sorry, an error occurred while loading the content.

freq - add SRD wildshape templates

Expand Messages
  • kigmatzomat
    I just downloaded 5.9.3 and while it has wildshape templates for 3.5/RSRD it still lacks them for 3.0/SRD. I uploaded a zip file to lstfilehelp that I coded
    Message 1 of 1 , Sep 30, 2005
    • 0 Attachment
      I just downloaded 5.9.3 and while it has wildshape templates for
      3.5/RSRD it still lacks them for 3.0/SRD. I uploaded a zip file to
      lstfilehelp that I coded up for my own use months back but it may not
      use the same schema as the 3.5 system.

      -James McP
    Your message has been successfully submitted and would be delivered to recipients shortly.