Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Re: Barkskin

Expand Messages
  • Eddy Anthony
    ... And which release? If you are using 5.8 you will not see this, as I ve said this was a recent addition so you will only see it in 5.9.2. -- ~ Eddy Anthony
    Message 1 of 6 , Sep 1, 2005
    • 0 Attachment
      On 9/1/05 11:41 AM, "James Blakeney" <jamesblakeney@...> wrote:

      >> So which version/datasets are you using?

      > rsd 3.5

      And which release?

      If you are using 5.8 you will not see this, as I've said this was a recent
      addition so you will only see it in 5.9.2.
      --
      ~ Eddy Anthony (MoSaT)
      ~ PCGen Content Silverback
    • thoron-tir-gwaith@lycos.com
      Which program version are you using? We recently added a fix for the Barkskin, only in the alphas currently.... I m not sure if that is on the plan for
      Message 2 of 6 , Sep 1, 2005
      • 0 Attachment
        Which program version are you using? We recently added a fix for the Barkskin, only in the alphas currently.... I'm not sure if that is on the plan for 5.8.1.

        I'm in the middle of a massive compare for the MSRD between stable and current alpha and what will work and what won't. I'm not sure if we are going to have time to do that to all the SRDs.

        Tir Gwaith
        LST Chimp

        > rsd 3.5
        > <snip>
        > > It does, at least in the RSRD in the current Alpha release. This was a
        > > recent enhancement we added. The SRD does not work the same way.
        > >
        > > So which version/datasets are you using?
      • James Blakeney
        Just the latest production. ... the Barkskin, only in the alphas currently.... I m not sure if that is on the plan for 5.8.1. ... and current alpha and what
        Message 3 of 6 , Sep 1, 2005
        • 0 Attachment
          Just the latest production.
          --- In pcgen@yahoogroups.com, thoron-tir-gwaith@l... wrote:
          > Which program version are you using? We recently added a fix for
          the Barkskin, only in the alphas currently.... I'm not sure if that
          is on the plan for 5.8.1.
          >
          > I'm in the middle of a massive compare for the MSRD between stable
          and current alpha and what will work and what won't. I'm not sure if
          we are going to have time to do that to all the SRDs.
          >
          > Tir Gwaith
          > LST Chimp
          >
          > > rsd 3.5
          > > <snip>
          > > > It does, at least in the RSRD in the current Alpha release. This
          was a
          > > > recent enhancement we added. The SRD does not work the same way.
          > > >
          > > > So which version/datasets are you using?
        Your message has been successfully submitted and would be delivered to recipients shortly.