Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Why does csheetROG_combined print so slow?

Expand Messages
  • Ralf Cornelius
    ... Hmm ... it prints fast on my old HP 550C Printer (attached to a Celeron 466 under W98). Mabe it has something to do with the settings for print quality of
    Message 1 of 7 , Jul 31, 2001
    • 0 Attachment
      david.chagaris@... wrote:

      > I love this character sheet. The problem is it takes me over 1/2
      > hour to print it out. Trust me, it isn't my computer. What gives?
      >


      Hmm ... it prints fast on my old HP 550C Printer
      (attached to a Celeron 466 under W98).

      Mabe it has something to do with the settings for print quality of your
      printer? If I set mine to high qual. hig res. it would take a long time
      to print ...
      If it is something in this line, you can set those option manually.


      Ralf

      --
      A pessimist is an optimist with a sense of history.
    • Chagaris, David (N-Ensco)
      I m using the IE 6.0 beta on Windows 2000 Professional. I ve got a PIII 700e overclocked to around 900 MHZ. I ve got 384 MB of RAM. I ve got an HP 933 printer.
      Message 2 of 7 , Aug 1, 2001
      • 0 Attachment
        I'm using the IE 6.0 beta on Windows 2000 Professional.
        I've got a PIII 700e overclocked to around 900 MHZ.
        I've got 384 MB of RAM.
        I've got an HP 933 printer.

        I wonder if it has to do with the browser.
        David Chagaris
        Software Engineer
        ISS Division, Ensco, Inc
        Currently assigned to LMSI - Owego
        Office: 607-751-4961
        Fax: 607--687-9303

        -----Original Message-----
        From: Richard O'Doherty-Gregg [mailto:OdGregg@...]
        Sent: Tuesday, July 31, 2001 11:35 PM
        To: pcgen@yahoogroups.com
        Subject: [pcgen] Re: Why does csheetROG_combined print so slow?

        Trust me, it's fast on my machine :-P

        Just kidding... Uh, no I'm not... It does print quickly :-)

        What operating system, browser, printer and machines specs have you
        got?

        It prints quickly on my home Canon Inkjet, and on my work HP
        LaserJet.

        I think it must have something to do with your configuration.

        -ROG

        --- In pcgen@y..., david.chagaris@l... wrote:
        > I love this character sheet. The problem is it takes me over 1/2
        > hour to print it out. Trust me, it isn't my computer. What gives?
        >
        > Regards,
        > Dave Chagaris



        To unsubscribe from this group, send an email to:
        pcgen-unsubscribe@egroups.com



        Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      • smirle4498@home.com
        ... That would be my first guess; IE5.5 prints it out just fine, nice and quick on my Epson 640 Inkjet on an Athalon T-BIRD 900MHz, 384MB, Win2k Pro. Very
        Message 3 of 7 , Aug 1, 2001
        • 0 Attachment
          --- In pcgen@y..., "Chagaris, David (N-Ensco)" <david.chagaris@l...>
          wrote:
          > I'm using the IE 6.0 beta on Windows 2000 Professional.
          > I've got a PIII 700e overclocked to around 900 MHZ.
          > I've got 384 MB of RAM.
          > I've got an HP 933 printer.
          >
          > I wonder if it has to do with the browser.

          That would be my first guess; IE5.5 prints it out just fine, nice and
          quick on my Epson 640 Inkjet on an Athalon T-BIRD 900MHz, 384MB,
          Win2k Pro. Very similar to your setup, actually, except for my cheap
          ass printer. What else are you running in the background (any printer
          managmenet software, etc?) is it on a parallel port? if so, have
          you "daisy chained" it with any other devices?
          Barring obvious interference from another program or device, my first
          instinct would be to blame the beta IE you got there. Might wanna
          make a bug-report to Micro$oft.
        • Richard O'Doherty-Gregg
          ... Well, I m running Windows XP RC1 which also has IE6 and it prints fine on both the home and work machines and t prints just fine. But out of those listed,
          Message 4 of 7 , Aug 1, 2001
          • 0 Attachment
            >I'm using the IE 6.0 beta on Windows 2000 Professional.
            >I've got a PIII 700e overclocked to around 900 MHZ.
            >I've got 384 MB of RAM.
            >I've got an HP 933 printer.

            Well, I'm running Windows XP RC1 which also has IE6 and it prints fine on
            both the home and work machines and t prints just fine.

            But out of those listed, I think it would have to be IE or the printer :-)

            -ROG
          Your message has been successfully submitted and would be delivered to recipients shortly.