Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] data file and PcGen version

Expand Messages
  • Steven Gilroy
    Riccardo, The data files you purchased from Code Monkey Publishing (http://www.codemonkeypublishing.com) are not supported by this group. You would need to
    Message 1 of 2 , Apr 25 6:39 AM
    • 0 Attachment
      Riccardo,
      The data files you purchased from Code Monkey Publishing
      (http://www.codemonkeypublishing.com) are not supported by this group.
      You would need to post further questions to their forums. However I can
      tell you that for the time being the data bought from CMP is only
      guaranteed to work with PCGen 5.6.1. After PCGen 5.8 (final version) is
      released CMP will release updates to their sets to be compatable.

      Riccardo Savini wrote:

      >I've bought 2 o 3 datafile for pcgen (the bundle D&D and Eberron) but
      >under PcGen 570/580 i've found many problem (error messages and the
      >load/encubrance effect on skill)..
      >
      >Do you plan to upgrade (obv .. i think .. for free) the datafile or in
      >future upgrade of PcGen you think to recover compatibility?
      >
      >---
      >
      >Please excuse me for my english .. i try :)
      >
      >
      >
      --

      Steven Gilroy
      PCGen OS Lemur
      "In a world without fences, who needs GATES?"
    Your message has been successfully submitted and would be delivered to recipients shortly.