Loading ...
Sorry, an error occurred while loading the content.

RE: [pcgen] Re: Epic question...

Expand Messages
  • David
    Ok, I give... Where is the MAXLEVEL entry to be found? I ve looked in the 3.5gamemode files, and the rsrd_classes file, Thanks -- david Papa-DRB
    Message 1 of 8 , Nov 1, 2004
    • 0 Attachment
      Ok, I give... Where is the MAXLEVEL entry to be found? I've looked in the 3.5gamemode files, and the rsrd_classes file,

      Thanks

      -- david
      Papa-DRB

      > However, the approach that will be used to the same class for 21+
      > levels, if the code is up to snuff. You could try to remove the
      > MAXLEVEL entry for the class and see what happens. Level-dependent
      > benefits may or may not follow and you won't get any bonus feats.
    • taluroniscandar
      MAXLEVEL is a class tag. At a quick glance rsrd_classes_base.lst doesn t have it at all. rsrd_classes_prestige.lst does have it. I vaguely recall someone
      Message 2 of 8 , Nov 2, 2004
      • 0 Attachment
        MAXLEVEL is a class tag.

        At a quick glance rsrd_classes_base.lst doesn't have it at all.
        rsrd_classes_prestige.lst does have it.

        I vaguely recall someone talking about removing it from the base
        classes a couple of months ago.

        --- In pcgen@yahoogroups.com, "David" <Papa-DRB@h...> wrote:
        > Ok, I give... Where is the MAXLEVEL entry to be found? I've looked
        in the 3.5gamemode files, and the rsrd_classes file,
        >
        > Thanks
        >
        > -- david
        > Papa-DRB
        >
        > > However, the approach that will be used to the same class for 21+
        > > levels, if the code is up to snuff. You could try to remove the
        > > MAXLEVEL entry for the class and see what happens. Level-dependent
        > > benefits may or may not follow and you won't get any bonus feats.
      • Chris
        If there isn t a MAXLEVEL tag, the default preference stops class progression at 20. At that point, to do Epic, you need to set the preference to ignore the
        Message 3 of 8 , Nov 2, 2004
        • 0 Attachment
          If there isn't a MAXLEVEL tag, the default preference stops class
          progression at 20.

          At that point, to do Epic, you need to set the preference to ignore the
          level cap OR set the MAXLEVEL to somethign like 100.

          Barak

          >
          >
          > MAXLEVEL is a class tag.
          >
          > At a quick glance rsrd_classes_base.lst doesn't have it at all.
          > rsrd_classes_prestige.lst does have it.
          >
          > I vaguely recall someone talking about removing it from the base
          > classes a couple of months ago.
          >
          > --- In pcgen@yahoogroups.com, "David" <Papa-DRB@h...> wrote:
          > > Ok, I give... Where is the MAXLEVEL entry to be found? I've looked
          > in the 3.5gamemode files, and the rsrd_classes file,
          > >
          > > Thanks
          > >
          > > -- david
          > > Papa-DRB
          > >
          > > > However, the approach that will be used to the same class for 21+
          > > > levels, if the code is up to snuff. You could try to remove the
          > > > MAXLEVEL entry for the class and see what happens. Level-
          dependent
          > > > benefits may or may not follow and you won't get any bonus feats.
          >
          >
          >
          >
          >
          > ------------------------ Yahoo! Groups Sponsor --------------------~--
          >
          > Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
          > Now with Pop-Up Blocker. Get it for free!
          > http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/9rHolB/TM
          > --------------------------------------------------------------------~-
          >
          >
          > PCGen's release site: http://pcgen.sourceforge.net
          > PCGen's alpha build: http://www.legolas.org/pcgen/autobuilds
          > PCGen's FAQ:
          > http://www.evilsoft.org/pcgen/docs/
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          >
          >
        • David
          Aha! Thanks, setting preference to Ignore Level Cap works... -- david Papa-DRB
          Message 4 of 8 , Nov 2, 2004
          • 0 Attachment
            Aha! Thanks, setting preference to Ignore Level Cap works...

            -- david
            Papa-DRB

            > -----Original Message-----
            > From: Chris
            >
            > If there isn't a MAXLEVEL tag, the default preference stops class
            > progression at 20.
            >
            > At that point, to do Epic, you need to set the preference to
            > ignore the
            > level cap OR set the MAXLEVEL to somethign like 100.
            >
            > Barak
            >
            > >
            > >
            > > MAXLEVEL is a class tag.
          • andargor
            ... Ah, I didn t know that nor did I check. I ll figure out what s going on with 21+ levels when I get there in a couple of weeks. Andargor
            Message 5 of 8 , Nov 2, 2004
            • 0 Attachment
              --- In pcgen@yahoogroups.com, "taluroniscandar" <mhgj@e...> wrote:
              >
              > MAXLEVEL is a class tag.
              >
              > At a quick glance rsrd_classes_base.lst doesn't have it at all.
              > rsrd_classes_prestige.lst does have it.
              >
              > I vaguely recall someone talking about removing it from the base
              > classes a couple of months ago.

              Ah, I didn't know that nor did I check. I'll figure out what's going
              on with 21+ levels when I get there in a couple of weeks.

              Andargor
            Your message has been successfully submitted and would be delivered to recipients shortly.