Loading ...
Sorry, an error occurred while loading the content.

Re: slight tweak to GUI - please test!

Expand Messages
  • merton_monk
    Great! I also checked in a fix for customized cloaks when you add resistance to them. -Bryan ... than that
    Message 1 of 4 , Oct 4, 2004
    • 0 Attachment
      Great! I also checked in a fix for customized cloaks when you add
      resistance to them.

      -Bryan

      --- In pcgen@yahoogroups.com, "Chris McLaughlin" <kilthar@x> wrote:
      > I tried the latest autobuild and have found it to be faster other
      than that
      > with the characters I have it displays then correctly.
      >
      > http://www.legolas.org/pcgen/autobuilds/
      >
      >
      >
      > Chris
      >
      > _____
      >
      >
      > I've tweaked the GUI code (well, commented out a line of code) that
      > should have rather dramatic impact on the GUI speed. I'd appreciate
      > it if people who can get the latest code and build PCGen would bang on
      > it and make sure it behaves properly. The difference is most
      > noticeable on the equipment tabs. I've emailed Devon to ask him to run
      > another auto-build, so when that's done I'd like as many people as
      > possible to bang on it and see if they notice anything wrong. My main
      > concern is that if your character uses temp bonuses the tabs may not
      > refresh appropriately. It looks like it works fine to me, but having a
      > lot more eyes on it would be good. Thanks!
      >
      > -Bryan
      >
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.